• Don't forget to rate 1-5 stars! Check the support tab for any help or comments.

  • (13)
    « »

    It's official and it's only on vpinball.com.  The first ever released version of Jive Time on visual pinball (to my knowledge).

    I'm very pleased with this build.  It was a ton fun putting together and I really feel like the look and feel and game play (physics) are true to the real table.  I tried to simulate the actual mechanical behavior of the machine and I'm very happy with the end result.

    Options (at the top of the script):

    • Balls per game: set to 3, 5 (default), or 10
    • West gate: 0 - keeps gate open until end of ball, 1 - will close when award is scored (default)
    • Restore game: 0 - will begin in game over at restart, 1 - remembers where you left off and will resume on restart (default)
    • Chimes:  0 - DOF chimes disabled (default), 1 - DOF chimes enabled
      • This table uses two bells.  The sounds were pulled from the actual machine and they are somewhat unique to this table, chimes don't feel right

    This download contains everything you should need.  FSS, FS, DT, POV, B2S, and media.  There are two backglasses, one with a border to help make the spinner wheel a little more proportional on a wide screen.

    For those that haven't tried FSS yet, I encourage you to try at least one game of this table in FSS mode.  Turn your screen to portrait, click the FSS box, then click the Test Desktop box.  While I will mostly play this on my cab, the FSS version is by far my favorite.  I feel like I'm sitting in front of the machine.  Check out the EM Reels and spinner (same as desktop).

    Credits:

    • Playfield: rothbauerw (redraw/clean-up), bord (stitch, and very well done!)
    • Backglass: rothbauerw
    • B2S: rothbauerw, STAT, randr
    • Primitives: bord, 32assassin, kiwi, acronovum
    • Misc: borgdog, loserman, randr, acronovum

    Version: 1.2a

    Trough fix for 10.5 ramp physics changes.

    Version: 1.2

    Added separate download for table with raised playfield.  Provides more realistic kicker behavior and add difficult to the table.  The full zip remains unchanged but contains the B2S and media.

    Version 1.1

    • Upped the kicker hit accuracy to eliminate the vp kicker bug
    • Adjusted the kicker variability to slightly increase difficulty
    • Adjusted the wiper on the B2S Spinner to better align the arrow with the award scored
    • Added borgdog's animated bumper skirts (these are cool)
    • Updated lamp post lighting to look more natural
    • Fixed a couple of sound samples (the 10 point bell had ball rolling sounds in it ... and I thought there was something wrong with the ball rolling script)
    • A couple of very minor physics updates

     

    This topic contains 55 replies, has 18 voices, and was last updated by  arconovum 6 hours, 33 minutes ago.

    Viewing 16 posts - 41 through 56 (of 56 total)
    • Author
      Posts
    • #73873
       Thalamus 
      Participant
      ContributorMember

      @misterb Please, can you try what Roth said earlier in this thread. http://vpinball.com/forums/topic/jive-time-williams-1970-2/page/2/#post-73643

      If you’re not sure how. Go up in the menu and find sound manager. Then just mark a sound and press the play button. See if you can nail which tune is not playing correctly ( if any ?). I guess we could redo what you just told us, but, it would be better for everyone if you could help us understanding if the sound is ok from the sound manager, but, not while the game is running.

       

      • This reply was modified 3 months, 1 week ago by  Thalamus.
      #73875
       xenonph 
      Participant
      MemberContributor

      It is the MP3 that you place in music folder that isn’t working, and I will explain to you why.

      It is not in stereo.

      If you import this sound effect or music into Audacity, a free sound editor, and export as is, it will give you a .wav file.

      Which you then can import into sound manager of table and this sound effect will work only if called through the sound manager, and only as a .wav file.

      I ran into this a long time ago, as I have been working on all these sound mods for a bit now.

      So if the sound effect is not in stereo, it needs to be played through the sound manager as a wav file, and not as MP3 through music folder.

      Hope this helps.

       

      EDIT:

      What I do is I add keycode that plays sound effects  with flipper press, to test each and every sound effect and make sure it plays.

      Specially the MP3’s, as the wav files usually never have a problem playing.

      I would say that this sound effect or mp3 is not working for anyone as is.

       

      DOUBLE EDIT:

      This MP3 is in a folder that does not actually say music.

      Is this MP3 supposed to go into music folder? Or is this MP3 included with download, just a “sample of sounds” you will hear on table?

      • This reply was modified 3 months, 1 week ago by  xenonph.
      • This reply was modified 3 months, 1 week ago by  xenonph.
      • This reply was modified 3 months, 1 week ago by  xenonph.
      • This reply was modified 3 months, 1 week ago by  xenonph.
      Attachments:
      #73880
       Thalamus 
      Participant
      ContributorMember

      Not following you my friend. I don’t remember extracting any sounds to music folder for this table ?! And all sounds, to the best of my knowledge works for me. Well. Tired, have had troubles sleeping lately so maybe I understand what you wrote in the morning :)

      Off to counting sheep’s …

      #73882
       xenonph 
      Participant
      MemberContributor

      I believe all sounds are working for me also.

      I think I am mistaking that mp3 included with download, that says “Table Audio” on the folder, with something that needs to be moved into music folder.

      Is this “Table Audio” mp3 used for frontends or something? Maybe this is what is confusing some to thinking they are not hearing any music?

      All sound effects are working if this mp3 is not called from table.

      EDIT:

      Just re-read the whole topic from page one. (Guess I should have done this from start!!)

      Sound effects work for me.

      Check the sounds as Thalamus suggests above and make sure they are playing from sound manager.

      Also check your preferences, audio, as maybe you clicked something in there?

       

      • This reply was modified 3 months, 1 week ago by  xenonph.
      • This reply was modified 3 months, 1 week ago by  xenonph.

      Some users who have liked this topic:

      • avatar
      Attachments:
      1 user thanked author for this post.
      #73934
       MisterB 
      Participant

      Did as Roth said.  All sounds play individually ok. I can play repeatedly with no issue.  Sounds settings all look ok too!  I did notice at times if I skipped from one sound to the next, if done to quickly, there would be just a brief blip of sound on the larger bells and would have to press play again and it would be fine until I changed to another sound bite (bells only).  It is consistent in the game.  As soon as the ball hits a pop bumper, all sounds are gone for about 3 seconds.  Avoiding pop bumpers (hard) I’m good.  Definitely related to the bells or any sounds that go wi them when hitting the pop bumpers or the spin hole. Sounds like it is working for most.  I’ll keep playing with it and get it straight.  Thanks for everyone’s help.


      Some users who have liked this topic:

      • avatar
      • avatar
      1 user thanked author for this post.
      #73948
       Thalamus 
      Participant
      ContributorMember

      @misterb Thank you for valuable feedback. I’m not sure why this happens to you, but, it sounds to me like a bug that we as a community should try to nail. :good:


      Some users who have liked this topic:

      • avatar
      #75890
       rothbauerw 
      Participant
      ContributorMembervip

      Version 1.2

      Added a separate download for a table with a raised playfield for more realistic kicker behavior and increased table difficulty.

      #75899
       randr 
      Keymaster
      ModeratorMember

      Nice surprise where do you find the time!?

      Thank you and  i will have both in cab to compare :good:

      #75902
       rothbauerw 
      Participant
      ContributorMembervip

      I go to bed at night and when I wake up it’s there waiting for me. I also find instructions signed by Tyler Durden.


      Some users who have liked this topic:

      • avatar
      • avatar
      • avatar
      #76094
       Thalamus 
      Participant
      ContributorMember

      Thanks for the update. I didn’t notice that you updated this so the hs at gotw is on 1.1.

      #76096
       Thalamus 
      Participant
      ContributorMember

      This is a great update Roth. Not so easy to exploit the saucers as before so now you should consider playing for the bumpers instead ! :good:


      Some users who have liked this topic:

      • avatar
      #76098
       rothbauerw 
      Participant
      ContributorMembervip

      This is a great update Roth. Not so easy to exploit the saucers as before so now you should consider playing for the bumpers instead ! :good:

      Yes, that was the primary reason I raised playfield.  On the real table, you need to play for the bumpers as well.  :good:

      #77437
       MisterB 
      Participant

      I’m finally back.  The one with the sound cutting out issue when you hit the pop bumpers or anything with a larger bell.  I had some time to play around with this and for me, the problem is resolved.  In sound manager,  moved the two larger bells from the cabinet audio to the backglass which is handled by the pc sound card.  This took care of the problem.  I’m not sure why the Audigy would struggle with this during game play.  The sounds played ok in sound manager, but not during the playing of the game.  Sound card drivers were all updated.  Most tables the sound is fine, so I hate to change the sound card.  The system itself is a core I5

       

      #82563
       rennervision 
      Participant

      I’m having a blast with this!

      Has anyone tried to change the table’s inclination in Camera/Light Edit Mode?  I’m playing on my desktop and it acts like it saves my change, but then reverts back to the original angle when I restart VPX.

      I’ve even gone so far as to open the table in the editor and under Backdrop > Options I manually set the inclination there and save.  But again, it’s right back to its original setting when I restart.

      This is the only table giving me that problem.   :unsure:

      #82588
       rothbauerw 
      Participant
      ContributorMembervip

      I’m having a blast with this!

      Has anyone tried to change the table’s inclination in Camera/Light Edit Mode? I’m playing on my desktop and it acts like it saves my change, but then reverts back to the original angle when I restart VPX.

      I’ve even gone so far as to open the table in the editor and under Backdrop > Options I manually set the inclination there and save. But again, it’s right back to its original setting when I restart.

      This is the only table giving me that problem. :unsure:

      VP might be pulling in the .pov file each time you load the game.  Try deleting or renaming the .pov and see if that fixes your issue.

      #82595
       arconovum 
      Participant
      MemberContributor

      @renner, are you using a VP frontend, is it possible you are saving to a different file, than the one your frontend is loading?

      because that makes no sense. and VP is not auto loading a POV(manual only).

    Viewing 16 posts - 41 through 56 (of 56 total)

    You must be logged in to reply to this topic.

  • You have no permission to download this file.

  • ©2018 VPinBall.com

    WP Facebook Auto Publish Powered By : XYZScripts.com

    Log in with your credentials

    or    

    Forgot your details?

    Create Account