This topic contains 28 replies, has 8 voices, and was last updated by  bord 1 week, 1 day ago.

Viewing 9 posts - 21 through 29 (of 29 total)
  • Author
    Posts
  • #68673
     Scooby 
    Participant

    @wrd1972, After recently doing a clean install of Window 7, I have VP tables and DOF working well together…except when launched from PinballX. All DOF toys work when VP is launched through the VP editor. When PinballX is running, my coin and start buttons are lit and I get effects from my RGB lights when scrolling through tables. However, when I launch tables from PBX, DOF is not working. I have checked that I have the PBX DOF plugin installed and checked. Before my recent Windows 7 install, I was running DOF R2 and everything worked, including DOF when launched through PinballX. Now it doesn’t work. I’m considering reinstalling DOF and stopping at version R2 to see if this fixes it for me. Is there something I can check that worked for you (before I reinstall DOF to R2)? Thanks!

    I have not run R3 on my cab at all. So cant really speak to that. I have had so many PBX issues I have kind of lost track of what fixed what. The last solution to my PBX issues was to disable ALL Anti-virus and Malware blockers. Add added PBX to a white list and there has been bliss ever since. Are you referring to the DOF NOT working when using PBX…for the browsing of tables or for the table itself?

    I was having a heck of a time with my clean Windows 7 install. I reinstalled everything VP related, PinballX and DOF R3. DOF would run fine most of the time from the VP editor, but not all the time. When launching tables from PBX, DOF would run on some, but not most.  Then to make everything even more confusing, DOF would work sometimes when launched from PBX.

    After lots of digging around, I found that my PBX config file was corrupt and I could no longer open the PBX Settings app. After reinstalling PBX, the Settings app now works again. I then uninstalled DOF and did a fresh install and stopped at R2. Everything seems to be working, except when I scroll through tables in PBX, my DOF flashers no longer flash. My front cab buttons (start, coin) work in PBX, but the flashers do not. I tested the flashers in VPX and they work, just not in PBX attract mode.

    This one is not a big deal, however it used to work (when I was running DOF R2 before the clean Windows install)…so I would like to figure how to get the feature back.

    I checked the DOF config tool for PBX and everything seems the same. My flashers are listed where they should be, but still no flashers in PBX attract mode.

    Any thoughts on how I can get the flashers to work in PBX attract mode?

    Thanks guys.

    #68745
     wrd1972 
    Participant
    Membervip

    @zeblon

    Sweet. I will be interested in the SS “relay boards. Replacing burned out relays on a Sainsmart board is a MFPITA!

    Will they be 8-relay boards? I sure hope so.

    My VP Pincab /MAME Arcade Specs: Dell T3400 workstation with Core2 Quad core 3.0GHZ (Q9650) CPU - 8GB of RAM - Nvidia 760GTX (MSI Twin Frozr)

    40" PF Sony gaming LED TV, 22" upper and 19" lower monitors in the backbox - Virtuapin controller w/ analog plunger - Full DOF - Full MAME arcade support

    #68747
     randr 
    Keymaster
    ModeratorMember

    @zebulon ^^


    Some users who have liked this topic:

    • avatar
    #68748
     Scooby 
    Participant

    Well, I have been able to get the DOF flashers working in PBX, but I’m not sure how. All these programs running together seem fragile sometimes. When working, it’s a lot of fun. When one thing causes a hiccup, it can be so frustrating…because I just want to play!

    Anyway, if I figure out what exactly fixed the issue, I’ll edit my post.

    #68752
     wrd1972 
    Participant
    Membervip

    Just hang in there. I persevered, drank, cussed and occasionally threw shit but I think I am at peace with my cab.

    Frustrating for sure.

    My VP Pincab /MAME Arcade Specs: Dell T3400 workstation with Core2 Quad core 3.0GHZ (Q9650) CPU - 8GB of RAM - Nvidia 760GTX (MSI Twin Frozr)

    40" PF Sony gaming LED TV, 22" upper and 19" lower monitors in the backbox - Virtuapin controller w/ analog plunger - Full DOF - Full MAME arcade support

    #68759
     Thalamus 
    Participant
    ContributorMember

    @scooby I have no idea how the calls are done between pbx and dof but, could it be that this patch from m$ is of any help ?

    https://www.microsoft.com/en-us/download/details.aspx?id=26767

    Tried different USB ports ? Hubs ?

     

    • This reply was modified 1 week, 2 days ago by  Thalamus.

    Some users who have liked this topic:

    • avatar
    #68813
     Scooby 
    Participant

    Thanks guys.  Good to know I’m not the only one who encounters these hiccups and frustrations from time to time. I’ll hang on to the MS update link if something goes wrong again in the future.

    #68826
     Zeb 
    Participant

    @zeblon Sweet. I will be interested in the SS “relay boards. Replacing burned out relays on a Sainsmart board is a MFPITA! Will they be 8-relay boards? I sure hope so.

    Yup, they’ll be 8 output.  :good:

    I know so little about everything that I could tell you all there is to know about nothing

    #68828
     bord 
    Participant
    Member

    @zeblon Sweet. I will be interested in the SS “relay boards. Replacing burned out relays on a Sainsmart board is a MFPITA! Will they be 8-relay boards? I sure hope so.

    Yup, they’ll be 8 output. :good:

    Be sure and stop by to let us know when they’re available. I’m sure I’m in for one (or two).

Viewing 9 posts - 21 through 29 (of 29 total)

You must be logged in to reply to this topic.

©2017 VPinBall.com

Facebook Auto Publish Powered By : XYZScripts.com

Log in with your credentials

or    

Forgot your details?

Create Account