This topic contains 31 replies, has 18 voices, and was last updated by  BorgDog 1 hour, 6 minutes ago.

Viewing 20 posts - 1 through 20 (of 32 total)
  • Author
    Posts
  • #70500
     BorgDog 
    Participant
    MemberContributorvip

    Hollywood Heat (Gottlieb 1986)

    I initially chose this table as something that looked fun to re-theme for Hauntfreaks awesome Bubba the Redneck Werewolf table and also because it had not been built in VP for a long long time. I built the Bubba table based on the map in the manual.  After getting that going I went in search of quality images to build the Hollywood Heat, and found some, sorta kinda OK playfield images.  But alas get them forged into shape again with help from my buddy haunt.  Found some pretty good plastic images on the internet for most of them, and rebuilt a few that weren’t so good.  Bord was nice enough to offer his services to build the ramp as he did for Bubba, and I think it turned out amazing, so another big thanks to bord.  Thanks also to sliderpoint for all the play testing, advice, critiques, and helping out a lot.

    I think that covers the bulk of it and I’m sure I missed others..but thanks for ball control script by rothbauerw, ball shadows by ninuzzu, fastflips by nfozzy, primitives by dark, slider, haunt and others I’m sure.

    I’m sure there are things that will need to be fixed, that’s the way of these things, so be sure to let me know about them and I hope you have as much fun playing it as I did building it.. back to em and system 1’s for me.

    Like 23+

    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    #70502
     HauntFreaks 
    Moderator
    vipContributorMember

    heres the POV for the us landscapers

    HH_landscape_pov


    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    • avatar
    Attachments:
    5 users thanked author for this post.
    #70506
     randr 
    Keymaster
    ModeratorMember

    Looks great guys! will give this a go in the cab soon. Thanks!

    #70508
     xenonph 
    Participant
    MemberContributor

    Thanks!! Looks great!!

    I voted 5 stars!!

    Keep up the great work!!

    #70509
     TNT2 
    Participant
    Member

    Wow. Never played this table. Gottlieb’s are underrated.

    #70510
     Ben Logan2 
    Participant
    Member

    Love Gottliebs from this era. Thanks, BorgDog and Company!

    #70514
     Thalamus 
    Participant
    ContributorMember

    I had a feeling this was on its way soon. Downloading now. Wondering what is coming to be played the most. Bubba or HH ? Hope to get those custom roms out because I’m a weird that way. I hate it when a high-score is made on a different release. HH has a very cool bonus countdown. Top it, and you can almost drink a whole beer while waiting for it to complete :)

    Anyway. Thank you very much BorgDog, HF, Bord and the rest of you lot for making this recreation possible. :good:

    #70527
     JSpradlin 
    Participant

    Hey guys. I’m having a situation with this table where each action I take is getting doubled up. So inserting coins I hear the sound played twice. When I start a game I end up getting two balls dropped in the launcher. For some reason I feel like I’ve dealt with this in the past – maybe a script file or something. Possibly a processing/gpu issue?

    I searched forums but nothing jumped out. Any thoughts?

    #70532
     Thalamus 
    Participant
    ContributorMember

    Sounds weird – clean the nvram / registry and try again ?

    Reset a table to default

    #70533
     JSpradlin 
    Participant

    Oddly I don’t have a registry entry for the corresponding rom. In fact I don’t have an entry for some of the other tables that I run either.

    Likewise I’m not seeing an nvram file. I actually have two VP directories with tables, scripts, VPinMAME and so on. One was my original setup, and the other was a copy that has since become my main system. I was using it to update for beta releases. Since the betas seemed to be working well, I basically just migrated to that folder for my tables and PinMAME files.

    Almost every other table runs no problem and I don’t see registry entries for some of them. I’ll do some further searching and see what I can turn up.

    #70534
     Thalamus 
    Participant
    ContributorMember

    Yeah. Well, as long as you know what directory contains what – it shouldn’t be a problem. You just have to make sure that it is from that folder you run the setup.exe with the correct paths. Registry entries kind of has to be there. Or well, things like db2s will always come to default location.

    #70536
     JSpradlin 
    Participant

    I’m not sure what the deal is with the registry. I’ve had that problem with other VP items not being there. For instance when the script button wasn’t working, the instructions to fix it included deleting a registry entry to allow it to be recreated. For me the entry in question was never in the registry and was never created.

    At any rate I did finally find the nvram. I’m not sure how I didn’t see it before, unless I was just not in the folder I thought I was. I deleted it for the rom, and it still didn’t solve the issue. So I went into the rom in PinMAME setup and made some adjustment to the DMD settings and suddenly the problem with the table cleared up.

    I’m not sure how the change made a difference, but it’s working so I’m not going to press my luck. Thanks for the guidance at any rate.

    #70544
     Micronaut 
    Participant

    im no know this table,run to instaler it,thank you

    #70570
     rothbauerw 
    Participant
    ContributorMembervip

    Very well done!  Kinda neat to see where some of the design elements for Tee’d Off came from.

    #70573
     BorgDog 
    Participant
    MemberContributorvip

    Yup, pretty similar layout that’s for sure.  oh, and thanks!

    #70574
     randr 
    Keymaster
    ModeratorMember

    I still need to try this on the cab! just not enough time in a day :-(

    #70583
     Scooby 
    Participant

    Fun table, thanks for sharing! For some reason, the bumper at the top of the PF is not firing my cab solenoids. All other DOF seems to be working with the table, just not the bumper. I updated to the latest config from Arngrim today, but same result.

    Any ideas what I can add/change for this?  Thanks again.


    Some users who have liked this topic:

    • avatar
    #70587
     kds70 
    Participant

    @scooby: noticed the bumper problem too.

    load table, open the script and go to line 483- you´ll find this line:

    Sub bumper1_Hit : vpmTimer.PulseSw 30 : PlaySoundAt SoundFX(“fx_bumper4”,DOFContactors), Bumper1: DOF 206, DOFPulse:End Sub

    change DOF 206 to DOF 204, compile script, save table and play. The bumper works now :bye:

    • This reply was modified 1 week, 2 days ago by  kds70.

    Some users who have liked this topic:

    • avatar
    #70594
     BorgDog 
    Participant
    MemberContributorvip

    Good catch guys I didn’t notice that.  Go ahead and leave the script bumper hit as DOF 206, I just submitted a config change to add that in.  DOF 204 fires with the slingshot that is in the same captive ball area as the bumper and often the ball will fire rapidly between the two so I think the effect will be better using 2 solenoids/contactors.


    Some users who have liked this topic:

    • avatar
    #70664
     Kalavera3 
    Participant

    I never saw this table in real life, but now I can taste it, thanks is beautiful.

Viewing 20 posts - 1 through 20 (of 32 total)

You must be logged in to reply to this topic.

©2017 VPinBall.com

Facebook Auto Publish Powered By : XYZScripts.com

Log in with your credentials

or    

Forgot your details?

Create Account