This topic contains 114 replies, has 41 voices, and was last updated by  xenonph 3 days, 16 hours ago.

Viewing 15 posts - 101 through 115 (of 115 total)
  • Author
    Posts
  • #63369
     Jesperpark 
    Participant
    Member

    There is the problem!! You should be installing the 3.0 beta, or 2.9 Sam version not the 2.9 from VPForums. I linked you to VPM 3.0 beta which is running perfectly fine anyway.

    At the bottom of post #1 there is a link to Sam build r4360, that is the one you want.  Either that or get the 2.9 from VPU, that would be why all the sam roms are missing.

     

    #63407
     Cognis 
    Participant

    That was it!  Thank you for solving that problem.  Hopefully that helps anyone else unfamiliar with the proper procedure.

    Now that I’m back up and running I’ll comment on the table:

    :good:    Plays very smooth.  This is now my favorite version of this table!

    #63421
     jbg4208 
    Participant
    Member

    Is the “Punch it” button supposed to launch the ball? I cannot get the LE versions to do this. Always have to use the plunger.

    #63483
     Jesperpark 
    Participant
    Member

    Really fantastic job nFozzy, love the insert lighting, plays awesome too. What is the fire button mapped to? Can’t seem to launch missions with the ball launch button. Hey Haunt, really curious what you POV settings are on this one..

    There’s a key binding for “Lockbar/Fire” in the keys menu in 10.4. Alternatively, you can rebind it to whatever at the top of the script.

    From Page 1

    • This reply was modified 2 months, 1 week ago by  Jesperpark.
    #63511
     jbg4208 
    Participant
    Member

    I understand that. I have bound it to another key just fine but when I push that key it does not launch the ball. It does select the mission though. was wondering if it was supposed to launch the ball also. Like it is not auto plunging the ball.

    #63522
     Cognis 
    Participant

    Quick update on my situation.  I thought everything was fixed as I could see the GI again and also the Stern roms after I updated to 3.0beta of VPM.  I decided to reference the color rom and that displays beautifully in color however the GI is off while I play.  I put back the non-color rom and I get the GI but after a few minutes of playing a .NET error pops up “Conversion from string”.  I click continue on this message and it pops up again a few moments later.  I click quit and it closes my backglass and I can play without error after that (using non-color rom).  I tried other tables with non-color roms and I get this error with them.  If I try any color roms they display correctly but none of those tables’ GI are lit but I never receive the error.  Frustrating.  Also I have gone over all VP, VPM, B2S, etc folders and made sure to UNBLOCK DLLs and EXEs.

    I’m on VPX 10.4, B2S 1.3.0.1, VPM 3.0 (build 4360), .NET 4.6, Win10 64bit.  I had everything working seemless before monkeying with my VPM.  I’ve even tried rolling back to VPX 10.3, VPM 2.9 (official, then SAM).

    **EDIT– after doing extensive research I found this is a common issue through the years where somehow the B2s registry gets screwed up.  The solution I found, which worked for me, was to download the latest official VPX 10.3 all-in-one installer and running it.  Then I copied over the 10.4 beta build to be able to run these newer tables and updated VPM to 3.0 beta build.  Viola!  I am now running B2s without any .NET error AND non-color roms AND color roms AND this awesome table.  I want to apologize as I noticed I hijacked this forum topic.  That wasn’t my intention so hopefully I didn’t upset anyone.

     

    • This reply was modified 2 months, 1 week ago by  Cognis.
    • This reply was modified 2 months, 1 week ago by  Cognis.
    • This reply was modified 2 months, 1 week ago by  Cognis.
    #63663
     Mark70 
    Participant
    Member

    Is the “Punch it” button supposed to launch the ball? I cannot get the LE versions to do this. Always have to use the plunger.

    Yes it is. I use the “PlungerKey” as punch it button / lockbar fire, and I can also launch the ball with it by just briefly pressing the button.

     

     

    #63669
     jbg4208 
    Participant
    Member

    ok, so you do have to plunge the ball even after hitting the punch it button. It’s not supposed to auto launch.

    #63673
     Jesperpark 
    Participant
    Member

    Hitting the “Punch it” button will trigger the auto plunger.  The auto plunger is working correctly on this table for me.  I would suggest you have an issue with your setup.  keep in mind Visual pinball now has a keystroke for the “fire button”  I have my fire button as right magnasave, also have my fire button in vp setup to match

     


    Some users who have liked this topic:

    • avatar
    #63697
     Mark70 
    Participant
    Member

    Yes, that is what I meant. Like Jesperpark said, hitting the button will trigger the auto plunger.  My translation was not the best :)


    Some users who have liked this topic:

    • avatar
    #63770
     jbg4208 
    Participant
    Member

    hmm. ok I’ll dig around. Thanks for the info guys.

    #64238
     Bullwinkle55 
    Participant

    I have been impressed with all versions of “Stern Star Trek”, but this one is absolutely stunning. well done ,I just can’t  stop grinning while playing. thanks very much.  …Dan


    Some users who have liked this topic:

    • avatar
    • avatar
    #64401
     Bullwinkle55 
    Participant

    Being new to this site I need to remember that  these tables are often a  collaboration of more than one person.  So while I thank “nFozzy” for his talented input, I also would like to thank  everyone else involved in making this such a piece of art. It truly is a masterpiece.  …Dan

    • This reply was modified 1 month, 3 weeks ago by  Bullwinkle55.
    • This reply was modified 1 month, 3 weeks ago by  Bullwinkle55.

    Some users who have liked this topic:

    • avatar
    #69248
     DerikPelser 
    Participant

    Hi, Thanks. Think I’m being stupid, however is this a FS cabinet version, and this file I just downloaded opens as Desktop mode. Or am I doing something wrong?

    Attachments:
    #69251
     xenonph 
    Participant
    MemberContributor

    VPX Tables are both Desktop and FullScreen Cabinet versions in one.

    Click your backdrop tab and options tab on left side of VP editor when table is loaded.

    You will then be able to uncheckmark “Test Desktop”.

     

    Capture

    • This reply was modified 3 days, 16 hours ago by  xenonph.
    • This reply was modified 3 days, 15 hours ago by  xenonph.
    Attachments:
Viewing 15 posts - 101 through 115 (of 115 total)

You must be logged in to reply to this topic.

©2017 VPinBall.com

Facebook Auto Publish Powered By : XYZScripts.com

Log in with your credentials

or    

Forgot your details?

Create Account