This topic contains 29 replies, has 13 voices, and was last updated by  rennervision 1 month ago.

Viewing 10 posts - 21 through 30 (of 30 total)
  • Author
    Posts
  • #4132
     rocknroll 
    Participant

    Now if only I could get it to download for me. (Crashed 3 times already.) Is there somewhere else I can download it like from Mega or vpuniverse? :unsure: :bye:

    #4133
     randr 
    Keymaster
    ModeratorMember

    I assume you don’t have high speed connection? I’m working on fixing area for slow connections.

    We need a POP front end signature!

    #4134
     rocknroll 
    Participant

    Public 4G wifi. If it helps any it seems to be downloading slower than other sites. Let me download it again and give you the speeds

    OK it errored all four times around the 21 mb mark. Speeds were decent, at the low end about 33kb/sec and at the high end around the crash 145kb/sec. I did have problems with other files I downloaded from here. The Star Trek file kept erroring and I swear it only downloaded half the file and said it was done, but it works. But this Sopranos files won’t do that. BTW, it looks good Fren. B-)

    One last try, (6th try) I tried the change your browser trick. No dice. Switched from firefox, which is what I use to Chrome. Chrome stops mid file and say broken link.

    #4139
     randr 
    Keymaster
    ModeratorMember

    Yeah it’s issue with new downloads. I am working on it. Maybe download at work on good connection. I bet it works…until I figure out issue with slower connections

    We need a POP front end signature!

    #4305
     rocknroll 
    Participant

    Ok I got it to download. 8th time is the charm!! :good: It seemed to download faster this time. First time it did crash at 74 out of 79 mb. I’m like aw come on!! :bye: I’m using the same wifi signal I was using before. I don’t know if you fixed something or not, but maybe the slowdown could’ve been due to a high volume of people on the network. There’s only like 3 or 4 now versus 20-25 the other day.

    #4311
     freneticamnesic 
    Moderator
    vipModeratorMember

    He made some changes a couple days ago,,so if you haven’t tried since then, that’s why

    #4347
     Seraph 
    Participant

    Another Great Table, thank you Fren,
    Don’t know if it’s just my setup,
    with AO Enabled (Update in game – Quality)
    Get a weird static over the playfield, very noticeable on the green just above the apron.
    Wonder if its a material on the playfield, as the static seems to run around the edges of primitives but not through them.

    Of course perfectly fine without that AO. And very fine indeed !

    #34195
     TNT2 
    Participant
    Member

    Was playing this tonight. Great work on this one Fren.

    #59037
     Sven34 
    Participant
    Member

    Thank you very much for The Sopranos  :good:

    1 user thanked author for this post.
    #82561
     rennervision 
    Participant

    Been having a lot of fun with this one.

    I did notice a weird bug with the super skillshot.  Kind of like Attack from Mars, if you hold in the left flipper it should launch the ball all the way around the back of the playfield and come down to your left flipper.  It doesn’t do that, however, until the NEXT ball launch.  At which point, the loop around the back remains open even after your game ends.  (You have to quit out of Sopranos and restart to fix it.)  Of course, this can really interfere with the proper flow of the game at that point.

    I don’t know if freneticamnesic was planning on revisiting this one.  Is there a chance someone has a fix I can add to the script to get this to work right?

Viewing 10 posts - 21 through 30 (of 30 total)

You must be logged in to reply to this topic.

©2018 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com

Log in with your credentials

or    

Forgot your details?

Create Account