• Did as Roth said.  All sounds play individually ok. I can play repeatedly with no issue.  Sounds settings all look ok too!  I did notice at times if I skipped from one sound to the next, if done to quickly, there would be just a brief blip of sound on the larger bells and would have to press play again and it would be fine until I changed to an…[Read more]

  • Its’ me again with the sound cutting out and in problem.  I’ve noticed that after launching the ball when it makes contact with the first pop bumper, it immediately cuts out and comes back a few seconds later.  It also cuts out when landing in the spin hole, but you do hear the spinner and if you land on bonus it will cut out when the bonus co…[Read more]

  • Usually, it starts with hits on the pop bumpers (bells).  Was running a beta VPX 10.4, but upgraded to the final with no change.  VPINMAME is at 2.9, but this issue has persisted with a few VP9 tables as well.  I will take note of a few tables and add to the post.  I’ve tried different sound bit rates in control panel, but the issue is con…[Read more]

  • This couldn’t be better.  Greatly appreciated.  A great EM enjoyable to play over and over.  Nice work.  I am having trouble with the samples cutting out and back in every few seconds.  I’m sure it’s not the table as I do have a few other EM”s installed that do it as well. (Not all).  I have a virtua pin cabinet with a sound blaster audio…[Read more]

  • I own the real one and this one looks great too.  I have a cabinet table, but this one shows up in portrait and needs to be rotated to fill the cabinet.  I’m kind of new to this, but most tables display correctly on the cabinet.  Appreciate any tips.  Current global video settings work for most every other table installed.  Any advice is appr…[Read more]

  • MisterB became a registered member 1 year, 1 month ago