Forum Replies Created

Viewing 20 posts - 1 through 20 (of 229 total)
  • Author
    Posts
  • #220721
    DeathInc
    Participant
    @deathincclan
    Member

    It is working for me.  I am using the mtl_170hc as to not interfere with the other table.

    Pincade the mtl_180hc does not go into the altcolor folder with pin2dmd.  It is in the roms folder.  Hopefully you mis-typed that. Just wanted you to know it is working for me.

     

     

    #220599
    DeathInc
    Participant
    @deathincclan
    Member

    Thanks for the Update!!

    #220537
    DeathInc
    Participant
    @deathincclan
    Member

    Hey Terry

    Nice job on the table.  I do have one issue I cant put my finger on.  I have a giant white box on the left hand side of the playfield and one on the right hand side of the apron.  When the table starts the apron one clears up and show dmd.  The other never goes away.  All the other update from today work great. (Except for the right apron showing the upper right of the table)  But Star wars is not playable.

    Hopefully I am doing something stupid.

    Everything is updates v1.5-325, Pin Event 1.4, Pup Player 1.45.

    Thanks for your help.

    #219899
    DeathInc
    Participant
    @deathincclan
    Member

    Thank you for the nice little update.  Looks good!!!!

    #219708
    DeathInc
    Participant
    @deathincclan
    Member

    Another one with an update with no update??  What is the deal with this one?

    #219707
    DeathInc
    Participant
    @deathincclan
    Member

    What is the update with this?  Everyday is a new update, but I see no update happening? What is the deal??

     

    Is this keep my tables and pup packs on the front page game?

     

    Help me out here…………..

    • This reply was modified 1 week, 5 days ago by DeathInc.
    #219060
    DeathInc
    Participant
    @deathincclan
    Member

    <p>Sounds much better.  Love Alt sounds.  Please keep up the great work.</p>
    <p>Thank you</p>
    <p> </p>

    #218688
    DeathInc
    Participant
    @deathincclan
    Member

    What a huge difference.  Thank you for sharing!

    #213684
    DeathInc
    Participant
    @deathincclan
    Member

    Well to be fair, not every file needed translating.  If they spoke in Spanish I changed it to English. If they didn’t I left it the way it was.  I only couldn’t find one scene.

    Bueno, para ser justos, no es necesario traducir todos los archivos. Si hablaban en español, lo cambiaba a inglés. Si no lo hacían, lo dejaba como estaba. Solo no pude encontrar una escena.

    I will PM you the link.

     

    1 user thanked author for this post.
    #213674
    DeathInc
    Participant
    @deathincclan
    Member

    I have translated this PupPack to English. I PMed you to see if you want to publish it.  I understand another one came out today, but two is better then one.  Let me know if you want me to send it to you to publish Mikelionheart.

     

    He traducido este PupPack al inglés. Te envié un PM para ver si quieres publicarlo. Tengo entendido que salió otro hoy, pero dos es mejor que uno. Avísame si quieres que te lo envíe para publicar Mikelionheart.

    #213648
    DeathInc
    Participant
    @deathincclan
    Member

    I this the same pup pack as the spanish one released yesterday in Spanish?

    #213499
    DeathInc
    Participant
    @deathincclan
    Member

    NEW RULE!!!!  You can’t upload a Pup Pack in any other language then English first.  Then you can upload in a different language.  (Now I have to change the whole pack to English.)  NEW RULE!!!!!

     

    Are you releasing an English version???

    #211364
    DeathInc
    Participant
    @deathincclan
    Member

    Thank you Scott.  Looks great and plays great.

    Found one bug.  When you get into video mode, the table disappears off of the playfield.  (I can see Vpin editor) and I can move the pizza up and down on backglass.

    But this might just be me.  It wouldn’t be the first time.

    Thanks again

    #211004
    DeathInc
    Participant
    @deathincclan
    Member

    Thank you brother.  I love it!!!

     

    #210940
    DeathInc
    Participant
    @deathincclan
    Member

    I was just joking and I hear you.  I am also a collector of all tables.  And I did not mean to offend anyone. It’s all good.  You do you is how I feel.  But I just could not bring my self to collect this table.  It creeped me right the F out.

    As for the author.  He does have skills and I to hope he puts out more main stream tables.  It took balls to take on that theme.  Its just not for me.  And I can’t have that around my kids.  And that is the main reason it will not be put on my cabs.

    Again, I was just joking.  To each their own.  And if I offended any one I apologize.  It was not my intent.

     

     

    #210855
    DeathInc
    Participant
    @deathincclan
    Member

    Hi, thanks for the updates. But I am still getting errors with or without pinballX as the frontend.

    I get the cannot find “pupwinpos.exe” with out pinball X and before the table even starts.

    And if I use PinballX frontend I get both errors below. The memory one I have since V1.0.

    IMG_3503

    Any help would be appreciated.

    Thanks

    Hey Everyone, this crazy memory error came back again after I upgraded to 1.2.1. I think I finally figured it out.  Nothing changed on my Pup Player. So it was driving me crazy.

    I can’t explain why this fixed it, but it did.  Instead of running the Pup Pack option bat. I just copied them manually out of the folder they were stored.  This fixed it.  I don’t know why.  It should not make a difference, but it did.

    I just wanted to get this info out there in case someone else was pulling their hair out trying to figure it out. I am bald now by the way.  Figures it happens right after I get done putting my Guardians of The Galaxy decals on my cab.  All good now.

    DeathInc

     

    #210854
    DeathInc
    Participant
    @deathincclan
    Member

    Can I get a list of everyone who has this table on their cabinet?  I just need to know.

    #209368
    DeathInc
    Participant
    @deathincclan
    Member

    Ok, I just fixed it.  I just updated my SamBuild to the most recent and now it works. I have sound.  Strange that it was only that table.

    Thank you again to Tom who kept pushing me to get it fixed.

    32assassins for your help. And also agentEighty6 for your help and this awesome table.

    Also a shout out to JR for his suggestions.

    Thank you!!! Thank you!! Thank you!

     

    DeathInc

    #209332
    DeathInc
    Participant
    @deathincclan
    Member

    Try an experiment and get back to us with the findings. Take any other 6803 table, say party animal, escape from the lost world or hardbody, you better have those installed or I will take offense, lol, take the rom names for the 2 truck stop roms and try them in one of those tables. It’s the same system, should startup fine. See if you get the sounds you are missing.

    then take the truck stop table and put in party animal or hardbody rom name in the script and see if that table starts up.

    I had issues when I built these tables but I remember it had to do with the nvram and either getting Thalamus’ version or taking 32assassins advice helped

    Ok, both tables sounds were good with the opposite rom. Uplayable of course, but I got sound. So its not the tables I would guess.  Now what…….LOL

    Death

     

    #209331
    DeathInc
    Participant
    @deathincclan
    Member

    Yes, I am using Freezy 1.8.  Except in VPinSPA folder where I need Freezy 1.7.1 for the DMD to work properly with the PUP Pack.

    I will give your experiment a try and get back to you.

    Thanks for the suggestions.

    DeathInc

Viewing 20 posts - 1 through 20 (of 229 total)