• Awesome! Is anyone working on a Twilight Zone for VPX?

  • Wow, Fren! Looks and plays so nice! Thank you and you’re a BOSS!! :yahoo:

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 8 months ago

    I tried the updated cabinet.xml and still only one strip works. If I connect the other strip in the first position, it also works. I went ahead and doublechecked all the solder points and everything is good. I have configuration issue still I believe. Any other ideas?

  • I’m not at home until tommorow but I know i had to turn on one of the aa settings within vpx (the first I option I think) because without it, I had some subtle horizontal lines on the sopranos table. Havent changed any of nvidia control panel settings. What are the recommended settings and I will try those and report back.

  • OK cab is i7-4770, 16gb ram, 760 gtx but the hardware is over a year old now and I guess a bit dated. Any suggestions?

  • Also, slightly off topic. What kind of card are you running in your cab? I’ve noticed my cab struggles a bit with the sopranos vpx table. I think it had a 760 gtx tho which is decent. Just wondering if I should upgrade.

  • Sweet, Fren! Gonna have to dig out an old metallica T-shirt to wear when I fire this baby up for the first time! :yes:

  • Looks fantastic! I think the dark table is the way to go. Much more realistic looking. Your Sopranos is the perfect “darkness” for my liking.

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 8 months ago

    Glad you got it going! Spending hours hunched over a cab troubleshooting something can be maddening! I think you are right that my problem is still something in my cabinet.xml file. I switches LED strips and the second strip works fine in the first strip’s position. Maybe I’ll try adding the second strip to another port on the teensy instead of…[Read more]

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 8 months ago

    The first strip is now working after fixing my cabinet.xml file. I attached a rar with my updated cab.xml, ini files, and global config file. Can you take a look and see if anything looks suspect? I’m not sure why the second strip is not working. I checked solder connections and everything looks good. Both strips are going the same direction…[Read more]

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 8 months ago

    The first strip is now working after fixing my cabinet.xml file. I attached a rar with my updated cab.xml, ini files, and global config file. Can you take a look and see if anything looks suspect? I’m not sure why the second strip is not working. I checked solder connections and everything looks good. Both strips are going the same direction…[Read more]

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 8 months ago

    The first strip is now working after fixing my cabinet.xml file. I attached a rar with my updated cab.xml, ini files, and global config file. Can you take a look and see if anything looks suspect? I’m not sure why the second strip is not working. I checked solder connections and everything looks good. Both strips are going the same direction…[Read more]

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 8 months ago

    Well I spent a few hours on the addressable strips Sunday and wasn’t able to get it working. I ended up with just two strips to start with, one down each playfield side with 122 leds per strip. I have right side strip being fed with power as well as the data/gnd connections, then a cable connects +, -, and data from strip one to strip two.…[Read more]

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 8 months ago

    Well I spent a few hours on the addressable strips Sunday and wasn’t able to get it working. I ended up with just two strips to start with, one down each playfield side with 122 leds per strip. I have right side strip being fed with power as well as the data/gnd connections, then a cable connects +, -, and data from strip one to strip two.…[Read more]

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 8 months ago

    Well I spent a few hours on the addressable strips Sunday and wasn’t able to get it working. I ended up with just two strips to start with, one down each playfield side with 122 leds per strip. I have right side strip being fed with power as well as the data/gnd connections, then a cable connects +, -, and data from strip one to strip two.…[Read more]

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 9 months ago

    never mind. I see the other relevant section in the cab XML. I’ll see i f I can get it fired up this weekend. Thanks dude!

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 9 months ago

    ok so that’s where I’m missing something or just dense. How does the assignment of ports 1-3, 4-6, and 10-12 equate to what you have in your cab xml?

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 9 months ago

    cool that makes a lot more sense now. sorry to be a pain but can you take a screenshot of your DOF config tool page to show how you have the WS2811 toy configured in the config tool as it relates to your cabinet xml? Thanks and no rush on it!!

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 9 months ago

    Also randr, can you post up your cabinet xml file as an example?

  • James K replied to the topic Addressable rgb in the forum Mods/Addons! 3 years, 9 months ago

    Great video, randr. I actually just received my teensy controller and 5 – 1m strips of the 144/m 2812 strips to play with. Am I understanding correctly that the rear matrix is connected to the teensy as a single channel and each of the side strips are also a single channel for three total separate channels? At one point in the video it seemed…[Read more]

  • Load More