Forum Replies Created

Viewing 20 posts - 1 through 20 (of 152 total)
  • Author
    Posts
  • #220210
    trochjochel
    Participant
    @trochjochel

    Thank you a lot for this awesome work. I got only one question, only skillshot video doesn’t work to me, do you have solution? All is unzip and install un the gold file, playlist ans triggers okay, I don’t understand. Please help me!

    thats not possible, if the other videos work also the skillshot video have to work. which table do you use (pack was made with the Hauntfreak table Spiderman Vault)other tables may work but not tested

    #216692
    trochjochel
    Participant
    @trochjochel

    Thanks for your quick response! Yes, I’m aware it’s the sound for the t-arc loading video, but given that it’s a separate file the loading screen will either only play the sound, or the video, but not both at the same time. Ideally the video would have the sound when the game loads, so how is this done?

    drag and drop the video in loading video and the soundfile in audio launch

     

    #216301
    trochjochel
    Participant
    @trochjochel

    Thank you for this! Great pack, and I have everything working well except for one thing. Where do I put the audioloadinglw3.mp3 file? I tried putting it in VPX/Audio, VPX/AudioLaunch, and VPX/Music. None of those directories work so I’m not sure what to try next?

    The Audio loading is only for pinupmenü for the t-arc loading video . I seperate the sound from the loading Video.

    #214325
    trochjochel
    Participant
    @trochjochel

    I really like this table and the Pup pack, but I am noticing that sometimes when I exit back to Pinup Popper that the backglass and dmd do not exit properly. They will continue to run until I go to task manager and kill the popper processes.

    Does anyone know how to resolve this? Thank you!!

    https://www.nailbuster.com/wikipinup/doku.php?id=pupb2s_patch

    1 user thanked author for this post.
    #212364
    trochjochel
    Participant
    @trochjochel

    I found the video’s are under the playfield

    check your basicsetup for pinupplayer. in pinupplayerconfigdisplay.bat if you dont use a topper you have to disable it . or you can open the Pack in Puppackeditor and set topper screen also off.

    #211581
    trochjochel
    Participant
    @trochjochel

    I’m trying to get this pup pack to work and am experiencing difficulties. I did a clean install using Medieval Madness Reloaded 1.0 and copied the mm_109c folder, containing all the video files, into the PinUPSystem/PUPVideos folder, but no videos start playing, nor the topper, even though the table loads. I’ve also updated the SAMBuild and have the latest version of Freezy, etc. Any ideas? Thanks!

    other Puppacks working?  i guess frezzy is not correct installed

     

    #211539
    trochjochel
    Participant
    @trochjochel

    DOF and MX LED are now working. Now update your directoutputconfig file.

     

    and Scotty the table is amazing. thank you that I was allowed to contribute a very small part / there will still be an update, in some cases your play of light is too good that you have to transfer a little to MX-LED

    #211320
    trochjochel
    Participant
    @trochjochel

    great puppack!I love it! some minor probs: just some videos (like “super jackpot” and “weapon collected”) appear on the playfield instead of on the backglass somehow (3 screen setup, all other puppacks running fine). Most of the videos play on the backglass normally. I wouldnt mind but the videos obscure the playfield ;) thx for your help! (playing it with JP’s newest 3.0.1 version)

    thanks , go to your Pinupplayconfigdisplay.bat and set your screen 7 + 8 (otherTopper and other Backglass) the same coordinates as your screen 0 and screen 2 then it will work correct

    1 user thanked author for this post.
    #207806
    trochjochel
    Participant
    @trochjochel

    Hi I’m having a black box pop up along the bottom of the backglass at certain times.

    I’m guessing this is a PUP Shape issue, I just updated to the latest version of Pinup Player.

    Has anyone else seen this with Pinup Player 1.4.5?

    Thanks for any help, one of my favorite tables!

    when you see this black box and a bluescreen at multiball. you have not updated correctly to pinup 1.44 or 1.45

    #206179
    trochjochel
    Participant
    @trochjochel

    Hi!Awesome work! Looks really fantastic. Got everything working including the altsound option. Is there any way to increase the speech volume compared to the music?

    Thank again for this great puppack

    Try this example https://www.nailbuster.com/wikipinup/doku.php?id=pup_volume

     

    #202711
    trochjochel
    Participant
    @trochjochel

    So I have the Vault Edition table, I also had smanve_101c and 101 roms. I downloaded the pup pack and got the game name error upon running the table using 101c. I changed the table script to 101 and it runs but the pup will not. I renamed the pup to smanve_101 to match the script. The table launches and pup screen is forced back . I try to go into the the pinup pack editor but get an access violation error. I assume because I renamed the puppack? is there a work around to this?

    https://vpinball.com/forums/topic/spiderman-vault-edition-puppack/page/4/#post-163653

    #201385
    trochjochel
    Participant
    @trochjochel

    Hello, during a game, a video sequence is triggered only when the ball takes the outer corridors. I have no other video triggering. I am up to date with my pincab and a 2 screen pincab. Where can the problem come from? Thank you

    You have to install dmdext frezzy 1.71 or 1.8 correct to get all videos trigger. That is a must have for 80% of all puppacks.

    #200535
    trochjochel
    Participant
    @trochjochel

    Any updates on the rotated screens, want to get this up and running but couldn’t get them to show right.

    Two different ways to do that scroll throw the support topic

    #200237
    trochjochel
    Participant
    @trochjochel

    Thanks for the Pup pack. It looks great.

    Is there a way to mute all the sound from the videos and have just the ROM sound playing?

    I went to the Puppackeditor and put the volume on 0 for Backglass and other screens in the far right column but it has no effect.

    You have to set the screen volume to1 thats muted 0 is default and is 100%

    1 user thanked author for this post.
    #200043
    trochjochel
    Participant
    @trochjochel

    very nice puppack thanks for it.

    I have the same problem that some videos are rotated.

    I am already using “game help” and need to rotate 270° to display my game help pics properly, so is there any other way to have the puppacks videos to display not rotated without touching the “game help” setting?

    thanks,

    open Pack in Packeditor in Section Pupscreens: move screen 13 up to screen10.copy everything from screen 10 to screen 13 and then set screen 10 to off.

    in triggers section change all triggers that use screen 10 to screen 13 thats it. it will take 5 min to change that

     

    1 user thanked author for this post.
    #199927
    trochjochel
    Participant
    @trochjochel

    Not all the videos are showing up and things like the text that say shoot again and ball saved aren’t popping up. My other pup videos work fine but for some reason having trouble with this one. Pretty positive it’s an error on my parr. I’m using a two screen setup. Any ideas gentlemen? Thanks!

    The text only works with pinup 1.45

     

    #199799
    trochjochel
    Participant
    @trochjochel

    Witam

    Czy jest możliwość odpalenia filmów na pulpicie ?

    https://vpinball.com/VPBdownloads/pup-packs-on-top-use-pup-packs-on-a-single-screen-desktop-view-fp-vpx-fx3-etc/

     

    #199795
    trochjochel
    Participant
    @trochjochel

    Hi is there a way to rotate the videos in pinup editor? They are showing sideways in the pup frame.



    @trochjochel

    go to your Pinupplayerconfigdisplay.bat and set screen 10  Game Help  to none rotade.

    2 users thanked author for this post.
    #199790
    trochjochel
    Participant
    @trochjochel

    Hi is there a way to rotate the videos in pinup editor? They are showing sideways in the pup frame.

    ok i have never had that. does this apply to all videos? can you maybe send a picture, because i have never heard that and to the best of my knowledge is not possible

     

    1 user thanked author for this post.
    #199784
    trochjochel
    Participant
    @trochjochel

    I was allowed to make the PuPPack for the table, so I was able to test the table extensively. And you really did a fantastic job, I’m thrilled, thank you

    1 user thanked author for this post.
Viewing 20 posts - 1 through 20 (of 152 total)