#167102
bietekwiet
Participant
@bietekwiet
Member

Pardon , gents, I know I will have a D’oh moment with this issue, but the UltraDMD (on my LCD monitor) is not working for me.

SOLVED : Follow these steps to install and have ULTRA DMD working:

1. Download and install latest Ultra DMD version from here: https://ultradmd.wordpress.com/

2. Open UltraDMD.exe (NOT AS ADMINISTRATOR!) and set it up. ps: change your screens background color to not black temporarily to show the UtraDMD window in setup.

3. Put the “lwar_a83.UltraDMD” from the 1.0 download in the Tables Folder.

4. in the table script enable UltraDmd (=option 1)

5. Run the table, hit F1, disable “showDMD” and “ExtDMD”

 

2 users thanked author for this post.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW