#178413
Zedixair
Participant
@zedixair
Member

Well, I can’t have the same result as on your pic, with the “double DMD”.

After doing F1, I checked “use external DMD”, I clicked on the BG and have chosen “fantasy mode” to have animated lights. But I still have a “normal” DMD with overlaping images, whatever settings I modify in my dmddevice.ini … Could you please explain in details how you set things to have a double DMD as in your pics ? Thank you.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW