Reply To: The Walking Dead

#44422
Denzel
Participant
    @zwylde

    Denzel… Private message sent.

    Hi all, If anyone could help I’d replay appreciate it. Firstly, massive thanks to all the guys who contributed to this table; the vids; really raised the bar for vpx imo. Like a previous poster, I have no GI lighting or flashers working:-( (The red flashers either side of the table, or the watchtower lights at the back) The main lights on the playfield are lighting (and the crossbow moves at startup – which suggests I am running through correct LE rom?) I upgraded everything as per the vpuniverse thread; VP10.2, vpinmame (Sam), copied over the latest B2S.dll to my tables folder. I will say that that as I am running g a 2 screen cab, with no external DOF flashers etc, I don’t have DOF installed. I did download the directoutput file though and placed it in to my tables folder. Could this be the issue?;could dof be preventing the GI lighting etc from not working? If this is the case, do I have to do anything else to install DOF?. I’m running the pre-zipped LE rom found on vpuniverse with no errors when starting the table (also tested with the pinmame test). I also tried to test with the LE Cleland rom, however no matter what I try, I get an error with that one (not found)- tried renaming the .bin inside ; everything (could this be because I only have Winrar and 7zip rather than vanilla win zip?) – if anyone can point me to a pre-zipped working LE Cleland rom I’d be grateful. Many thanks in advance for any help.

    Save the table. Exit VP, reopen and try again. The lights like to work after a full VP restart for me. So it’s not a problem once starting from the front end.

    Thanks again Rusty, I tried this but doesn’t work unfortunately:-( – still no lighting outside of the standard playfield lights and the greenvironment fishtail lights.

     

    ©2024 VPinBall.com

    Log in with your credentials

    Forgot your details?