Reply To: Metallica Pro (Stern 2013)

#9496
Wolfgang
Participant
    @mrwolfgang

    It must be naming of the rom double, triple check it. delete nvram for the table. make sure controller.vbs is in tables and or scripts folder. also make sure everything is being ran as admin(vpinballx.exe and vpinmame)

    Hi, I’m unable to run anything as Admin (basically the cab I bought a few months ago doesn’t have a log on for that set up, and i have no way to contact the original guy who built the cab) – i am running windows XP and running everything in compatability mode.

    i don’t think this is the issue though. I thought it best to test another Stern VPX game; Spiderman; it worked fine (frame rate isn’t great on my cab though).
    Which again does suggest that it’s an issue with my Metallica ROMS – I have tried everything though; all different kinds of renames, ensuring that the .zip is names correctly: mtl_164.zip and the .bin file inside is called MTL164.BIN (also ried naming the .bin file the same as the rom name).
    i even tried using the rom download from VPUni’ (which was already pre-zipped and named), in addition to the download from he Stern site (and zipping the .bin myself.

    I’ve tried redownloading the last beta of VPX (rather than using the 10. non-beta release which just came out).

    Could it have anything to do with the large .bin size?; I noticed that Spiderman was a buch smaller .bin file.

    My next step (failing any other suggestions from here) is to try and install VPX/PinMame on my much better speced PC (which is running Win 7) and see if it works on there – in desktop mode or something (not ideal, as I’d like the table running in my cab, which would be a pain to urgrade).

    Thank again for everyone’s help, and i hope you are all having a nice Xmas. :-)

    ©2024 VPinBall.com

    Log in with your credentials

    Forgot your details?