This topic contains 36 replies, has 27 voices, and was last updated by  Spunkmeyer 10 hours, 4 minutes ago.

Viewing 17 posts - 21 through 37 (of 37 total)
  • Author
    Posts
  • #141724
     crutch 
    Participant

    Love the mod. Great job. :good:

    1 user thanked author for this post.
    #141850
     Rawnei 
    Participant

    This looks great, nice job! :good:

    1 user thanked author for this post.
    #141870
     wweaver51577 
    Participant

    Hello .I downloaded the nightmare on elm street mod but I cant get the ball to start the game.can you help please?

    #141892
     Siggi 
    Participant

    We need more informations.

    Try the original table and see if it works.

     

    #142005
     wweaver51577 
    Participant

    <p style=”text-align: right;”>Hello all. I download the nightmare on elm st mod .but I can not get the ball to start the game…any suggestions.<!–more–></p>

    #142026
     Siggi 
    Participant

    As i said: We need more informations. :scratch:

    There can be different reasons why no ball is coming.

    • This reply was modified 1 week, 2 days ago by  Siggi.
    #142139
     firebrand007 
    Participant

    Thanks Siggi, I really enjoy this mod and the revised playfield ! Quick question though, I have a weird light around the plunger and the ball when the game starts or I get a new ball (see picture below, I put a red square around it), what could  I tweak to make it disappear ?

    thanks a lot !

    freddy

    1 user thanked author for this post.
    #142175
     Siggi 
    Participant

    This light is still from the original table.

    If you dont like it go in the editor on layer 5 there is the light PRefresh.

    Move it outside the table or delete it.

    If you delete it you have also to delete all PRefresh comands in the script or you’ll get an error.

    P.S. You can also set intensity to 0.

    • This reply was modified 1 week, 1 day ago by  Siggi.
    • This reply was modified 1 week, 1 day ago by  Siggi.
    #142201
     robertms 
    Participant
    Member

    Quick question though, I have a weird light around the plunger and the ball

    The “halo” effect around the ball drove me crazy too. To eliminate it just adjust the ball reflection settings in the editor as follows:

    ball_playfield_reflection

    Great mod Siggi  :good:

    1 user thanked author for this post.
    #142212
     firebrand007 
    Participant

    Thanks guys, help much appreciated !  :good:

    #142259
     Mark70 
    Participant
    Member

    It looks great again Siggi, thanks for sharing!

    --------------------------------------------------------------------------------------------------
    I am looking for T2 cabinet decals, please send pm for offers.
    --------------------------------------------------------------------------------------------------

    1 user thanked author for this post.
    #142264
     wweaver51577 
    Participant

    Tried the original table which was working at first but now it is not .all other button commands work.

    #142325
     giovanni1966 
    Participant

    Compared with the original’s artwork, your table has done much better.

    1 user thanked author for this post.
    #142333
     Siggi 
    Participant

    My mod and the original table are exactly the same, the only differents are the textures.

    There are no important changes in the script.

    If the original was working, my table should work to.

    Do you have any other VPX tables running or is this your first?

    The problem is hart to find with very little informations.

    …..and i’m only the graphic guy.

    Maybe someone else is a better help.

     

    #143244
     Spunkmeyer 
    Participant

    I take it I need a rom file for this, and that ship would have seem to have sailed.  :unsure:

    #143245
     Thalamus 
    Moderator
    ContributorMemberModerator

    google -> freddy.zip pinmame

    • This reply was modified 9 hours, 23 minutes ago by  Thalamus.
    #143252
     Spunkmeyer 
    Participant

    Thanks, not sure if I got the right file as table starts but is unplayable for me.

    Even setting the graphics to the very bottom it stutters :cry:

    My system while not the fastest should be able to cope as it’s not that old, Ryzen 7 2700 16 gig ram, nvme ssd , Radeon Rx 580 8 gig vid. Just running a single screen

    I rarely have to set much down for any other tables, at least never near the bottom.

     

Viewing 17 posts - 21 through 37 (of 37 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account