Currently, there are 0 users and 0 guests visiting this topic.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #93404
    RYSr (Rich)
    Participant
    @rysr
    Member

    I met someone at a pinball party recently, that was selling off the hardware from his bitcoin mining server setup. The video cards were 1/2 price so I picked up a Asus ROG GTX1070Ti and a Asus Radeon RX580. I replaced my GTX 970 in my Cab with the 1070Ti. Wow the FPS on tables tripled!

    Then I tried the RX580 In my desktop PC ( Intel I5 ), (It ran at about the same FPS as My GTX 970 card).

    When I ran Metallica the spot lights didn’t render properly. It just showed a few small squares in that area, the rest of the playfield looked OK and played OK. I then tried Transformers and all graphics looked fine. Ac-Dc had some render issues on the back left side of the playfield. I ran a benchmark program and the Furmark graphics all looked fine. So Either the card or it’s settings has an issue, or there is a compatibility issue with VPX. I know most recommend Nvidia cards over AMD is this the reason?

    Note: I downloaded the latest driver from ASUS for the Radeon card.

    Rich

    #93405
    Draifet
    Participant
    @draifet
    Member

    Don’t know for sure, but probably this is a driver issue (check the driver options too). Actually I remember reading on a g5k’s T2 table post, that nvidia cards were rendering bad when some lights were too bright (rendering black instead of white, like a burned picture), and people saying that this issue wasn’t affecting radeon cards.

    1 user thanked author for this post.
    #93413
    NailBuster
    Moderator
    @nailbuster
    ModeratorMember

    i use an rx 480 and it all runs smooth.  you need to check/enable the box for “alternate depth processing…”  something like that.

    not much speed diff between a 970 vs 580   http://gpu.userbenchmark.com/Compare/Nvidia-GTX-970-vs-AMD-RX-580/2577vs3923

    now a 1070ti…. that’s fast!

    2 users thanked author for this post.
    #93414
    RYSr (Rich)
    Participant
    @rysr
    Member

    i use an rx 480 and it all runs smooth. you need to check/enable the box for “alternate depth processing…” something like that.

    not much speed diff between a 970 vs 580 http://gpu.userbenchmark.com/Compare/Nvidia-GTX-970-vs-AMD-RX-580/2577vs3923

    now a 1070ti…. that’s fast!

    Thanks NailBuster, I’ll look into the setting. When I loaded the install CD it would crash and pop up the VPM install screen :scratch: . So I went to Asus and it only had the drivers and GPU Tweek software to download. I’m not sure where I can find that setting to change. I’ll reinstall the card and right click on the desktop and see if it offers a utility like Nvidia does for settings.

    #93415
    NailBuster
    Moderator
    @nailbuster
    ModeratorMember

    that setting is in the video preferences inside vpx editor…

     

    2 users thanked author for this post.
    #93535
    RYSr (Rich)
    Participant
    @rysr
    Member

    @nailBuster

    I just reinstalled the rx580. Checked the alternative depth buffer processing in video options, fixed the rendering issue.

    Thanks for the info! :good:

    Rich

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW