This topic contains 23 replies, has 10 voices, and was last updated by  Thalamus 5 months, 1 week ago.

Currently, there are 0 users and 1 guest visiting this topic.
Viewing 20 posts - 1 through 20 (of 24 total)
  • Author
    Posts
  • #120423
     Genesis38 
    Participant
    Member

    IMG_20190327_203600Hey fellows,

    Having an issue with Indianapolis 500 table and the ball getting stuck behind one of the ramps posts, please see attached photo. Is this something that I can fix on my own, meaning changing the angle of the playfield or a small change in editor?

    Thanks in advance

    #120425
     randr 
    Keymaster
    ModeratorMember

    :-) No pic attached

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #120426
     Genesis38 
    Participant
    Member

    It is now 😊

    #120429
     randr 
    Keymaster
    ModeratorMember

    I just played a few games and not seeing issue. Btw what a great build.

    your zscale at 1 in backglass/pov?

    B441D969-CBD3-47B9-B6E8-7B09B45C2168

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    1 user thanked author for this post.
    #120430
     Genesis38 
    Participant
    Member

    Thanks randr, appreciate the help my friend. I believe Z scale is set at 1 but I’ll go look again. Happens every game I play 🙁

    #120604
     Genesis38 
    Participant
    Member

    Checked Z scale and is set to 1. I’ll try your backdrop settings tonight and play a few games to see if the problem persists. May be my POV settings.

    #121384
     Genesis38 
    Participant
    Member

    Just wanted to report since changing my POV settings to match the ones randr posted, I’ve had no issues.

    Thank you sir 👍

    <!–more–>

    #121388
     bord 
    Participant
    MembervipContributor

    Good to know. I was getting balls stuck there regularly yesterday with the POV from the original upload.

    #121390
     rgarriott 
    Participant
    Member

    I have an issue with the ball coming off the right top flipper to the left ball lock. Once it gets locked it doesnt do anything from that point. The table will cycle through all solenoids but thats about it.

    Ill have to check the Z parameter to see if it’s something other then 1.

    8A48045F-8C1F-4FE3-94B4-1A6E70B02B46

    #129369
     remy 
    Participant

    Hello i have the same problem as Bord : the ball regularly stuck next to the ramp

    #129378
     STAT 
    Participant
    MemberContributor

    Hello i have the same problem as Bord : the ball regularly stuck next to the ramp

    Use the POV Setting from randr a few Post above!

    #130201
     rothbauerw 
    Participant
    ContributorMembervip

    I remembered this thread so I took a look at this table today.  I have the same pov settings as @randr and I was seeing an occasional stuck ball just like the others.  I don’t see how changing the pov would make any difference.  Upon further testing, I can see there’s something funky going on with the ramp wall.  I’ve never seen anything like it before, but the right wall lets the ball pass right through it after you get about a half inch past the opening.  I added a 200 vp unit high wall along the right side of the ramp to fix the issue.

    Current Project: Perpetual updates of VPX physics.

    1 user thanked author for this post.
    #130203
     bord 
    Participant
    MembervipContributor

    Thanks! The gremlins must have been busy on this one. I had given up playing this one as I couldn’t get through a full game.

    #130204
     Genesis38 
    Participant
    Member

    Is it fairly easy to add the wall? Never did it before.

    Thank you.

     

    #130221
     bord 
    Participant
    MembervipContributor

    nevermind

    1 user thanked author for this post.
    #130224
     randr 
    Keymaster
    ModeratorMember

    CRAZY! Never had the ball get stuck but looks like roth has found the issue and @bord has explained it very well i would say. Must have been driving some people nuts!

    Thanks @rothbauerw

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #130225
     bord 
    Participant
    MembervipContributor

    I retracted my explanation because it wasn’t 100% correct. The normals of the ramp wall and covers aren’t facing the way you’d want them if you were building a collidable mesh but VP physics still uses the faces. In my experience VP physics sometimes has trouble with face normals pointing the wrong direction but it is hit or miss.

    #130227
     bord 
    Participant
    MembervipContributor

    Try using this low poly mesh ramp instead of Ramp7, Roof3, Ramp 9 and Ramp 11. Just set it to invisible and match the physics settings to ramp 9. LMK if it fixes the problem.

    https://drive.google.com/open?id=1kL4awZd_Kj0FWxiWYFuE7jHyxtpAbvwJ

    x,y,z = 0,0,0

    scale = 100

    [tested new version of the file as working – uploaded 8:15PM CST]

    #130228
     Genesis38 
    Participant
    Member

    Bord, thank you for the help. I have no clue what I’m doing lol. but I’ll give it a try 🙂

    #130351
     Bladeof 
    Participant
    Member

    If memory serves, Indy 500 was built in vpx 10.4, in following the 10.5 beta thread at the time, I think there were some ramp changes that were done in 10.5 that affected ramps of some tables built in earlier versions that required a table update by the author to fix. I think examples of this were the getaway and jurassic park tables that were updated to their current versions to fix this issue (again if I’m remembering right). Don’t know if this is the cause of this ramp issue, but thought I would put it out there in case someone wants to research it.

    1 user thanked author for this post.
Viewing 20 posts - 1 through 20 (of 24 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account