Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 201 through 220 (of 228 total)
  • Author
    Posts
  • #182931
    arconovum
    Participant
    @nicholaschristopher
    MemberContributor

    a big thanks .. again ,again and again, the the author who loves his pinball artistry.

    #183787
    htamas
    Participant
    @htamas
    Member

    Thank you for updating this fun table.

    However, this version causes some pretty significant ball stutter for for me, whereas version 2.1 runs perfectly smooth… pity because I’d really like to get this one with all the updates running properly on my rig. I wonder what causes the problem with the updated table and how to fix it.

    Am I the only one with this issue?

    #183794
    Mark70
    Participant
    @mark70
    Member

    Thank you for updating this fun table.

    However, this version causes some pretty significant ball stutter for for me, whereas version 2.1 runs perfectly smooth… pity because I’d really like to get this one with all the updates running properly on my rig. I wonder what causes the problem with the updated table and how to fix it.

    Am I the only one with this issue?

    I had to disable playfield reflection

    1 user thanked author for this post.
    #183868
    htamas
    Participant
    @htamas
    Member

    Thanks, disabling playfield reflection indeed helped with smoothing out the gameplay. It is just weird that this is necessary, considering that my hardware is stronger in every way than what the table author’s signature says…

    #186010
    ph349397
    Participant
    @ph349397

    I had significant ball stutter as well, and I’m running on very capable hardware.

    #187026
    wrd1972
    Participant
    @wrd1972
    MembervipContributor

    Hey guys. Sorry for the long delay. Cant really put my finger on what might be causing stutter with reflections. However this seems to be a common problem across my tables. I can only “assume” its due to the high quality visual details that are in all of my tables. Funhouse has a similar issue too.

    I will spend some time troubleshooting it to try to isolate what is causing the issue. But I would gladly welcome any other troubleshooting assistance, and feedback you guys may have to offer. One thing I want to try is to comment out all of the PF inserts/lighting scripting and see what happens there, and then the very large flashers that I use for the flasher effects. If I had to take a wild ass guess, I would look there first.

    My VP Pincab /MAME Arcade Specs: MSI Micro-ATX Z390m MOBO, Core I5-9600K CPU @ 3.70GHz, 16GB NVRAM, Nvidia 1660 Super,

    40" PF Sony gaming LED TV, Dual 23" monitors in the backbox , Pinscape w. expansion board, Full DOF - Full MAME arcade support

    #187073
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    I have no issues with any of your tables. They run and play absolutely beautifully. You will always find people that can’t run your tables smooth. Some are even running WinXP in this community. I’m on Win7, now even a unsupported OS, though I believe my general hardware is ok – I’m pretty sure that most that are still on WinXP or quite a few with Win7 are on lower end systems. All up to you, but, I really would hate to see high quality tables – like yours, getting neuter’d. I wonder, how big of a percentage is running your tables just fine vs who isn’t ? You will most probably hear from those that have issues, far more often than those that run it smooth as silk. As I said. I’m one of them.

    #187075
    sheltemke
    Participant
    @sheltemke
    Member

    I didnt have any stutter with BBBB.

    1 question for those who have. Are you guys play with “force exclusive fullscreen mode” on?

    I asking this becouse before i use that i had like 5-6 table which had stutter. Since i set FEFM on i forgot what stutter is. Every table plays perfectly.

    Info about config: playing in 4k , 8600k cpu (not overlocked), gtx 1080

    1 more suggestion, if you play in 4k turn off every antialiasing, you simply no need it. If you play in 1080p use fast fxaa or normal fxaa those are the fastest.

    Sorry if i didnt say anything new, just trying to help.

    • This reply was modified 4 months ago by sheltemke.
    • This reply was modified 4 months ago by sheltemke.
    #187082
    wrd1972
    Participant
    @wrd1972
    MembervipContributor

    “All up to you, but, I really would hate to see high quality tables – like yours, getting neuter’d.”

    Aint gonna happen. :)

    My VP Pincab /MAME Arcade Specs: MSI Micro-ATX Z390m MOBO, Core I5-9600K CPU @ 3.70GHz, 16GB NVRAM, Nvidia 1660 Super,

    40" PF Sony gaming LED TV, Dual 23" monitors in the backbox , Pinscape w. expansion board, Full DOF - Full MAME arcade support

    1 user thanked author for this post.
    #187086
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    I have no problems running your tables please do not lower the standards not everybody can play every table
    Make sure The game is set for defaults,  You can change some settings in the game themselves
    I run default video card settings and this is my VP settings  — VP 10.6 - setting 4K-TV

    #187099
    htamas
    Participant
    @htamas
    Member

    I agree with not crippling visuals of your tables, they are top notch. I’m just surprised about the effect of playfield reflections in this one, because as I mentioned, version 2.1 ran beautifully, with reflections enabled. This one however needs that turned off on my rig. Luckily, doing this doesn’t seem to have any obvious effect or image degradation.

    For the record, I have no problem with stutter on Funhouse or your other tables.

    #187101
    htamas
    Participant
    @htamas
    Member

    1 question for those who have. Are you guys play with “force exclusive fullscreen mode” on?

    I asking this becouse before i use that i had like 5-6 table which had stutter. Since i set FEFM on i forgot what stutter is. Every table plays perfectly.

    Info about config: playing in 4k , 8600k cpu (not overlocked), gtx 1080

    1 more suggestion, if you play in 4k turn off every antialiasing, you simply no need it. If you play in 1080p use fast fxaa or normal fxaa those are the fastest.

    Sorry if i didnt say anything new, just trying to help.

    Yes, I do use “force exclusive fullscreen mode”. I also use “Disable desktop composition” (my cabinet runs Windows 7), because I found that it helps with smoother gameplay on a few tables.
    Just 1080p, no 4K here.
    AMD FX-8320E on 3.5 GHz, GTX 1060 (3 GB), 3-screen cabinet.

    #187132
    wrd1972
    Participant
    @wrd1972
    MembervipContributor

    Just played BBBB on my cab. Silky smooth with 200+ FPS without “brute-force 4x SSAA”. Once I turn brute-force on,  I get enough micro-stutters that it ruins the gameplay. I would guess my tables are too resource-hungry to use with brute-force. No issues with FXAA.

    Oh, and I updated my severely dated system specs in my sig.

     

     

    My VP Pincab /MAME Arcade Specs: MSI Micro-ATX Z390m MOBO, Core I5-9600K CPU @ 3.70GHz, 16GB NVRAM, Nvidia 1660 Super,

    40" PF Sony gaming LED TV, Dual 23" monitors in the backbox , Pinscape w. expansion board, Full DOF - Full MAME arcade support

    • This reply was modified 4 months ago by wrd1972.
    • This reply was modified 4 months ago by wrd1972.
    #187173
    naeromagus
    Participant
    @naeromagus
    Member

    For the record this and funhouse run perfectly here. I5 6400, gtx 1050ti, 1080p . I’ve had for some time  a gtx1080 sitting collecting dust was waiting on a 4k screen that would fit my standard cab. But that changed this week got a screen finally.

    #187204
    htamas
    Participant
    @htamas
    Member

    Oh, and I updated my severely dated system specs in my sig.

    That explains a lot since then your system is way more powerful than mine. I was stumped how could the table run smoothly on a setup described in your earlier signature, yet have stutter on mine.

    #190051
    konfrad
    Participant
    @konfrad

    So funny. One of the best I’ve tested.
    Good for Youngs and olders.
    Congratulations

    #191439
    jason3731
    Participant
    @jason3731

    I can’t seem to get Bugs Bunny to run landscape…It runs in portrait mode now.

    Does anyone know how to fix this? All my other visual pinX games run landscape for my cabinet. Am I missing a script file maybe? Any Help would be appreciated. I’d really like to play and enjoy this game.

     

    HELP

    #191457
    The Loafer
    Participant
    @theloafer
    Member

    Some authors release their games with a portrait POV because their own pincabs are set up with a portrait playfield.  Check to see if there was a landscape fov released with this table (in the zip). if there wasn’t, just change the camera yourself.  First export the POV from an existing table (if you have an older version of this table do it with that one), then import it in this new table. Then load the table but with the F6 camera option and just tweak it using the onscreen menus.  don’t forget to save!

     

    There are lots of tutorials, forums posts and I think youtube videos that show how to adjust POV files, ready to assist you

    #191469
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    I can’t seem to get Bugs Bunny to run landscape…It runs in portrait mode now.
    Does anyone know how to fix this? All my other visual pinX games run landscape for my cabinet. Am I missing a script file maybe? Any Help would be appreciated. I’d really like to play and enjoy this game.
    HELP

    VPX Camera/Light Mode Tutorial
    https://vpinball.com/forums/topic/bugs-bunny-birthday-ball-bally-1989/page/7/#post-113295

    #191739
    Conehead
    Participant
    @conehead

    Hi all,

    I downloaded Bugs Bunny Birthday Surprise tonight.  Added the table, the backglass, the rom file, and the PuP Pack.  Game works great!

    I’m currently running the game on a PC and plan to eventually build a cabinet and play it in that.  How will I be able to change the setting so only the table shows, in portrait mode?  Currently there’s a background that displays to the left and right of the table.  Is it an easy transition to full portrait showing the table only?

    Thanks!

    PS. I know this isn’t the thread for the PuP Pack, but just in case somebody reading this can give me a tip… :whistle:

    As noted above, I can get the table to work, but for some reason I can’t get the PuP videos to start playing.  I do have Stranger Things PuP Pack working so I’m doing *something* right, but a common problem I’m running into is that the table loads and plays fine, but the videos aren’t playing even though they’re in the PuPVideos folder.

    Game works great…videos don’t load (or play).  Perhaps they’re playing in the background somewhere and I just can’t see/hear them?

    I’m missing something and I just haven’t found out what it is yet.  Does anyone have any suggestions?  Are there any troubleshooting tips to share to track down where the process is breaking down?

Viewing 20 posts - 201 through 220 (of 228 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW