Currently, there are 0 users and 0 guests visiting this topic.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #202808
    mraaron
    Participant
    @mraaron

    I thought I had read how to do this or watched a video on how but have forgotten and can’t seem to find it now.

    TOTAN is the one table this happens with so far (Fluppers 1.3 version). When it loads, is the “natural” table color and I can always play my first game with that color. After I play a game/first game ends, if I start a new one, it will change to a real purple/blue hue. Not sure why it does that. Thought there was a hotkey to change it, not sure if there is a setting in vpx (using the latest version installed using terry red guide/not the beta, can get exact version if needed when I get home tonight). While the different colors/lighting effects look cool, I’m just a huge fan of the “natural” table color.

    If this is covered in a video/faq, please point me to it and I’ll read it over/watch whatever is necessary. Like I said in the opening, I thought I had seen how to do it/messed with it at one point, but watching so many videos/reading so many things, I can’t seem to find it again.

    Thanks for the help :bye:

     

    #202810
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Are you hitting the right magnasave ? It changes LUT image for the game, can be disabled in the script via EnableMagnaSave = 0. And please stop double posting.

    • This reply was modified 2 months ago by Thalamus.
    1 user thanked author for this post.
    #202849
    mraaron
    Participant
    @mraaron

    You mean the post about this in the totan table thread? If so, edited it (couldn’t seem to delete it). Won’t happen again.

    I am hitting the “start” button (button I have mapped to start tables). This is the only table that does it out of the handful I play (family guy, addams family, potc, afm, mm). Assuming you could change LUT image in all other tables or is it something the maker has to add in? I will double check the settings tonight to confirm it isn’t tied to magnasave but quite certain it isn’t.

    Thanks for the reply.

     

    Now reading more about LUTs as I now know the proper term and have something to google/look up. Found a few vpin forum posts and learning more ;)

     

    **was able to go into the script and disable magnasave so good to go :yahoo: **

     

    • This reply was modified 2 months ago by mraaron.
    • This reply was modified 2 months ago by mraaron.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW