Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 81 through 100 (of 104 total)
  • Author
    Posts
  • #203927
    Goldchicco
    Participant
    @goldchicco

    @Jopp

    Thank you for bringing this to my attention.

    I have a ver 1.3.1 ready with the Engine sound and race cars sound restored (thanks @Thalamus),  but I will look into this problem before release it.

    1 user thanked author for this post.
    #204125
    Rik L
    Participant
    @cynsin

    Ball randomly gets stuck in kick back until it drains from it and the left wire ramp sometimes dumps to the left outlane

    #204381
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Have a feeling I’ll be happy with this update ;) Thank you once again @goldchicco

     

    1 user thanked author for this post.
    #204396
    Goldchicco
    Participant
    @goldchicco

    @Jopp @Rik L

    Ver 1.4 should have that problem fixed.

    Let me know

    #204398
    7x4x1z
    Participant
    @cookieraid

    Thanks for the update.

    I have one minor issue. The backdrop is greyed out. Version 1.3 is fine. Any suggestions?

     

    #204404
    ed18555
    Participant
    @ed18555

    Thanks for the update!

    1 user thanked author for this post.
    #204405
    Jopp
    Participant
    @joppnl
    Member

    @Jopp @Rik L

    Ver 1.4 should have that problem fixed.

    Let me know

    Thanks for the update Goldchicco: left in/outlane issue solved :good: :good:

    My favorite pinball machine?
    Where I can put my name on as Grand Champion....

    1 user thanked author for this post.
    #204409
    Goldchicco
    Participant
    @goldchicco

    @7x4x1z

    Download ver 1.4 again, image fixed

    • This reply was modified 1 month, 3 weeks ago by Goldchicco.
    #204420
    marie
    Participant
    @marie
    Member

    Top update! I like the incorporated engine sounds

    1 user thanked author for this post.
    #204471
    7x4x1z
    Participant
    @cookieraid

    @7x4x1z

    Download ver 1.4 again, image fixed

    Backdrop is working. Thank you.

    1 user thanked author for this post.
    #204612
    Viper2005
    Participant
    @viper2005

    Having never played Corvette till now, it is quickly becoming one of my favorite tables.  Its fun, challenging and has a neat gimmick.

    Thank you for the work on this table and the updates!

    1 user thanked author for this post.
    #205865
    nanuk
    Participant
    @nanuk
    Member

    thx for the new update ill give it a try during the week wnd

    1 user thanked author for this post.
    #206255
    DarthMarino
    Participant
    @darthmarino

    The ball keeps getting stuck in the engine for a good 10-30 seconds when getting the final pieces for jigsaw mode, just jiggles around in the same spot, eventually getting thrown out the top. The ball can also stop just near the hole it drops back down into to go to the play field and never drops into the hole, you have to wait for it to get shook back to the top to get it into play again. During normal game play it doesn’t happen and the engine performs as expected.

    POV not changed, just loaded and played.

    G

    Yeah, I’ve had this same issue every time I get to the puzzle mode. I noticed that switches 71  and 72 were not used on the table which are listed as “ZR-1 Full Left/Right”. I made the rubbers in the engine activate these switches and it didn’t help.  I really have no idea why this happens.

    #206261
    DarthMarino
    Participant
    @darthmarino

    I might have figured out the issue during puzzle mode. I think the magnets are too large so they usually prevent the ball from draining on the lower left during that mode. They likely are more active during that mode than the usual ball lock. I reduced the size to 75 and arranged them as shown below and on a few tests, they drained properly and awarded the puzzle piece. I’ll play around with it some more tomorrow to confirm. It takes forever to get to this mode even if you cheat.

     

    Corvette-Mags

    #206288
    Goldchicco
    Participant
    @goldchicco

    @DarthMarino

    Thank you for the input, looking forward to hear from  you and your progress in this matter.

    Just to be more clear, since the picture is chaotic, the magnets are on Layer 7 in the editor and if you’ll please provide exact  X and Y position for each one.

    Please see attached picture as example.

    Thank you in advance

    Attachments:
    #206681
    DarthMarino
    Participant
    @darthmarino

    The solution I posted fixed puzzle mode but made Rev Mode worse (which already wasn’t working correctly) so I don’t recommend it. I made my own mod and think I have it working pretty well. I actually ended up increasing the magnets and elasticity of the rubbers in there and slightly angling the rubbers.

    In Rev mode you should be able to keep the ball in there for a little bit by pounding the flipper buttons and score up to 50K. Previously, the ball would almost immediately dump at the bottom and you never got the chance to do this. The gate wasn’t trapping the ball in there at times when it should have. I tried many combinations with the gate but I ended up having to put an invisible wall to help the gate. The ball will still sometimes bounce below the lower gate before it locks it for Rev mode but apparently this happens on the real machine as well. It’s just a poor design.

    In puzzle mode, It can still bounce around in the engine for a while but I fixed a switch that wasn’t activating when the ball leaves the top of the engine (sw75) so whatever happens with the ball, it will register the shot. It shouldn’t shake the ball when in puzzle mode but I haven’t figured out the cause for this so this is my best solution so far.

    I’ve been discussing my various changes with Goldchicco.

    #206766
    DarthMarino
    Participant
    @darthmarino

    Good news and bad news.  The good news is that I came up with a solution for the engine problem. Basically, when the ball is bouncing in there, it will slowly stop shaking after a few seconds and drop down to score the shot. I built in a tolerance for the number of times the ball can bounce and it will kill the magnets when it exceeds it. Since this isn’t good for Rev mode, I set the flippers to reset this tolerance so the magnets will stay on as you are pounding the buttons. It still has the issue where Rev mode sometimes ends prematurely but as I said, this is a flaw with the actual game design. I also made the bouncing more closing resemble the lateral shaking on the real machine.

     

    The bad news is that I now have a headache.

    2 users thanked author for this post.
    #206803
    GuruChoc
    Participant
    @guruchoc
    Member

    Thanks for looking at this @DeathMarino, it was really frustrating it wasn’t working correctly at all, hopefully a fix on the horizon.

    G

    #207190
    sheltemke
    Participant
    @sheltemke
    Member

    Fantastic update! Love the smooth move of the engine too. Thx.

    1 user thanked author for this post.
    #207237
    bietekwiet
    Participant
    @bietekwiet
    Member

    Love the improvements and the physics! Thank you!

     

    But is there a way to make the inside of the side walls black instead of the light grey?(see photo)

    When having a different POV with a bit of inclination the inside of the side walls become visible and I think they need to be dark to work well with the concept of the table (dark).

    IMG_20201029_094533

     

     

Viewing 20 posts - 81 through 100 (of 104 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW