Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 41 through 60 (of 69 total)
  • Author
    Posts
  • #202523
    Onevox
    Participant
    @rooster
    Member

    @superproxy

    Change the value = 30 on line 559 to something that you’re not using. To figure out a key … (make sure its not something else, of course)

    From destruk:

    Keycodes, from left side of keyboard:
    1=2, +1 for each key to the right
    Q=16, +1 for each key to the right
    A=30, +1 for each key to the right
    Z=44, +1 for each key to the right

    Onevox

     

    • This reply was modified 2 months ago by Onevox.
    1 user thanked author for this post.
    #202528
    superproxy
    Participant
    @superproxy

    @superproxy

    Change the value = 30 on line 559 to something that you’re not using. To figure out a key … (make sure its not something else, of course)

    From destruk:

    Keycodes, from left side of keyboard:

    1=2, +1 for each key to the right

    Q=16, +1 for each key to the right

    A=30, +1 for each key to the right

    Z=44, +1 for each key to the right

    Thanks!! This was very helpful!

    #202597
    thefritz01
    Participant
    @thefritz01

    @outhere I have everything set to Both

    #202598
    frankyl1999
    Participant
    @frankyl1999

    MERCI CETTE TABLE EST MAGNIFIQUE

    :yahoo: :yahoo: :yahoo: :yahoo:

    Frank

    1 user thanked author for this post.
    #202604
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    @outhere I have everything set to Both

    I did a test without my DOF hooked up for the chime unit and when I set VPX to Both
    The chime sounds come out a surround sound speakers

    #202606
    thefritz01
    Participant
    @thefritz01

    @outhere I have everything set to Both

    I did a test without my DOF hooked up for the chime unit and when I set VPX to Both

    The chime sounds come out a surround sound speakers

    That tells me I probably have my SSF configured improperly.  I should be hearing the same.  I will need to see what my problem is there.

    EDIT:  Yep, that was my issue.  I now have the chimes going through my SSF exciters.  It sounds good.. but it makes me want a nice Chime Unit.  I left some space in my cab for one, just haven’t found a good one to install yet. :)

     

    • This reply was modified 2 months ago by thefritz01.
    • This reply was modified 2 months ago by thefritz01.
    #202640
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Chime unit is of course the best solution, but, you can always just move the chime sound via sound manager to the backglass until you get those. Remember save and complete exit before you try again. Known bug.

    • This reply was modified 2 months ago by Thalamus.
    #202659
    Rajo Joey
    Participant
    @joey2001
    Member

    I found something. I’m frustrated while playing because of bad scores and I tilt the table. :wacko: :cry:
    Then the ball goes in the PKickerhole1 and doesn’t get out. I have to exit VP and start new game.

    ;-)

    #202668
    Chriss4198
    Participant
    @chriss4198

    Hey all, seem to be getting this error when trying to run. Thanks all!!

    Attachments:
    #202670
    thefritz01
    Participant
    @thefritz01

    I found something. I’m frustrated while playing because of bad scores and I tilt the table. :wacko: :cry:

    Then the ball goes in the PKickerhole1 and doesn’t get out. I have to exit VP and start new game.

    ;-)

    I have had the exact same thing happen twice.   Once during the multi-ball when it collided with another ball and once on a nudge.

    #202675
    bord
    Moderator
    @bord
    MembervipContributorModerator

    Hey all, seem to be getting this error when trying to run. Thanks all!!

     



    @chriss4198
    Delete your old high scores file from the original version of Cuphead.



    @joey2001
    after line 291 you could insert:

    Else

    set kickerBall1 = activeball

    kickBall KickerBall1, 1, 45, 5, 30

     

    That would dump the ball out of the kicker after a tilt.

    Not sure what is going on with thefritz01’s problem. The ball shouldn’t enter perdition during multiball. There is a metal post that should be up.

    1 user thanked author for this post.
    #202677
    thefritz01
    Participant
    @thefritz01

    Not sure what is going on with thefritz01’s problem. The ball shouldn’t enter perdition during multiball. There is a metal post that should be up.

    That was my bad.  My issue is specifically with the right Dash kicker hole.

    #202902
    Galooch
    Participant
    @galooch

    First, thank you to Onevox and all the others who helped make this original table even better.  It is now my go to EM table to show folks what a Vpinball table can be.  It really is a work of art in how it integrates the theme.

    No errors for me but my one question is in the upper left corner of my backglass, I can see a small image that I think is a tiny DMD image. I don’t have any other DMD issues on other tables and I couldn’t seem to find anyone else mention it. I’m hoping it’s something simple I’m missing. Any help would be appreciated.

    #202904
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    First, thank you to Onevox and all the others who helped make this original table even better. It is now my go to EM table to show folks what a Vpinball table can be. It really is a work of art in how it integrates the theme.
    No errors for me but my one question is in the upper left corner of my backglass, I can see a small image that I think is a tiny DMD image. I don’t have any other DMD issues on other tables and I couldn’t seem to find anyone else mention it. I’m hoping it’s something simple I’m missing. Any help would be appreciated.

    See Note (2) https://www.vpforums.org/index.php?showtopic=33272&page=7#entry346276

    1 user thanked author for this post.
    #203029
    Galooch
    Participant
    @galooch

    See Note (2) https://www.vpforums.org/index.php?showtopic=33272&page=7#entry346276

    Thank you outhere!  All set…I knew it was something simple. As a long time lurker who is now just getting to the final stages of building my cab…your posts have helped numerous times over the years. Thanks!

    #205272
    Rajo Joey
    Participant
    @joey2001
    Member

    Thanks for the update. :good:

    #207064
    Peter222
    Participant
    @swietlikowa
    Member

    Downloaded new b2s and now I see this:

    2020-10-28_08-42

    1 user thanked author for this post.
    #207113
    Rajo Joey
    Participant
    @joey2001
    Member

    Downloaded new b2s and now I see this:

    2020-10-28_08-42

    Same here. :scratch:

    1 user thanked author for this post.
    #207117
    7x4x1z
    Participant
    @cookieraid

    Thanks for the update.

    As far as my b2s, it doesn’t work (for any custom table that is) especially the ones that use UltraDMD. I’m still very much a noob with this stuff, and I’m sure something isn’t configured right. :unsure:

    Anyway, thanks again! :good:

    • This reply was modified 1 month ago by 7x4x1z.
    #207123
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    @swietlikowa    @joey2001
    See  — Separate ScreenRes.txt file  — https://vpinball.com/forums/topic/3-screen-set-up-and-more/

    In the new file set your Back glass width to 1918

    1 user thanked author for this post.
Viewing 20 posts - 41 through 60 (of 69 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW