Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 61 through 80 (of 80 total)
  • Author
    Posts
  • #195306
    Goldchicco
    Participant
    @goldchicco

    If the vp9 gives you the same problem (and all of this is weird) then the problem is on your end.

    Impossible from here to determine why.

    No other reported this kind issue. From both websites where is possible to download the table – on over 1000 downloads – you are the only one reporting this problem.

    #195310
    Goldchicco
    Participant
    @goldchicco

    If UltraDMD is just a big error (don’t know why) just use ver 1.1 of the table (the one without UltraDMD)

    #195311
    Goldchicco
    Participant
    @goldchicco

    If the UltraDMD or the dmd\backglass is not working properly on your system, then check your settings. Tested both on over 10 different systems, no issues

    Attachments:
    #195313
    Goldchicco
    Participant
    @goldchicco

    B2s 3 screen correct setting

    • This reply was modified 3 months, 2 weeks ago by Goldchicco.
    Attachments:
    #195363
    Gramps
    Participant
    @gramps
    Member

    Never said the problem wasn’t on my end, goldchicco. I know it is and I don’t know either. I was just hoping that people far wiser than me, might know why

    #195369
    hoop22
    Participant
    @hoop22

    Very frustrating ultradmd. I’ve followed everything in this thread and it still doesn’t work for me.

    tried the .res trick

    put the vbs file in the tables folder, tried it in the scripts folder, tried it in both folders

    turned off all three settings on the b2s.

    No dice. No problems with any other ultradmd’s though.

    Are you using VP-10.6 Final

    Did you make sure the vbs file was the same name as the game and it goes in the tables folder

    I’m running 10.6.0 Final 3788 with not much of an issue until this one.

    #195372
    hoop22
    Participant
    @hoop22

    Very frustrating ultradmd. I’ve followed everything in this thread and it still doesn’t work for me.

    tried the .res trick

    put the vbs file in the tables folder, tried it in the scripts folder, tried it in both folders

    turned off all three settings on the b2s.

    No dice. No problems with any other ultradmd’s though.

    Are you using VP-10.6 Final

    Did you make sure the vbs file was the same name as the game and it goes in the tables folder

    I’m running 10.6.0 Final 3788 with not much of an issue until this one.

    Well, I spoke too soon.  I bootup today and the UltraDMD decides it wanted to play along.  Seems to work like a champ. A windows reboot didn’t work yesterday, but a power off reboot seems to cooperate.

     

    Thanks

    #195481
    DeathInc
    Participant
    @deathincclan
    Member

    Quick question. Once I load the table up in the editor, with the .vbs file in the tables folder, can I just save it and then delete the .vbs file. From my understanding, once you load the table with the .vbs file there, it changes the script to the .vbs file script. So I should be able to delete the .vbs file after.  Correct??

     

    #195483
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Quick question. Once I load the table up in the editor, with the .vbs file in the tables folder, can I just save it and then delete the .vbs file. From my understanding, once you load the table with the .vbs file there, it changes the script to the .vbs file script. So I should be able to delete the .vbs file after. Correct??

    Yes

    2 users thanked author for this post.
    #196078
    Chryst72
    Participant
    @chryst72

    I got the Line 199 error as well.  I have been able to work around this by downgrading my UltraDMD.exe to version 1.3 instead of 1.4.  Hoping that helps to fix it !

    #196079
    Goldchicco
    Participant
    @goldchicco

    why, instead, don’t upgrade to FlexDMD??

    #196098
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator



    @chryst72

    Latest UltraDMD Plus info on FlexDMD
    https://vpinball.com/forums/topic/cant-create-object-ultradmd-dmdobject-windows-10/?view=all#post-194336

    1 user thanked author for this post.
    #196170
    Chryst72
    Participant
    @chryst72

    Problem solved !  Thanks @Outhere !

    #198450
    Reverendbob
    Participant
    @reverendbob

    I went to download the music files and the site infected my computer with a virus. Has taken me 2 days to get rid of it. Why are you using external sites to host the download of the music files. why not drop box or something more common. is it because of music license. love all the work you guys do to get the tables up for us but sometimes we need to pull files from everywhere just to play the table complete.

    #198694
    ithken
    Participant
    @ithken

    Has anyone had any problems with black around the light elements like in this pic? Seems to be all the lighting that is on layer 3, but I have no idea if it is a bug or how to fix it manually. This is the only table I’ve had this happen to me.

    Attachments:
    #198829
    stevegooner123
    Participant
    @stevegooner123

    Thanks for the great table conversion.for some reason I can’t change the dmd options to hide all 3, it will not save the settings?? I have done it no problem with ACDC but for some reason I have got Ultra Dmd & the B2s Display overlapping each other?!

    #198839
    Goldchicco
    Participant
    @goldchicco

    @stevegooner123

    which backglass are you using???

    I can respond only on the one that was suggested with the table, not the one that was released yesterday.

    Also you need to right click on the backglass, change the settings as suggested, SAVE and close and reopen the table

    #198847
    stevegooner123
    Participant
    @stevegooner123

    I have tried both of the backglasses & tried saving with new settings,  but for some reason it will not save the changes unlike the ACDC table which only displays the ultra dmd now

    #200614
    JoeFon
    Participant
    @joefon

    Great work thank you! I have one problem when I try to start two player it crashes. Any idea how I might fix this?

     

    #207373
    Major Frenchy
    Participant
    @steph

    Thank you very much Goldchicco, i am installing it on my cab right now.

    1 user thanked author for this post.
Viewing 20 posts - 61 through 80 (of 80 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW