Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 121 through 140 (of 143 total)
  • Author
    Posts
  • #145976
    TNT2
    Participant
    @tnt2
    Member

    :good:

    #149639
    roccodimarco
    Participant
    @roccodimarco
    Member

    I fired this one up last night, and noticed when the right flipper is in the up position, the serve again color changes on the field.  Any ideas on this?  It doesn’t change game play, just something I noticed .

    Just a follow up.  Anyone else running into this?

    #149640
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    eh. no ? Never had any issues with this table. But, I must admit, I havend played it in the last couple of months either – it’s on my perfect re-creation collection. You should go through the https://vpinball.com/wiki/visual-pinball-knowledge-base/reset-a-table-to-default/ – sometime, bad nvram can really crew up the best built tables.

    #149648
    rothbauerw
    Moderator
    @rothbauerw
    ModeratorContributorMembervip

    Just gave it a try and I’m seeing no issues.

    Current Project: Perpetual updates of VPX physics.

    #149667
    roccodimarco
    Participant
    @roccodimarco
    Member

    here is what’s happening. I tried to reset nvram and it still happens.
    DBCBB585-B14F-4ABE-AF03-B3FE16828D80D740D38A-9B0B-4389-89E3-4D4DCE6B83464844000D-ABC6-4716-B276-6ABFA9A656C0

    #149668
    rothbauerw
    Moderator
    @rothbauerw
    ModeratorContributorMembervip

    I believe it has primitive flipper shadows.  You’ll see that when you enable ScSp Reflections.

    Edit: Confirmed.  Just enabled ScSP Reflections and I get the same thing.

    Current Project: Perpetual updates of VPX physics.

    #149674
    Flupper
    Participant
    @philippe

    Thanks for figuring that one out! Diner was made before ScSp, so best disable it for Diner.

    #149682
    roccodimarco
    Participant
    @roccodimarco
    Member

    Thanks! Not by the cab atm, but how do you disable it for diner?

    #149748
    roccodimarco
    Participant
    @roccodimarco
    Member

    Ok, so I disabled scsp reflect (turned to off) still getting same results. I’m sure I’m just missing something at this point.

    #149754
    The Loafer
    Participant
    @theloafer
    Member

    Stupid question I know but did you SAVE the table, then completely quit VP and reload/retry?

    #149811
    roccodimarco
    Participant
    @roccodimarco
    Member

    I did. I’m going to try again later tonight. Maybe have some better luck

    #149820
    roccodimarco
    Participant
    @roccodimarco
    Member

    still the same results. Any ideas?
    1FC6FB3D-FC40-47EF-9928-18EE6FACF78E

    #149831
    JR
    Participant
    @jfr1
    Member

    I play this table often and just checked how things happen here.  Not seeing that anomaly.  I run a very low powered set-up and have those four user settings – – Off….and the rest default.  Aint this fun?

    #149832
    roccodimarco
    Participant
    @roccodimarco
    Member

    I play this table often and just checked how things happen here.  Not seeing that anomaly.  I run a very low powered set-up and have those four user settings – – Off….and the rest default.  Aint this fun?

    lol it’s a blast! Table run perfect sans this little anomaly so it’s not the worst thing ever! I can live with it no problem, just one of those things I guess.

    #151055
    roccodimarco
    Participant
    @roccodimarco
    Member

    Stupid question I know but did you SAVE the table, then completely quit VP and reload/retry?

    Just an update.  I did change everything and restart, no luck.  Deleted the table, re-downloaded, loaded up changed settings, still same results.  I have no clue at this point.

    #151056
    rothbauerw
    Moderator
    @rothbauerw
    ModeratorContributorMembervip

    Stupid question I know but did you SAVE the table, then completely quit VP and reload/retry?

    Just an update. I did change everything and restart, no luck. Deleted the table, re-downloaded, loaded up changed settings, still same results. I have no clue at this point.

    Check under video options and make sure it’s disabled there as well.

    Current Project: Perpetual updates of VPX physics.

    #151065
    roccodimarco
    Participant
    @roccodimarco
    Member

    Stupid question I know but did you SAVE the table, then completely quit VP and reload/retry?

    Just an update. I did change everything and restart, no luck. Deleted the table, re-downloaded, loaded up changed settings, still same results. I have no clue at this point.

    Check under video options and make sure it’s disabled there as well.

    I’ll give it a look tonight!

    #169541
    RussellS
    Participant
    @russells

    Hi, complete newbie here so I hope this isn’t a stupid question.
    I have installed Diner for VPX on my two monitor setup and the playfield and backglass are fine and the table plays great. However I don’t have any sound other than the flippers and the ball rolling sound. I have Diner running on VP9 so I am using that as a comparison.
    It’s obviously something I’m not doing right as no one else is reporting this issue that I can see but I cannot figure out what it could be. I have another table (24 (Stern 2009) and all the sound is present on that table.

    Could someone nudge me in the right direction please.

    Thanks

    #169547
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Read this and the next 3 messages – might be the reason and solution. https://vpinball.com/forums/topic/mystery-castle-alvin-g-1993/page/3/#post-169332

    1 user thanked author for this post.
    #169550
    RussellS
    Participant
    @russells

    Read this and the next 3 messages – might be the reason and solution. https://vpinball.com/forums/topic/mystery-castle-alvin-g-1993/page/3/#post-169332

    Thanks very much, that worked a treat.

    I just deleted the ‘diner_l4’ entry in the registry and restarted VPX and all the sounds are now present.

    Thanks once again.

Viewing 20 posts - 121 through 140 (of 143 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account