Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 81 through 100 (of 173 total)
  • Author
    Posts
  • #180716
    Greenman
    Participant
    @greenman

    Oh, please may someone update this table.

    #180802
    xantari
    Participant
    @xantari

    Virtual Doctor Who and Real Doctor Who Pinball machines side by side: https://www.youtube.com/watch?v=_1eZBH8MnM0

    #183004
    markzq
    Participant
    @markzq

    Does anyone else have the same problem that there isn’t any music at all in this table? According to this video (https://www.youtube.com/watch?v=6fJfU0i0PjU) there should me Doctor Who music playing in the background but not with me. I’ve set the volume in the ROM to max, but I just hear sound effects and nothing more.

    #183007
    Jalei
    Participant
    @jalei

    Does anyone else have the same problem that there isn’t any music at all in this table? According to this video (https://www.youtube.com/watch?v=6fJfU0i0PjU) there should me Doctor Who music playing in the background but not with me. I’ve set the volume in the ROM to max, but I just hear sound effects and nothing more.

    Are you using this rom: https://drive.google.com/file/d/1bdocW9MFC5SNC1LfyE8hjUZo-LviVluF/view?usp=sharing

    #183013
    markzq
    Participant
    @markzq

    Yes I am. I’ve downloaded it again from your Google Drive but still no music

    #183018
    CarnyPriest
    Participant
    @carnypriest
    Member

    Sound rom for Doctor Who was updated in latest beta. Redownload dw_l2 from VPUniverse whenever it is back online. Or revert back to VPinMAME 3.2 for the time being.

    #183452
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Finally updated!

    Thanks @rothbauerw

    -Mike

    10 users thanked author for this post.
    #183453
    arconovum
    Participant
    @nicholaschristopher
    MemberContributor

    yes! yes! YES! :good:

    #183454
    Oldschool4
    Participant
    @oldschool4
    Member

    Awesome thankyou very much Sliderpoint, Rothbauerw. Cheers.

    #183456
    bord
    Moderator
    @bord
    MembervipContributorModerator

    Very exciting. Thanks, guys!

    #183458
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Thanks for the update

    #183462
    irondragoon
    Participant
    @irondragoon

    I have a friend with this pin. We played your virtual table and he mentioned the time expander releasing locked balls when the player changes. I can get more details if you’re interested.

    Not really a critique. I love everything table authors do! That was his only observation so you clearly did a wonderful job on the last version

    #183463
    JR
    Participant
    @jfr1
    Member

    Just loaded on cab for first time.  WOW!

    #183464
    jogrady7
    Participant
    @jogrady7

    Greetings, this a great table, and it plays well for me, but I get no sound (No Dr. Who sounds, I get mechanical pinball sounds).  I wonder if someone can help me?  here’s what I know/have tried

    • All other VPX tables work properly
    • I have the newest ROM, dw_l2.zip
    • I have opened the coin door and cranked the volume to 31
    • I have deleted the current nvram file, and releoad the table.  A new dw_l2.nv file was created
    • Ran F1, sound is enabled
    • didn’t see any relevant settings in the script (though I don’t really know what to look for)
    • running VP 10.6, VPinMAME 3.3
    • 3 screen setup (table, backglass, dmd)

    Any help greatly appreciated, thanks

    #183465
    JR
    Participant
    @jfr1
    Member

    I’m no tech support guy but sound worked fine out of the box for me.  Check to make sure your VP version is latest?  10.6?

    #183466
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    I have a friend with this pin. We played your virtual table and he mentioned the time expander releasing locked balls when the player changes. I can get more details if you’re interested.

    Not really a critique. I love everything table authors do! That was his only observation so you clearly did a wonderful job on the last version

    That is an option in the rom menu. Nothing really to do with the table setup.

    #183468
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Greetings, this a great table, and it plays well for me, but I get no sound (No Dr. Who sounds, I get mechanical pinball sounds). I wonder if someone can help me? here’s what I know/have tried

    • All other VPX tables work properly
    • I have the newest ROM, dw_l2.zip
    • I have opened the coin door and cranked the volume to 31
    • I have deleted the current nvram file, and releoad the table. A new dw_l2.nv file was created
    • Ran F1, sound is enabled
    • didn’t see any relevant settings in the script (though I don’t really know what to look for)
    • running VP 10.6, VPinMAME 3.3
    • 3 screen setup (table, backglass, dmd)

    Any help greatly appreciated, thanks

    You’ve exhausted as much as I know.  I suppose search for vpinmame.dll to make sure it’s not in other locations.  If you have it, look inside your altsound (I think it’s altsound?) folder for a matching dw folder and remove it. Hope someone can help you out more.

    -Mike

    #183480
    robertms
    Participant
    @mophead
    Member

    …aaaand – reset nvram. Thanks for that Roth ;-)   Played a couple games and about the only thing I’m consistent hitting so far is the center target, lol. It’s a whole new ballgame. Love it!



    @sliderpoint
    @rothbauerw @bord @clarkkent @fleep this is a fantastic follow-up to one of my all time favorites; I almost wiped out running to the cab. Very much deserving of the v2.0 moniker in every category. And I love that the updated playfield is protected by Diamond Plate, assuming that’s courtesy of @clarkkent? Straight to my favorites folder, however, I’m keeping the v1 out of nostalgia, maybe one day I will revisit..

    Many thanks to all involved, including the prior generation’s authors!

     

     

    #183481
    sheltemke
    Participant
    @sheltemke
    Member

    Greetings, this a great table, and it plays well for me, but I get no sound (No Dr. Who sounds, I get mechanical pinball sounds). I wonder if someone can help me? here’s what I know/have tried

    • All other VPX tables work properly
    • I have the newest ROM, dw_l2.zip
    • I have opened the coin door and cranked the volume to 31
    • I have deleted the current nvram file, and releoad the table. A new dw_l2.nv file was created
    • Ran F1, sound is enabled
    • didn’t see any relevant settings in the script (though I don’t really know what to look for)
    • running VP 10.6, VPinMAME 3.3
    • 3 screen setup (table, backglass, dmd)

    Any help greatly appreciated, thanks

    Was same for me!

    Solution was:

    -Redownload rom dw_l2 from vpuniverse (its changed since last time as i saw@filesize)

    -Use the latest sambuild 5022: http://vpuniverse.com/forums/applications/core/interface/file/attachment.php?id=7181

    Music again for me, so must help to you too.

     



    @sliderpoint
    @rothbauerw @bord @clarkkent @fleep thank you so much for the amazing 2.0. :)

    • This reply was modified 5 months, 4 weeks ago by sheltemke.
    • This reply was modified 5 months, 4 weeks ago by sheltemke.
    #183487
    coreduo0099
    Participant
    @coreduo0099
    Member

    Thanks for the very nice update! My daughter’s favorite table.

    I did notice the ball rolling sounds were very faint.  cranked them up to vol=1 in the position menu but still very subtle.

    I imported the ones from the prior table version and swapped them in the script.  On my setup the exciters do better with the older ones that seem to be a higher frequency which the exciters can reproduce a bit better.

Viewing 20 posts - 81 through 100 (of 173 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW