This topic contains 46 replies, has 7 voices, and was last updated by  outhere 2 months, 4 weeks ago.

Viewing 7 posts - 41 through 47 (of 47 total)
  • Author
    Posts
  • #122739
     mon72 
    Participant

    Yes it is connected in the right direction Data +5 GND in same place according to the arrows

    This will be an interesting weekend with a lot of testing.

    Thanks Outhere!

    #123057
     mon72 
    Participant

    I have been testning back and forth so long now so i think it is time for a clean install

    I will start by Down loading one table to test with

    do you have any suggestions on good Tables to try with?

    br

    mon72

    #123058
     outhere 
    Participant
    MemberContributor

    Tom & jerry

    Would work I did the updates on that one and the side Lights Flash In certain spots

    When you hit the slingshots the Lights on the side streak

    1 user thanked author for this post.
    #124326
     mon72 
    Participant

    Hi Outhere
    Been testing back and forth and Im starting to wonder if you don’t have to have the data line going through the channels…

    First in to playfield right then to Speaker right  to speaker left to playfield left…

    I don’t think that it will accept to have the data line just going in at the beginning of each strip channel…

    Please if any one have any experience from this kind of setup… Tell us how you went about it… :-)

    BR
    Mon72

    #124370
     outhere 
    Participant
    MemberContributor

    I would say if this does not fix your problem maybe you should start a new topic because this topic has nothing do with your problem
    I have 3 strips and I use a separate data wire for each one…..
    Also Delete Combo1 And set port 1 to nothing
    I did not notice this Until today

    Based on your wiring diagram Your Cabinet file should look like this… See items mark in RED

    <?xml version=”1.0″?>
    <Cabinet xmlns:xsi=”http://www.w3.org/2001/XMLSchema-instance” xmlns:xsd=”http://www.w3.org/2001/XMLSchema”>
    <Name>TimoPin</Name>
    <OutputControllers>

    <TeensyStripController>
    <Name>LEDStripController</Name>
    <NumberOfLedsStrip1>144</NumberOfLedsStrip1>
    <NumberOfLedsStrip2>144</NumberOfLedsStrip2>
    <NumberOfLedsStrip3>40</NumberOfLedsStrip3>
    <NumberOfLedsStrip4>40</NumberOfLedsStrip4>
    <NumberOfLedsStrip5>0</NumberOfLedsStrip5>
    <NumberOfLedsStrip6>0</NumberOfLedsStrip6>
    <NumberOfLedsStrip7>0</NumberOfLedsStrip7>
    <NumberOfLedsStrip8>0</NumberOfLedsStrip8>
    <ComPortName>COM3</ComPortName>
    </TeensyStripController>

    </OutputControllers>

    <Toys>
    <LedStrip>
    <Name>PF Right</Name>
    <Width>1</Width>
    <Height>144</Height>
    <LedStripArrangement>BottomUpLeftRight</LedStripArrangement>
    <ColorOrder>GRB</ColorOrder>
    <FirstLedNumber>1</FirstLedNumber>
    <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
    <OutputControllerName>LEDStripController</OutputControllerName>
    </LedStrip>

    <LedStrip>
    <Name>PF Left</Name>
    <Width>1</Width>
    <Height>144</Height>
    <LedStripArrangement>BottomUpLeftRight</LedStripArrangement>
    <ColorOrder>GRB</ColorOrder>
    <FirstLedNumber>145</FirstLedNumber>
    <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
    <OutputControllerName>LEDStripController</OutputControllerName>
    </LedStrip>

    <LedStrip>
    <Name>Left speaker</Name>
    <Width>1</Width>
    <Height>40</Height>
    <LedStripArrangement>BottomUpAlternateRightLeft</LedStripArrangement>
    <ColorOrder>GRB</ColorOrder>
    <FirstLedNumber>289</FirstLedNumber>
    <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
    <OutputControllerName>LEDStripController</OutputControllerName>
    </LedStrip>

    <LedStrip>
    <Name>Right speaker</Name>
    <Width>1</Width>
    <Height>40</Height>
    <LedStripArrangement>BottomUpAlternateRightLeft</LedStripArrangement>
    <ColorOrder>GRB</ColorOrder>
    <FirstLedNumber>329</FirstLedNumber>
    <FadingCurveName>SwissLizardsLedCurve</FadingCurveName>
    <OutputControllerName>LEDStripController</OutputControllerName>
    </LedStrip>

    <LedWizEquivalent>
    <Name>LedWizEquivalent 30</Name>
    <Outputs>
    <LedWizEquivalentOutput>
    <OutputName>PF Left</OutputName>
    <LedWizEquivalentOutputNumber>4</LedWizEquivalentOutputNumber>
    </LedWizEquivalentOutput>
    <LedWizEquivalentOutput>
    <OutputName>PF Right</OutputName>
    <LedWizEquivalentOutputNumber>7</LedWizEquivalentOutputNumber>
    </LedWizEquivalentOutput>
    <LedWizEquivalentOutput>
    <OutputName>Left speaker</OutputName>
    <LedWizEquivalentOutputNumber>10</LedWizEquivalentOutputNumber>
    </LedWizEquivalentOutput>
    <LedWizEquivalentOutput>
    <OutputName>Right speaker</OutputName>
    <LedWizEquivalentOutputNumber>13</LedWizEquivalentOutputNumber>
    </LedWizEquivalentOutput>
    </Outputs>
    <LedWizNumber>30</LedWizNumber>
    </LedWizEquivalent>
    </Toys>
    <AutoConfigEnabled>true</AutoConfigEnabled>
    </Cabinet>

    #124376
     mon72 
    Participant

    OUTHERE
    YOU ARE MY HERO!

    Long awaited SUCCESS!!!

    I Can’t thank you enough!
    The last change did the trick !

    BR
    :yahoo: Mon72

    #124381
     outhere 
    Participant
    MemberContributor

    OUTHERE
    YOU ARE MY HERO!
    Long awaited SUCCESS!!!
    I Can’t thank you enough!
    The last change did the trick !
    BR
    :yahoo: Mon72

    Glad to see you’re up and running

Viewing 7 posts - 41 through 47 (of 47 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2FB Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account