Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 61 through 80 (of 93 total)
  • Author
    Posts
  • #159141
    mrdremel
    Participant
    @mrdremel

    Yep, same for me. The only table with some slowdown. But setting this really is a small tradeoff. Works flawless after that.

    #159315
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Thanks again Man – Looks like all is fine now.

    Exc. some have Troubles with Stutters ? Disable “Windows 10 Live Security” (German: Echtzeitschutz), that will help a lot also on much other Stutters/Tables … check that every time, if you start to Play Tables.

    Should be there: https://support.microsoft.com/en-us/help/4027187/windows-10-turn-off-antivirus-protection-windows-security

    #159465
    htamas
    Participant
    @htamas
    Member

    My cabinet runs Windows 7 and all antivirus is disabled. Still, I had to turn off reflections on the playfield even with the latest update. Runs well after that.

    #159752
    xphilou29
    Participant
    @xphilou29
    Member

    very nice table! thanks a lot!

    #160008
    Doombear
    Participant
    @doombear

    How do I get that Dungeons & Dragons to appear on the wall in the background?

    #160055
    roccodimarco
    Participant
    @roccodimarco
    Member

    I had all my lights set to show the mesh and not static. It runs smooth on both of my pcs and my laptop but i figured maybe some ppl maybe have under powered rigs and the lights were causing stuttering. The all have mesh off now. Hope this works out better for you.

    So when I load the game up, the pf lights right in the middle have mesh ticked.  Are you saying I should untick them to see a performance boost?

    #160057
    agentEighty6
    Participant
    @zigbane

    if you downloaded the latest version, the proper ones should be unchecked unless there were some that i purposely left on so that you would see the bulb.

    #160061
    roccodimarco
    Participant
    @roccodimarco
    Member

    After looking at it, would reflection on the ball (individual lights) cause the minor stuttering when the ball is going down the middle while the lights are flashing?  That is the only other thing I can think of that is causing the small stutter.  This table is the only one stuttering (besides cue ball wizard, I have given up trying to figure out that one) and it only stutters in the middle when all the lights are going off.

     

    lights

    #160624
    Arngrim
    Participant
    @arngrim
    DOF MinisterMember

    Thank you @agentEighty6 for the update, it is a special table but i am glad to see a good version of it in vpx :)

    I have implemented the soundfx methods in the script, for a better control of the DOF events and digital sounds associated to it, you can find the updated script here

    https://github.com/sverrewl/vpxtable_scripts/blob/master/Dungeons%26Dragons%20(Bally%201987)%20v1.1.2.vbs

    if you can foresee an update of the table with it, it will benefit DOF users.

    Cheers

    Arngrim

    #160642
    agentEighty6
    Participant
    @zigbane

    Thanks @arngrim!  i have the script saved and will update it with a future table update.

    #161683
    agentEighty6
    Participant
    @zigbane

    Hey @roccodimarco,

    for this release of DnD, i added some changes that Arngrim identified for some DOF events, but i also redid the posts, pins, and rubber bumpers.  before they were made from many little ramps, but now i changed them to be just one primitive.  they seemed to run fine on my PCs but maybe that was too taxing on some systems and this will work out better for you.  give it a spin and let me know if you still have perf issues — i’ve been wondering what the culprit has been and would be happy if that turns out to have been the issue.

    #162806
    naeromagus
    Participant
    @naeromagus
    Member

    @agentEighty6, @arngrim Thanks for the table and the DOF fix I had it dl for the past couple of weeks but would not play it for fear of burning out one of my contactors. With seemed to stick on  Really like the one.

    #168874
    wrd1972
    Participant
    @wrd1972
    MembervipContributor

    Just downloaded 2.1, and as soon as the table is started, one of my DOF solenoids is activating. It will stay activated as long as the table is running, but it will burn up like this. Anyone else seeing this? The solenoid activating is the left sling, or the left front one.

    Game looks great, but cant play it till this minor bug is fixed. :(

    My VP Pincab /MAME Arcade Specs: MSI Micro-ATX Z390m MOBO, Core I5-9600K CPU @ 3.70GHz, 16GB NVRAM, Nvidia 1660 Super,

    40" PF Sony gaming LED TV, Dual 23" monitors in the backbox , Pinscape w. expansion board, Full DOF - Full MAME arcade support

    #168875
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Just downloaded 2.1, and as soon as the table is started, one of my DOF solenoids is activating. It will stay activated as long as the table is running, but it will burn up like this. Anyone else seeing this? The solenoid activating is the left sling, or the left front one.

    Game looks great, but cant play it till this minor bug is fixed. :(
    I see 1.2

     

    #168880
    agentEighty6
    Participant
    @zigbane

    Hi wrd, others had the same issue when I first released this.  did you update your dof config lately?  The  solenoidswere incorrect so i requested an update to config tool website.  They were pointing to s16 and s17 but should now point to s18 and s20.  Redownload your dof config files and let me know if that fixes the problem.

    #171559
    ccollomb
    Participant
    @ccollomb

    Beautiful work and thanks for making it easy with the rom and nvram all in one file.

    In case some people have the same issue. I had a problem with the 1.0.1 that could not start, latest 1.2 fixed it! thanks

    #178314
    forte
    Participant
    @forte

    well this is a really hard table and not very rewarding, but a fantastic job on making it!

    thank you! :bye:

    #188149
    DemoMan
    Participant
    @demoman

    Looks great, I used to have this table so eager to play digital version.
    However – the start button/keyb button 1 does nothing. Coin button produces a boing sound, but no credits are added.

    I tried
    deleting nvram
    pressing the ‘3’ key for coins
    waiting for 1 minute
    adding a line in the script : If keycode=AddCreditKey then vpmTimer.pulseSW (swCoin1)
    setting to freeplay (entered value ‘1’) – doesn’t work

    nothing works..
    apparently I’m missing something ..
    HELP :wacko:

     

    #188161
    LynnInDenver
    Participant
    @lynnindenver
    Member

    Are you seeing the attract mode light show patterns? Are you running in Exclusive Fullscreen? That mode squashes pretty much all error messages. What you’re seeing tends to be a symptom of the ROM not running, which means it’s either incomplete or nonexistent.

    Creator of the first PinupPlayer PostDMD mods for VPX - PostDMD for Masters of the Universe VPX and Jaws VPX.
    Head Proprietor of Pisces Pinball, a VPX table developer.
    Lead Technician of MC Chase Amusements, a private arcade in our home basement.

    #189446
    l0g0n
    Participant
    @l0g0n

    I am having an error at line 1378.  Anyone know why?

Viewing 20 posts - 61 through 80 (of 93 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW