Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 121 through 140 (of 140 total)
  • Author
    Posts
  • #84192
    Bullwinkle55
    Participant
    @bullwinkle55

    Thanks for this table. It is one of my favorites and you did it justice.

     

    #84205
    wrd1972
    Participant
    @wrd1972
    MembervipContributor

    HF,
    What do you set the difficulty setting to as a default? Maybe 0?

    My VP Pincab /MAME Arcade Specs: Dell T3400 workstation with Core2 Quad core 3.0GHZ (Q9650) CPU - 8GB of RAM - Nvidia 760GTX (MSI Twin Frozr)

    40" PF Sony gaming LED TV, 22" upper and 19" lower monitors in the backbox - Virtuapin controller w/ analog plunger - Full DOF - Full MAME arcade support

    #84208
    HauntFreaks
    Moderator
    @hauntfreaks
    vipContributorMember

    HF,

    What do you set the difficulty setting to as a default? Maybe 0?

    I didnt mess with any of that stuff…. if it’s set on 0 that’s just what it was always set on…

    #92861
    uturnweb
    Participant
    @uturnweb

    TLDR all the posts, so sorry if you already got this, but there is an elvira at the local pub, do you need pictures of the ramp? I’m certain you can find some online, but let me know.. They may let me take some :)

    PC: Intel Core i7-4790S CPU @ 3.20GHz, 12GB RAM, 64Bit, GTX 970 4GB graphics card, SSD (OS and pinball), HDD (music storage) 
    Cabinet: Firepower 2 cab, 38" Vizio TV D-Series (2018) PF, 32" Samsung monitor BG, ZebsBoards Digital Output / plunger kit, PinDMD v3 DMD display

    #97263
    tedbell
    Participant
    @tedbell

    Amazing work – this table is so much fun to play! Thanks, 32assassin!!

    #101007
    Skitso
    Participant
    @skitso
    Member

    Bumber animation doesn’t seem to be quite aligned and they twitch left and right when hit. Any idea how to fix it?

    #101014
    Draifet
    Participant
    @draifet
    Member

    Search for the Bumpers lines (starting at 238) and replace x for z like these (BCap1.transx -> BCap1.transz):

    ‘Bumpers
    Sub Bumper1_Hit : vpmTimer.PulseSw 35 : BCap1.transz = -10 : Me.TimerEnabled = 1 : playsound SoundFX(“fx_bumper1”,DOFContactors): End Sub
    Sub Bumper1_Timer : BCap1.transz = 0 : Me.TimerEnabled = 0 : End Sub

    Sub Bumper2_Hit : vpmTimer.PulseSw 36 : BCap2.transz = -10 : Me.TimerEnabled = 1 : playsound SoundFX(“fx_bumper1”,DOFContactors): End Sub
    Sub Bumper2_Timer : BCap2.transz = 0 : Me.TimerEnabled = 0 : End Sub

    Sub Bumper3_Hit : vpmTimer.PulseSw 37 : BCap3.transz = -10 : Me.TimerEnabled = 1 : playsound SoundFX(“fx_bumper1”,DOFContactors): End Sub
    Sub Bumper3_Timer : BCap3.transz = 0 : Me.TimerEnabled = 0 : End Sub

    Probably u have to adjust a little the values, for example the -10 to -5 (BCap1.transz = -5), and lower the halo height from 80 to 60 of the lights inside the bumpers (l54a, l55a and l56a) to avoid clipping.

    1 user thanked author for this post.
    #105002
    misfit
    Participant
    @edavis

    Table looks great, as usual. I love your work. But I have a question: Is it just me or do the flippers feel a bit laggy? Or maybe that is how the real table plays?

    #105010
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Thanks for the update(s) 32a !! :good:

    #105014
    STAT
    Participant
    @stefanaustria
    MemberContributor

    :good: :good:

    #105026
    arconovum
    Participant
    @nicholaschristopher
    MemberContributor

    2 thumbs up … :good:   :good:

    #105191
    STAT
    Participant
    @stefanaustria
    MemberContributor

    There was a “Boobs Mode” avaiable, can you add it to your Version here please ?

    #105774
    Micronaut
    Participant
    @micronaut
    Member

    good update.

    thanks  :bye:

    #109341
    Draifet
    Participant
    @draifet
    Member

    Enjoying the new backlass I did some small changes to the table, if Assassin32 gives me person I will share them with u:

    Fixed bumper animations

    Added missing decals on the right clear ramp

    Improved the left and right plastic decals

    Fixed some deph bias problems, position of some details and material changes.

    :bye:

    #118366
    Kernel
    Participant
    @kern

    Thanks for this fantastic table!

    I have a question: is it normal that I can’t hear no sound at all (except rom music/sounds)?

    #120027
    dreamtrap
    Participant
    @dreamtrap

    yet another table with NO rom sounds/music. must be the latest vpinmame beta they were all working before i added that!

    #120029
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    No – its Win10. Look through this https://vpinball.com/wiki/visual-pinball-knowledge-base/win10-and-lost-music-rom-sounds/

    Please let us know it if helps. Would be stupid to point people at a FAQ that isn’t really one – I just currently expect it to become one.

    #120054
    Kernel
    Participant
    @kern

    Can you hear the mech sounds? (rom sounds are ok for me)

    #170489
    batch
    Participant
    @batch
    Member

    Hi

    I just downloaded version 1.3 (I know I’m late) and I have a very important stutter problem

    I also had it with the previous version 1.2 (less), but not with version 2.0

    This is the only table I have this problem with

    I play in desktop mode (the option Disable B2s is checked)

    Any ideas ?

    #170727
    TNT2
    Participant
    @tnt2
    Member

    Table looks fantastic and plays great.

Viewing 20 posts - 121 through 140 (of 140 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account