Currently, there are 0 users and 0 guests visiting this topic.
Viewing 16 posts - 21 through 36 (of 36 total)
  • Author
    Posts
  • #175827
    clinto69
    Participant
    @clinto69

    I’m also having these issues and cant work out what the problem is

    If ddraw is set to 0, I get a “Failed to Load DLL” error on both Exclusive Fullscreen mode is set to on or off settings when i try to start the game.

    If ddraw is set to 1 and exclusive Fullscreen is set to On I get the “rom terminated before initialization” error after i close that message the playfield loads  but the table doesnt light up and play.

    If ddraw is set to 1 and exclusive Fullscreen is set to Off I get the Failed to Load DLL error

    Can anyone assist? I literally have hour and hours into this so far.

    Thanks

    #175837
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    The real problem is most probably “Failed to Load DLL”, the reason why you see different errors is that when you are in FullScreen with ddraw to 1, another error comes before the other one. Is it only one table ? What table ? Pup ? More info please.

    #176044
    clinto69
    Participant
    @clinto69

    It’s the table we are not allowed to talk about, but you know, who you gonna call? And it is the only table I’m having this issue with. I’m using 2 screens, no PUP, no Ultra/Freezy. Stock VPX and PinballY

    #176064
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Yeah. Well, I was right then. This is a DLL loading problem, and there can be several reasons. You need to follow the install instructions and patch it correctly. Also, make sure you have all the required .net versions. I don’t remember which ones those are. Maybe someone that has re-installed their cabinet can tell you the last part.

    #176071
    clinto69
    Participant
    @clinto69

    Yes it was the Redist packages issues. I found an all in one installer and that fixed the issue.

    #182747
    H2SO4JB
    Participant
    @h2so4jb

    I also had this “Failed to load DLL” error, which is why I found this thread. Since the Google Drive link in this thread
    no longer works, and no one here writes exactly what file to install, I want to help others with the same issue:

    Download these files:
    https://www.techpowerup.com/download/visual-c-redistributable-runtime-package-all-in-one/

    Don’t run the included BAT file! Instead, install the six files in order ending with _x86 (even if you are running 64 bit Windows).

    Restart your computer. Now, the “Failed to load DLL” error should be gone.  :-)

    5 users thanked author for this post.
    #195131
    apayne82
    Participant
    @apayne82

    I bookmarked this page just to come back and say THANK YOU after restarting.  Error fixed – H2SO4JB coming up big!

    #195137
    H2SO4JB
    Participant
    @h2so4jb

    I bookmarked this page just to come back and say THANK YOU after restarting. Error fixed – H2SO4JB coming up big!

    I’m glad my instructions could help someone. :-)

    #198069
    gothgloom
    Participant
    @gothgloom

    Thanks H2SO4JB!

    That worked solve my DLL issue too!

    #199735
    Auglaize99
    Participant
    @auglaize99

    Thanks, the x86 files fixed the dll error. The table and backglass load, but the DMD flickers mostly off and briefly on. Happy to hear any suggestions, am not real confident with the VPinSPA install and folder.

    #199739
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Thanks, the x86 files fixed the dll error. The table and backglass load, but the DMD flickers mostly off and briefly on. Happy to hear any suggestions, am not real confident with the VPinSPA install and folder.

    For that game you have to use the DmdDevice.dll File form Freezy 1.71
    Put it in the VPinSPA Folder
    https://github.com/freezy/dmd-extensions/releases/tag/v1.7.1

    #199802
    Auglaize99
    Participant
    @auglaize99

    Thanks, that did the trick. I am new to this and so far the DMDs have given me more trouble than anything else. I need to study a bit more so I understand what is going on so I can make adjustments when I want to.

    #202285
    jegaje
    Participant
    @jegaje

    Hi, I need some help I have installed Autocad on my windows 10 and the problem is when I launch the program pop-ups a message missing aaa DLL files please reinstall the program to fix the problem? Can someone tell me how to find which file is missing and where to find it?

    • This reply was modified 3 weeks, 1 day ago by jegaje. Reason: grammar
    #205304
    Genesis38
    Participant
    @genesis38
    Member

    Thank you for this H2SO4JB! I do have a question in regards to the files. I noticed there’s 12 files all together inside the zip file. I’m assuming it’s the bottom 6 that you recommend to install?

    #205307
    H2SO4JB
    Participant
    @h2so4jb

    Thank you for this H2SO4JB! I do have a question in regards to the files. I noticed there’s 12 files all together inside the zip file. I’m assuming it’s the bottom 6 that you recommend to install?

    You are welcome! Read my entire post carefully again…

    1 user thanked author for this post.
    #205308
    Genesis38
    Participant
    @genesis38
    Member

    Doh! Six files underneath the bat file.  Got it!

    Thanks H2SO4JB!

Viewing 16 posts - 21 through 36 (of 36 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW