Currently, there are 0 users and 0 guests visiting this topic.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #145039
    Malinas
    Participant
    @malinas

    Just when i started to love Future Pinball the whole shebang starts to mess with me ofc.
    Suddenly no table starts in “full screen” mode.

    If i tick off the fullscreen the tables starts as usual, but then the screen is not so good since it misplaced on the playfield.

    What happens is that when i try to start the table in fullscreen BAM / Future Pinball just ends… nothing else.

    Running
    BAM v1.4-258
    Latest future pinball

    Reinstalled several times, cleaned registry and everything that you should do when you reinstall things.

    Please help out ;)fpsettings

    #145045
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Just when i started to love Future Pinball the whole shebang starts to mess with me ofc.
    Suddenly no table starts in “full screen” mode.

    If i tick off the fullscreen the tables starts as usual, but then the screen is not so good since it misplaced on the playfield.

    What happens is that when i try to start the table in fullscreen BAM / Future Pinball just ends… nothing else.

    Running
    BAM v1.4-258
    Latest future pinball

    Reinstalled several times, cleaned registry and everything that you should do when you reinstall things.

    Please help out ;)fpsettings

    Its possible its a windows thing with Display Numbers being wrong as far as FP sees them.

    Try turning off your second screen in FP settings for testing…and change your PF screen to another display if needed. Chances are its trying to put your PF on the BG monitor. Newest VPX can have similar problems because of Window Monitor ID numbers getting confused.

     

    Also, if you were using any program to force FP into Borderless Windowed Fullscreen mode previously….you can’t have that running when using FP in normal Fullscreen.

     

    #145058
    Malinas
    Participant
    @malinas

    Thanks! I closed the screen showing the backglass, and now the table starts again! But when i turn it on again same thing appears again.

    I don´t use any program that forces FP into Borderless Windowed Fullscreen.
    Alright, never heard about the monitor ID problem that makes this happen, is there a way around that? What should i do , you think? I can live without backglasses but… it would be fun to see them as well ;)

    Ps. I am now using your .cfg with all the new bam lightning and so on, i am intend to record all the tables with your new settings since they look much better now.

    #145059
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Thanks! I closed the screen showing the backglass, and now the table starts again! But when i turn it on again same thing appears again.

    I don´t use any program that forces FP into Borderless Windowed Fullscreen.
    Alright, never heard about the monitor ID problem that makes this happen, is there a way around that? What should i do , you think? I can live without backglasses but… it would be fun to see them as well ;)

    Ps. I am now using your .cfg with all the new bam lightning and so on, i am intend to record all the tables with your new settings since they look much better now.

    Try changing your pf screen in FP to another one until it works correctly. Also be sure you don’t have a windows update in progress. You may also need to install the newest GPU driver if a windows update replaced it somehow.

    Windows can sometimes mess up the monitor IDs when doing updates…so this can happen on occasion.

    #145142
    Malinas
    Participant
    @malinas

    This solved it all! thanks so much!

    Terry, if you have a min over…   i messed up my BAM settings while setting ALL tables up for recording with your new BAM settings (intend to post them here after), lights, contrast, postprocessing, when just doing some testing trying to get more brightness to a table that i didnt succed with….

    After that …when i start a new table, and also ALL other tables that i made look good for recording…..
    Are now showing up like trash….. ? I thought the bam settings, and when you save the .xml template for the table just saves the table you working on?
    But it seems to ruined everything now…   have sat days with this to make the whole collection with your new settings ;/ and now this….

    Where to RESET the bam settings, so i get back all the settings i did of each table?  i have pressed all RESET functions in BAM i can find but it wont reset to the settings that your default.cfg made. I  also did delete the default.cfg and added the same original one, but nope… didnt change any.

    Is all my settings lost? or are they still there somewhere? And how to get them back? I guess they are in C:\Pinball\Future Pinball\BAM\cfg
    but how do i get back to YOUR original setting now from your default.cfg like it was before? I am not so good with future pinball things, since i just started to explore it.

    I include before and after pictures that shows what has happend… ;/

    Is there some other files i should “reinstall”, or …hemejaws  ps. my display settings is exatly as you told me in your tutorial video.

    #145190
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

     

    The xml files only deal with physics, nothing else.

     

    Table specific settings for BAM are saved in the BAM\cfg folder

     

    The default.cfg is what gets applied to a table if there is no cfg file for the table in BAM\CFG. If you choose “Reset To Default”, the settings from Default.cfg get applied. If you make any changes to a table, but you chose Save to Default.cfg, then this will REPLACE what was in default.cfg

     

    Some settings are GLOBAL SETTINGS, so if you make a change, it gets used for ALL tables, such as POSTFX plug-in for Bloom or SSAO (which may be what you messed up possibly). I’m not totally sure if this is saved in BAM.cfg or not.

     

    Try deleting BAM.cfg and Default.cfg, and copy over my default.cfg example. Then try to load a table and see if that helps. If not, try Reset to Default and see if that helps.

    #145214
    PinWiz99
    Participant
    @pinwiz99

    Go into BAM\CFG folder and delete all the CFG files that have table names. Make sure Terry’s CFG file is named default and in the BAM folder and for good measure in the CFG folder too.

    After you delete all the table named CFG files, when you launch a table they’ll all default to Terry’s default file.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW