Currently, there are 0 users and 0 guests visiting this topic.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #121436
    CastilianFly
    Participant
    @castilianfly

    Sorry that I have to ask for help with this but I seem to have hit a brick wall.  I have read all of forum posts, suggestions from the popper wiki page, examples, instructions, etc. nothing seems to work. I have popper working flawlessly with vpx, recently I tried playing an FX3 table which I purchased through steam, with cabinet settings adjusted correctly, borderless window mode, and if I leave the start script unchanged I get this error: Windows cannot find ‘C:\Program Files (x86)\steamapps\common\Pinball FX3\steam.exe’

    If I change the 2nd script line to read: \Pinball Fx3.exe instead of \steam.exe then I don’t get an error code but it appears to time out after the 60 second timer and reverts to my windows home screen where then I have to exit the game.  :unsure:

    I forgot to add that if I try opening the curlaunch menu after it times out there is no error code

    #121439
    NailBuster
    Moderator
    @nailbuster
    ModeratorMember

    you have your emulator directory set to wrong location:

    default should work fine:  C:\Program Files (x86)\Steam

    if that still doesn’t work,  show a screencap of your fx3 setup for paths and launch script.

     

     

     

    #121535
    CastilianFly
    Participant
    @castilianfly

    Wow, just that easy! It works beautifully now. Thank you very much Nailbuster for the solution, and thanks to you, TerryRed, and anyone else who contributed to PinUp Popper, a great front end that is sooo user friendly.

    :yahoo:

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account