This topic contains 49 replies, has 19 voices, and was last updated by  Thalamus 5 months ago.

Viewing 10 posts - 41 through 50 (of 50 total)
  • Author
    Posts
  • #94602
     bord 
    Participant
    MembervipContributor

    Man, @diego. I’m bummed that you’re having so much trouble with this thing and that you’re the only one. I have no idea how to help except to suggest trying a different copy of the rom.

    #94604
     randr 
    Keymaster
    ModeratorMember

    Yes try a different rom download delete nvram for the rom then start and exit table a couple times after that. table works fine here. Maybe try installing 10.5 final and make sure scripts (.vbs) are only in scripts folder and none are in tables folder. thats just the basic stuff you need to do but is usually the problem :good:

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #94605
     Diego 
    Participant

    Thank you guys!..i’ll try to make it work:bye:

    #96397
     arconovum 
    Participant
    MemberContributor

    So I just finished modding Bords’ Flight 2K and this one: thx again bord.

    Attachments:
    2 users thanked author for this post.
    #96403
     Thalamus 
    Moderator
    ContributorMemberModerator

    Nick. Did you ever make the followup video of your build ? I would love to see it.

    #96413
     arconovum 
    Participant
    MemberContributor

    Nick. Did you ever make the followup video of your build ? I would love to see it.

    Yeah about my FSS rig build, almost finished but had a little hiccup, ended up accidentally putting pressure on my zebs plunger sleeve and broke it.. oops… so I will be remaking it in aluminum. (no dis. intended to zebs of course ;) )

    #96415
     randr 
    Keymaster
    ModeratorMember

    Pictures please.

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #96416
     arconovum 
    Participant
    MemberContributor

    Pictures please.

    will happen, promise…

    #109509
     PMPinball 
    Participant

    Hi, Bord,

    Thanks for a great table. This was one of my favorites from my Arcade Days. It’s very cool to have this nice recreation to bring back the memories.

    Curious, though … the background sound does not play. In the orig arcade table there was a background sound that rose in pitch, similar to the sound on Stern’s Meteor. I thought this was a very cool feature in the Arcades, really adding excitement to the gameplay.

    When I choose F6 to set the game options, there’s a checkbox for Background Sound. I check that box, click ok, and click F3 to restart PinMAME … but no background sound. I’m using the ROM “galaxy”, which checks out ok in PinMAME. But can’t get the background sound to play.

    Note: I’m using VPX v10.5, VPinMAME 3.1, running on a Win 10 machine.

    The table looks and plays beautifully … this would just be one of those “nice to haves” to make it complete.

    Thanks,

    -PeterMac

    -PeterMac

    #109511
     Thalamus 
    Moderator
    ContributorMemberModerator

    Hmm. That is odd. I’m pretty sue that works for me. I’ll have to re-check I guess. Getting old.

Viewing 10 posts - 41 through 50 (of 50 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account