This topic contains 137 replies, has 52 voices, and was last updated by  Dark 1 month, 1 week ago.

Currently, there are 0 users and 1 guest visiting this topic.
Viewing 20 posts - 41 through 60 (of 138 total)
  • Author
    Posts
  • #43473
     randr 
    Keymaster
    ModeratorMember

    It was a awful video but wanted to show the table. I used default fs settings I changed nothing. I’ll do a better video soon

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #43475
     Pinball Shawn 
    Participant

    Is this for 10.1 or 10.2?

    #43476
     Dark 
    Participant
    vipMemberContributor

    Is this for 10.1 or 10.2?

    It’s recommended to use 10.2 with this table.

    3dcreation

    #43489
     Johngreve 
    Participant
    Member

    What a georgous table and an awesome wake up surprise for me yesterday.

    You know when I was a kid back in 1970 and the TV show was in syndication they’d show it at like 3:30 in the afternoon. I remember getting out of schooland running home to try to catch the last 15 minutes of the show.
    It seems that I’m still running for Gilligans Island……..only now down to the basement to fire up the cabinet!

    Thanks very much to the team for this terrific table…..looks beautiful and plays great.

    Merry Christmas!!

    #43516
     Dark 
    Participant
    vipMemberContributor

    Please note some minor updates – see change log.

    3dcreation

    2 users thanked author for this post.
    #43520
     Drybonz 
    Participant
    Member

    I just set this up and was playing… looks really great. Good job, guys… the turntable is a masterpiece in itself. Somebody should do a ginger Ginger mod. :P

    Ginger mod? looking that up….

    Hehe… yeah, I was just joking.  Notice on the playfield and backglass Ginger isn’t a ginger… she’s a blonde.  I forget who posted about this, but supposedly they couldn’t get the rights to use Ginger’s image.

     

    #43525
     Al 
    Participant
    Member

    EDIT : Got a ball stuck in the left hand outlane right in the corner where the wires are. Couldn’t nudge out had to quit out.

    Are you referring to where the kickback is? I had a ball catch there, but not get stuck.

    Yep, exactly there, I had a ball catch there and another stuck, but only the once, and I see in the changelog the newer version may have tweaked that area, so all good !

     

    Thanks again for a most enjoyable, and visually spectacular table .. I can actually see what is happening now !

    Cheers,

    al.

     

    #43538
     Tom Tower 
    Spectator
    vip

    Absolute best graphics ever, Dark you are a Master

    #43539
     TerryRed 
    Moderator
    MemberContributorModerator

    It was a awful video but wanted to show the table. I used default fs settings I changed nothing. I’ll do a better video soon

    That’s what happens when you don’t have Mrs. randr to help with the videos….   ;)

    #43551
     Johngreve 
    Participant
    Member

    Hello all,

    I’ve been enjoying this table tremendously…I really love the attention to detail.The ball rolling sounds, the sound of the ball dropping off the wire ramps…what a convincing illusion!

    I see that the update with the modulating flashers is up and though I’d give that a try. I downloaded the package and installed the table with the modulated flashers, I also grabbed Djrobx’s latest VPM version as instructed, from 12/06. (version 120616-2010). I believe that is the needed VPM with the code changes for the modulation based on his changelog. When I install and overwrite the existing Vpimame.dll and then load and try the table it just sits there…..pressing the credit and start buttons have no effect. The loaded table and BG images are displayed, I can’t get anything else to happen with button presses. Obviously I’m missing something here yet. The classic table loads and play fine with the existing version of VPM 1024166b.

    I’m running 10.2-rev2847 and I “think” VpinMameSAM version 2.40, not sure where to look to verify that but seem to recall installing that a while back.

    I see that there is a later version of VpinMameSAM 2.43 out now as well….do I need that yet?

    I find all these updates somewhat confusing and am not always sure If I have what I need more often than not.

    Thanks for any and all help.

     

    #43552
     randr 
    Keymaster
    ModeratorMember

    I always use newest vpm and make sure to re run the setup exe when updating vpm. Try that

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #43558
     Dark 
    Participant
    vipMemberContributor

    @johngreve  You should just have to replace your vpinmame.dll, be sure that VP isn’t referencing another copy of vpinmame some where, I had the same symptoms, ball wouldn’t come into play on start etc.

    I’m not sure if it’s related but you maybe also need to update/replace your scripts specifically the controller.vbs.

    You can also try what randr suggested as well.  Hope you resolve your issue without too much hassle!  :good:

    3dcreation

    #43559
     Johngreve 
    Participant
    Member

    “I always use newest vpm and make sure to re run the setup exe when updating vpm. Try that”

    Thanks Randr…….I found and installed vpm version 2.45, ran setup.exe with the same result as mentioned above.Also tried version 2.43 with no result. Made sure to unblock all files as I’m running Win 7. It seems to me that my problem is the djrobx’s latest build 120616-2010, whenever I overwrite the existing .dll with that one my tables fail to load and start properly. Is anyone else using version 120616-2010 successfully or I am the only one having a problem here?? Now with VPM version 2.45 installed I have to continue to use 102416b to get the tables to play. 102416b was the version the Frens Star Trek table required a couple of months ago. I’m not the brightest bulb in the box…if you know what I mean when it comes to updating this stuff. Updating usually becomes a white knuckle ride for me. Any additional suggestions as I am out of ideas other than to play the classic version of this great table.

    #43563
     Dark 
    Participant
    vipMemberContributor

    I’m not sure what to tell you off hand,  from what you describe it sounds like it should be working.

    3dcreation

    #43568
     Johngreve 
    Participant
    Member

    @johngreve You should just have to replace your vpinmame.dll, be sure that VP isn’t referencing another copy of vpinmame some where, I had the same symptoms, ball wouldn’t come into play on start etc. I’m not sure if it’s related but you maybe also need to update/replace your scripts specifically the controller.vbs. You can also try what randr suggested as well. Hope you resolve your issue without too much hassle! :good:

    Hi Dark…thanks for the reply…..well,I am quite certain that there is no other VpinMame anywhere giving me a conflict,took a good look just to be sure….. good point however…. I just updated 10.2 to version 2870 which is the latest build that I know of. The date of the controller.vbs is 10/13,if there is a newer version of the controller.vbs where would I find it? At any rate after updating the scripts and  the 10.2 update I tried djrobx’s 120616-2010 vpm with the same result…tables wouldn’t load….had to go back to version 102416b. Thanks for trying!

    #43583
     goesta 
    Participant

    Dark and all the Team – you did an amazing Job!

    The table is amazing.

    To my surprise, while having breakfast, i seen it is available for download. It was my day off today and because of busy work, there is plenty of stuff left to do at home. I got nothing done here… all my plans -hmmmm, i guess that have to wait.

    What i did, is playing Gilligans Island – and this for hours. This version beats all my expectations for a renewal of the VP9 version. The graphics are top and you got  love the physics. Plays just like i remember the real table many years ago. The performance is great, no ball stutter at all and the lightshow in combination with DOF makes it a great experience!! I like the LedMod.

    What more to say? yes, I still get hectic, when it is time for Kona .. i still get mad, when i forgot to get the KickBack back. Like in the old times in the arcarde slapping the machine ones in a while:-)So fun!!!

    Again many, many thanks to Dark and Team for this great work!!!! :good:

     

    1 user thanked author for this post.
    #43587
     Al 
    Participant
    Member

    I was going to pop another little bug report up late last night before I realised I’d F6’d and changed roms :p if you use rom USA 2 ? it doesn’t align the ramp entirely correctly, and you can’t shoot for Kona ! but the sound appeared better for me .. after realising what I’d changed and working backwards, the sound remained improved, still pretty poor, but less crackly .. I have no idea why that would be the case… I didn’t intentionally change anything else… :scratch: I’ll have a closer look tonight and try and work out if there is anything else I’ve changed.

    anyways, in a word : Awesome.

    Cheers,

    al.

     

    #43643
     Dark 
    Participant
    vipMemberContributor

    ha

    I know Michael  had a bit of difficulty having the turn table be rom controlled AND align with the ramps perfectly, so that would be my guess why it may not work correctly with other roms.

    [edit] well quote didn’t work out but you get the idea lol. :P

    3dcreation

    #43678
     DJRobX 
    Moderator
    MemberModerator

    With the crackly sound, you might try the beta that I posted on the first page of my thread in VPForums.

    http://vpuniverse.com/forums/forums/topic/2687-code-change-to-enable-sam-le-driver-board-support/

    What I’ve found is that the sound is bad on this table if I build it with Visual Studio 2015, but builds with Visual Studio 2010 are perfectly fine.    Carny builds with VC2015 also.

    If you are using new VPMs also be sure core.vbs is updated from VP 10.2 betas and be sure the table is not picking up an old core.vbs from the table dir.

    #43681
     randr 
    Keymaster
    ModeratorMember

    Very cool! So strange but will give it a try as the sound was very crackly so anything would be improvement. Thanks for the link!

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

Viewing 20 posts - 41 through 60 (of 138 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account