Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 341 through 360 (of 478 total)
  • Author
    Posts
  • #197757
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Don’t know who made the font scaling, need to thank that guy properly :heart: :rose:

    Of course, thank for the table and the update too. Having more fun than I originally thought I would being that it hasn’t any proper rom. :good:

    #197758
    Josh Milne
    Participant
    @jm

    Couple of things to note from playing 1.0.1

    • When the ball is trapped on the right flipper it sometimes starts moving by itself up the flipper, when you drop the flipper the ball hangs about 1/4 inch off the flipper bat for a while before dropping back onto the flipper.
    • Ball stuck in left hand corner on furthest left in lane, had it stick the first time tonight after 140+ games.
    • Immolation Initiative does not get given for getting half way through Pod Chase unless you use Hedron to get one of the segments.
    • Star Lord scoop will not give progress towards Quill’s Quest when you shoot it in the hole, all other targets with a solid or flashing yellow light while in QQ mode gives credit.
    • I have had multiple balls go down either out lane and be past half of the ball of the way down and then miraculously reverse and come back into the in lanes.
    • The ball starts counting down your bonuses a lot of the time when the ball has barely passed the flippers, it hasn’t even disappeared into the apron yet.

    I’m just trying to play single modes through to check each one for you :)

    That is all I have noticed for now. Keep up the great work.

    G

    I too have experienced the ball acting weird in certain places.  Probaly 1 out of 10 times when the ball is caught with the right flipper, it will not sit all the way down at the base of the flipper, it will stop about 1/4 of the way up and will vibrate a bit.  Sometimes up by the skill shot lanes it will teeter and move in a direction that doesn’t look natural.

    Also have experienced the right outlane where the ball seems like it won’t go down the outlane, like its being stopped/slowed by an invisible force.  One time it was all the way down by the tip of the ball save arrow, and it stopped and slowly moved its way back out into the flipper lane. (It was a pleasant surprise, but I felt like I was cheating a bit :))

    I too thought it might be feedback from the nudge board, but it’s only in certain places for me, and I haven’t experienced it on any other tables.

    Also experienced Starlord not counting towards Quills quest.

    Just wanted to say I’m thoroughly enjoying this table and can’t begin to fathom how much work it must have taken!  Thanks again, and P.S. my wife hates me for playing it so much! :)

     

    #197772
    starcommand79
    Participant
    @starcommand79

    Got it! Thanks Nailbuster!

    Star Command

    #197777
    GuruChoc
    Participant
    @guruchoc
    Member

    @GuruChoc: By any chance do you have a nudging board or controller plugged in? Sometimes if the pincab is on for a long time, heat buildup can throw off the nudging board calibration a bit. Ensure you retry later and see if it still occurs. Excellent bug report btw!

    @theloafer: I am using a pinscape board, I have since I built my cab, never had an issue. First game I played after work yesterday as soon as I switched it on exhibited the ball going up the flipper when trapped, so I don’t think it is that. It’s more like when you load up a bad POV and layers get messed up and ramps and stuff do weird things. I will load up 1.0.0 this arvo and see if the ball does it in that version, I can’t remember it happening at all on that, then we could try figure out what changed between versions.

    G

     

    #197778
    GuruChoc
    Participant
    @guruchoc
    Member

    @daphishbowl; No probs at all. I use my table to practice for comps, I need it to be as perfect as it can for me to learn rules and strategies. The rule set on this is huge, you have done an amazing job to get it all as correct as you have done. I am sure we can find any issues and get them ironed out.

    G

    • This reply was modified 2 months ago by GuruChoc.
    #197791
    Torre
    Participant
    @torre

    Hi I am having an issue with exiting the table from within pinballX. It is a PUP Error. I don’t think I get the error from within the editor (Without PinballX).

    IMG_3493

    I am updated in PUP and a couple versions behind in pinballx. It is happening on both of my cabs. Wondering if anyone is having the same issue. Any help would be great.

    Thanks, this will be fixed in next release.

    Mine does this too upon exiting. I just deleted all files and reloaded with the newest version of the table and it still does it. Any help would be appreciated.

    Super fun table BTW. Thank you!

    Mark

    Mark

    #197813
    BazzaLB
    Participant
    @bazzalb

    Hi,

    Just a thought the ball on the flipper thing (and possibly the ball going up the outlanes), this may be due to an uncalibrated nudging board or controller plugged in. I have not tested 1.01 but for example I had an issue on version 1.00 where the ball would hit the left flipper/outlane post and would kind of act weird then would go through. I saw a few other issues as well. I shut down the cab for a while (other things to do) and when I retried, all issues were gone.

    I am playing using VR (so no cab/nudge board) and I have noticed the same thing whereby the ball crawled up the flipper. I assumed it was excessive spin on the ball.

    • This reply was modified 2 months ago by BazzaLB.
    #197815
    GuruChoc
    Participant
    @guruchoc
    Member

    I am playing using VR (so no cab/nudge board) and I have noticed the same thing whereby the ball crawled up the flipper. I assumed it was excessive spin on the ball

    Ok, taken my pinscape out of the question then, thanks for confirming it happens for you. I can trap the ball, it stops moving, then will take off by itself.

    G

    • This reply was modified 2 months ago by GuruChoc.
    #197843
    DBrown67
    Participant
    @dbrown67

    Is there a way to turn the music off or have it turned so low I can’t hear it? I’d just like that option as for me…. the music is annoying. (Sorry!)   I’ve tried turning the volume value in the script down. I’ve tried turning the music volume down in VPX table options. Nothing works. But it’s strange as I can alter the mechanical volume in the script.

    I’m not using PupPlayer. I’ve got it running with just b2s backglass and UltraDMD only and the table plays lovely. Oh… side issue… why does the UltraDMD only appear when a coin is entered? Dunno if no PUP is causing these issues.

    #197844
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Don’t know who made the font scaling, need to thank that guy properly :heart: :rose:

    Of course, thank for the table and the update too. Having more fun than I originally thought I would being that it hasn’t any proper rom. :good:

    While the font ratio is a nice option to have…it’s also not a “proper” option to use… it’s more a “try to make it fit in oddball ratio / resolutions”.

    If everyone used the correct pup-pack option for your ratio of monitor, and they setup their pup displays correctly with the proper ratio…then the fonts would look and fit correctly, all the time for everyone’s setup without the need to change anything.

    I’ve shown this multiple times…and it’s also why I helped get the extra 2 screen pup-pack option added, as there should be no reason why anyone can’t run any pup table or pup-pack on any setup with no fuss or muss if there are extra pup-pack options made available the right way. (people are catching on though).

     

    Just because something doesn’t have a rom, and it’s based on a real machine… doesn’t mean it’s not possible to emulate the table nicely and be fun (even if it’s not 100% accurate). I’m glad to see VP users (and authors) are starting to catch on to this mindset…. especially with VPE on the horizon. With this being encouraged more in VP land… we’ll see more tables like this instead of “when is Spike being emulated?” 20 years later.

     

    #197847
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Yeah. I’m guilty on that pup-pack option. Guess I’ve been to lazy in that area since – as you know, prefer to keep tables/machines as authentic as possible. We could not be further apart in this area I guess. But, well, that’s ok as long as we both are enjoying the end result. :rose: I still refuse to change default monitor to HD format though, I see it as a waste of resources when it is “required” only for a handful of tables.

    I’m guilty in that I haven’t looked much into VPE yet either. I guess I’m just old and grumpy, waiting until I see something playable before I get my hopes up. Is this table enjoyable, hell yes. But, far away from what a proper Spike would be. I use VP very much to learn rules with, that is where these re-creations is coming short. B-)

     

    #197871
    karlson18
    Participant
    @karlson18

    Nice update thank you for this.

    One problem that i couldn’t solve dof won’t work, dof files are up to date on Otter tables dof work finde. On pinup popper and vpx dof work don’t know what to do now.

    Another problem popper starts the bg not, when i start the table with vpx no problem.

    Edit: dof problem solved

    Thank you for and help.

    Greetings karlson

    • This reply was modified 1 month, 4 weeks ago by karlson18.
    #197875
    daphishbowl
    Participant
    @daphishbowl

    Don’t know who made the font scaling, need to thank that guy properly :heart: :rose:

    Of course, thank for the table and the update too. Having more fun than I originally thought I would being that it hasn’t any proper rom. :good:

     

    It was an awesome suggestion from the one and only NailBuster.  Glad you are enjoying it, trying to get to 100% in the 2.0 release

    #197889
    Slydog43
    Participant
    @slydog43
    Member

    Should there be the usual UltraDMD init screen popping up on my DMD?   I don’t have it.  I changed line 64 to

    Dim UltraDMD:UltraDMD=1

     

    but still no UltraDMD.

    #197890
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Should there be the usual UltraDMD init screen popping up on my DMD? I don’t have it. I changed line 64 to
    Dim UltraDMD:UltraDMD=1
    but still no UltraDMD.

    Line  25  — Const DMDMode = 1      ‘ 0=None, 1 = Ultra, 2=PUP (make sure you set PuPDMDDriverType below)

    #197896
    Erzak
    Participant
    @erzak

    So should there be content shown on the DMD, if we have a PinDMD3 or similar?  I don’t get anything on mine, and I have tried many combinations of settings.

    #197897
    The Loafer
    Participant
    @theloafer
    Member

    I am playing using VR (so no cab/nudge board) and I have noticed the same thing whereby the ball crawled up the flipper. I assumed it was excessive spin on the ball

    Ok, taken my pinscape out of the question then, thanks for confirming it happens for you. I can trap the ball, it stops moving, then will take off by itself.

    G

    Not necessarily if he has a game controller plugged in (that can affect the physics too).

     

    Do a quick test, in VPX settings, disable the analog nudging option. If it still does it, and you are on VPX 10.6 final (and not on VP10.7) then for sure there is an issue to look at, can’t think of anything else that could affect the physics that way.  Its just quite odd that I had similar issues but then it went away.  Weird, I’ve still not tried latest version (dang real life) so maybe the newer version does this for me too

    #197902
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    So should there be content shown on the DMD, if we have a PinDMD3 or similar? I don’t get anything on mine, and I have tried many combinations of settings.

    Worked almost right out of the zip for me. Believe all I did was make sure that DMDMode = 2 ( line 25 ) and PupDMDDriverType = 1 ( line 47 ).

    #197918
    Torre
    Participant
    @torre

    So should there be content shown on the DMD, if we have a PinDMD3 or similar? I don’t get anything on mine, and I have tried many combinations of settings.

    Worked almost right out of the zip for me. Believe all I did was make sure that DMDMode = 2 ( line 25 ) and PupDMDDriverType = 1 ( line 47 ).

    I get a script error with my PinDMD3 so I have to leave the Pup driver type as the LCD option “0”. I’m fine with this though.

    Mark

    #197920
    Erzak
    Participant
    @erzak

    I also get an error:

    Object doesn’t support this property or method: ‘PUPDMDObject.DMDPuPMirror’

Viewing 20 posts - 341 through 360 (of 478 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW