Currently, there are 1 user and 0 guests visiting this topic.
Viewing 20 posts - 441 through 460 (of 478 total)
  • Author
    Posts
  • #201812
    GuruChoc
    Participant
    @guruchoc
    Member

    p.s. also when quill quest starts with 2 balls , if u lose one the game detect this as over

    I believe this is the correct way the game plays IRL, multiball is finished, mode is finished.

    G

     

    #201816
    DeathInc
    Participant
    @deathincclan
    Member

    Yes, every other table I have works great with PUP. I am on 1.4.5. Freezy 1.8.  I am not the only one who was having the issue.  It is in past posts.  I just can’t figure it out.

    #201859
    ryguy417
    Participant
    @ryguy417

    @DeathInc: I had the same issue. I ended up downloading the latest Pinup release at Nailbuster, grabbed the .exe, and popped it in my pinup folder. I wonder if it got stripped out somehow when I ran the installer last time…

    1 user thanked author for this post.
    #201865
    DeathInc
    Participant
    @deathincclan
    Member

    I will give it a try. Thank you!

    #201894
    ryguy417
    Participant
    @ryguy417

    Anyone else having issues with the table freezing right after choosing the mission? My PUP is showing correctly on the DMD and the table works great if I use UltraDMD, so it’s something to do with the PUP integration…

    I assume it’s user error. :wacko:

    #201967
    tobiashansson
    Participant
    @tobiashansson

    when I have update to the new version my dmd been changed. What have I done? The first pic is new version. Second is old version.

     

    4F78CC12-5E33-4F8A-81D0-99E9B4D7A30A

    941162CE-320B-4A85-B8F6-3284DB684835

    #201985
    The Loafer
    Participant
    @theloafer
    Member

    I finally tried the latest version (was still on 1.00, busy life).  It’s quite awesome.  I’m getting an issue using my analog plunger, where the moment I used it even once, the ball will then auto-launch for every additional ball left in the game.  This doesn’t happen if I use the plunger “button” (ie: enter key) only the physical plunger.  I exist the table and VP and retried and confirmed this happens every time I try and use the plunger.

     

    This may have been an issue on 1.0, I will retry later today and post to see if this is something new.

    #201993
    vogliadicane
    Participant
    @vogliadicane
    Member

    Loafer: move the plunger element just a few units downuntil it doesn’t happen anymore

    #202031
    Shaggysrsg
    Participant
    @shaggysrsg

    sooo can any one help me out my pup dmd keeps doing this when it switches videos it like switches them back and forth real fast. Its realllly weird. And because of this VR VPX can not capture the pup dmd properly and is crashing in VR. Its only GOTG yes i have the latest pupdate and table and vr vpx any help would be great

     

     

     

    FUSTRATIONNNNNNNNNN

    Posted by Malik Shaggy Hamade on Wednesday, September 23, 2020

     

    #202052
    TNT2
    Participant
    @tnt2
    Member

    Amazing! Thanks for the update.

    #202074
    zimbakin
    Participant
    @zimbakin
    Member

    Wow! Beautiful work! You have a gift this.

    On changing DMD to 1, I get a Script Error Line:1 Name redefined

    Strange because it’s only a comment.
    Tried both VPX 10.6 and 10.6.1 r.4188, same issue.

    Has anyone else encountered this? Thanks.

    ***** FIXED *****
    If anyone encounters the above error, the following worked for me:
    – change the script options for your setup, compile and save
    – close VPX
    – run the real DMD batch script again (just to be safe)

    All fixed.

    • This reply was modified 4 weeks ago by zimbakin. Reason: Solution
    #202089
    jdsabin1
    Participant
    @jdsabin1

    Easily one of my favorite VPX tables. It’s just fantastic. Does anyone know how to change the default LUT file so I don’t have to scan through the different LUT’s to find the one that I use upon startup?

    Many thanks!

    #202090
    cbnlnk121
    Participant
    @cbnlnk121

    For those who would like more LED effects, @daphishbowl kindly added my code updates. DOFTool isn’t updated yet (I submitted them today).

    Attached is the DOFTool lines needing to be added/modded.

    NOTE: until the next update, the following lines needs to be corrected for ORB to light properly

    Search for: elseif bOrbRealHit Then

    Change: DOF 133, DOFOn

    TO

    DOF 133, DOFPulse

    • This reply was modified 4 weeks, 1 day ago by cbnlnk121.
    Attachments:
    #202119
    The Loafer
    Participant
    @theloafer
    Member

    Loafer: move the plunger element just a few units downuntil it doesn’t happen anymore

    Thanks, I’ll give that a try!

    #202139
    bietekwiet
    Participant
    @bietekwiet
    Member

    Thank you for the update.
    The leveling of the sound volumes is for me the major improvement, it is more enjoyable without sudden super loud sound.

    I had a real struggle with the gameplay when the table was first released and could not get any direction to my shots. But it feels better and better now. Is this because the physics have been updated as well?
    ….Or did I go from being a rubbish pinball player to a slightly less (but still) rubbish player?

    #202162
    dgriff
    Participant
    @dgriff

    Thanks guys – looks amazing :good:

    #202199
    flstclasic
    Participant
    @flstclasic
    Member

    ***SOLVED***.    I had a B2S running, didn’t realize a backglass was in the pup pack.

    Anyone else have a small DMD upper left corner of backglass that says timer next to it? I have not seen this in any pictures I have seen. Nothing displays on the DMD, looking at the editor I see nothing I can pull off to the side. It would be fine if I knew how to get the timer to display. I believe this would be the same timer that displays on the pup screen?

    • This reply was modified 3 weeks, 6 days ago by flstclasic.
    #202275
    Seb22
    Participant
    @seb22

    hello, when I start the table with vpx, I must make a mouse click on the playfield to be able to put credit and start a game. Help on nailbuster does not work for me regarding auto mouse click. Force fulscreen works but prevents many other table from starting, so not really a solution. Isn’t there another solution? In the script for example? For other ultradmd table i comment this line “Do While UltraDMD.IsRendering: Loop “, but not appear in script GOTG.

    #202394
    flstclasic
    Participant
    @flstclasic
    Member

    Force full screen should work on all tables. I would recheck that everything is where it is supposed to be and you are up to date on VPX, Pin Up, PinMame etc..etc..  Maybe even a fresh install of everything following everything to a T. Good walkthrough here:

    You might want to look into Flex DMD also as I have heard it fixes many of the Ultra DMD issues.

    • This reply was modified 3 weeks, 5 days ago by flstclasic.
    #202464
    cliffyreddog
    Participant
    @cliffyreddog

    awesome table, thank you. and I would love to get this table running 100% on my cab.

    I have an issue after playing this table via pinup popper frontend. When i exit the gotg table, back to pinup popper frontend, the next time I start any puppack table from the frontend, the puppack doesnt appear to open. No errors display, there are just no videos for the backglass and topper running (background or anywhere) so those screens are black.

    If I close the frontend and reopen, the puppack games all work again, until after i run the gotg table.

    i have searched this support topic thread throughout for an answer (all 23 pages!) as really didn’t want to expand the thread unless necessary. This issue is also referenced by PixelJunkie on page 10 and by Kidloco on page 20 however I cant find a response that has fixed my issue (nor a reply to say their similar issue was fixed).

    Does anyone know how to fix this issue?

    I have a large amount on other puppack games and i’ve tested approx 20 of those and cant recreate this issue, it only seems to occur after I play gotg..

    During first load of gotg, pup working:

    IMG_5493

    Back to frontend menu:

    IMG_5494 2

    next load of gotg, no pup/only four tasks running:

    IMG_5496

Viewing 20 posts - 441 through 460 (of 478 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW