Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 501 through 520 (of 537 total)
  • Author
    Posts
  • #209537
    jaydee
    Participant
    @jaydee

    I have the same problem with the flashing real DMD via ULTRA DMD with the new version. Must be related to the attract mode on the DMD :-(

    In the 1.0.1 version the DMD still worked fine for me with the same settings.

    #209567
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    I have the same problem with the flashing real DMD via ULTRA DMD with the new version. Must be related to the attract mode on the DMD :-(
    In the 1.0.1 version the DMD still worked fine for me with the same settings.



    @alcadroid
       @jaydee
    Are you using ULTRADMD  Or FlexDMD?

     

    #209598
    jaydee
    Participant
    @jaydee

    I’m using FlexDMD. This is a point that I haven’t tested yet … I’ll turn off FlexDMD and keep testing it!

    #209599
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Using ULTRADMD it works fine
    With flexDMD the DMD flashes using Freezy ( Using The dll file from Freezy 1.71 the game crashers)
    I have a real DMD – Pin2DMD  and if I use lucky1’s dll file with FlexDMD it works

    #210182
    xphilou29
    Participant
    @xphilou29
    Member

    really wonderful! each update is getting better. I just changed the POV settings in this update to removethe trigger button from the bottom of the playfield + borders that were not in previous release.

    Many thanks again to the full team behind this

    #210303
    jamosb
    Participant
    @jamosb

    Wow great graphics brought my i7 gtx 960m t0 its knees though on video playback stutter and freezing video in desktop mode.

    I have to have exclusive fullscreen off right for this to work else the videos play behind my fullscreen?

    #210342
    karlson18
    Participant
    @karlson18

    Hey,

     

     

    found a little bug when i got an highscore and give in my letters there is the letter H on the DMD an the letter K on the Backglas,  not worth talking about just an information. You can see on the picture. Very nice table like it very much on of my favourites.

    Greetings

    Karlson

    Attachments:
    #210387
    Capp
    Participant
    @capp

    I have an issue with pupdisplays not closing out when i finish playing this table.    I have tried to work around on page 24 and it doesnt fix this issue.

     

    Have the latest pinup player etc.

    It messes up the other pup tables after i play gotg.       all other tables close out fine prior to playing gotg.

     

    any help would be appreciated

     

     

    #210393
    The Loafer
    Participant
    @theloafer
    Member

    A lot of tables need you to quit VP COMPLETELY before loading another table, so recommendation is to quit VP completely and doing so should quit the PUP stuff too.

    #210394
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    I have an issue with pupdisplays not closing out when i finish playing this table. I have tried to work around on page 24 and it doesnt fix this issue.
    Have the latest pinup player etc.
    It messes up the other pup tables after i play gotg. all other tables close out fine prior to playing gotg.
    any help would be appreciated



    @capp

    You may have to do this like I had to — https://vpinball.com/forums/topic/guardians-of-the-galaxy-2/page/24/#post-202479

    #210403
    Capp
    Participant
    @capp

    @outhere    as stated mate,  already tried that,  as well as the alt pinupdisplay.dll  on nailbusters page.

     

    only happens with gotg   and no other pup table.

     

     

    #210855
    DeathInc
    Participant
    @deathincclan
    Member

    Hi, thanks for the updates. But I am still getting errors with or without pinballX as the frontend.

    I get the cannot find “pupwinpos.exe” with out pinball X and before the table even starts.

    And if I use PinballX frontend I get both errors below. The memory one I have since V1.0.

    IMG_3503

    Any help would be appreciated.

    Thanks

    Hey Everyone, this crazy memory error came back again after I upgraded to 1.2.1. I think I finally figured it out.  Nothing changed on my Pup Player. So it was driving me crazy.

    I can’t explain why this fixed it, but it did.  Instead of running the Pup Pack option bat. I just copied them manually out of the folder they were stored.  This fixed it.  I don’t know why.  It should not make a difference, but it did.

    I just wanted to get this info out there in case someone else was pulling their hair out trying to figure it out. I am bald now by the way.  Figures it happens right after I get done putting my Guardians of The Galaxy decals on my cab.  All good now.

    DeathInc

     

    #210871
    BrandonLaw
    Participant
    @brandonlaw
    Member

    Are you overclocked?  In the years I’ve been Vpin’ing….Overclocking can create a fickle situation.  Some tables are fine with being oc’d…others just hate it.   Just have to find that sweet spot.

    "Fuck this game. I love it."

    #211427
    daphishbowl
    Participant
    @daphishbowl

    Hey,

    found a little bug when i got an highscore and give in my letters there is the letter H on the DMD an the letter K on the Backglas, not worth talking about just an information. You can see on the picture. Very nice table like it very much on of my favourites.

    Greetings

    Karlson

    So that is actually the font. The H and K look the same.  It’s on my list but don’t have a good font to replace it yet.

    #212734
    MydknyteStyrm
    Participant
    @mydknytestyrm

    Thanks for a wonderful table! I was curious about the Hadron Collider light. Is there a way to make it closer to the information cards, since I used POV to remove the lockbar area and get a bit closer to the table. Thanks!

    #214202
    digable
    Participant
    @digable

    I don’t hear any music when the game kicks off but I do hear the callouts and table sounds.

    #215557
    ze-bob
    Participant
    @ze-bob

    Hello all.
    I have a problem with the lamps under groot, they hardly light up, until version 1.2.0 the numbers were very bright but since the update nothing.
    Is there a solution to find these luminous numbers ?
    Thank you

    ____________________________________________________________________
    Pincab setup:
    Core i7 870 + 16Go RAM, GTX 1050Ti, Win10 Pro.

    #215574
    L0stS0ul
    Participant
    @l0sts0ul
    Member

    Stern should be happy. Thanks to this virtual pinball recreation our family Christmas present arrived. I’ve said it before but the team has done an amazing job with this recreation. Plays incredibly well and holds up nicely against the real thing.

     

    Attachments:
    #215788
    rodclemen
    Participant
    @rodclemen

    edit: ok, the sound was so low that I could not hear it, so I turned up everything to 1.0 in the settings. I am still missing the dialogue when launching the table (like the non pup pack version)

     

    im at a loss :(

    I have a 2 screen setup + a realms (pin2dmd) and when I set DMDmode = 2 everything looks as it should, but the sound is weird. the music stops as soon as the ball drains, and starts again when the new ball starts moving.
    there’s no dialogue or music when the table starts up and you dont touch anything.

    The crazy things is, when I set the DMDmode=0 or 1 I of course dont get the pup pack but now the sounds are working perfect.

    what have I done wrong? I am pretty confident that i am overlooking something – I’ve just been trying to fix this all day now so I can’t think straight anymore :)

    sound is also working perfect in “normal” tables with out pup packs, so im sure its something with my pinupplayer. (I have tried reinstalling it)

    I am just using basic 2.1 sound.

    Really hope someone has an idea
    /Rod

    #217033
    INFNTYX2
    Participant
    @infntyx2

    Hey Everyone!  I absolutely love this table… such a fantastic piece of work.  Thank you!

    Not sure when this became an issue again but noticed that I have the semi-common issue with Pinup crash on exit when running forced full screen which leaves my 2 screen machine in a way that no other PUP tables working until I reboot.  I tried manually copying the option PUP GOTG option files but that made no difference.  Running GOTG VPX 1.2.1 and PUP 1.2.1.  I am running PUPlayer for the backglass but I don’t run PUPopper for a front end (only using PinballX).  The suggested fix on Page 24 with the custom startup script to force Full Screen 24 cannot be applied unless unless I am running Popper, correct?

    Everything runs fine if I run the table without forcing full screen.  Of course, that’s either ALL or NONE for every table.  I didn’t have this problem in the recent past and tried falling back to v1.2.0 but now its there as well.  I’m running PUPlayer 1.4.5 (haven’t tried 1.4.6beta yet).

    Any additional suggestions to try?

    Thanks, T

Viewing 20 posts - 501 through 520 (of 537 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW