Currently, there are 1 user and 0 guests visiting this topic.
Viewing 20 posts - 261 through 280 (of 342 total)
  • Author
    Posts
  • #169872
    theostorm
    Participant
    @theostorm

    I’m having an issue with my DMD.  I’ve got it set in the vpx file to usePuPDMD=true and PuPDMDDriverType=0.  When I run the table (through pinup player) I keep getting a full screen DMD rather than the 4:1 DMD that I would expect.  Since my 3rd monitor goes right through a piece of wood, it doesn’t look great :(  Any ideas?  I must be missing something obvious here.

    I thought maybe there were separate 4:1 files I needed to download, but didn’t find anything that pointed to that being the answer.

    #169876
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Try this – http://www.nailbuster.com/wikipinup/doku.php?id=pinup_pack_layout

    #171188
    Treebeard
    Participant
    @treebeard

    Thank you for this amazing table!!   I love the movie and this table is so fun to play.   Thank you, Thank you, Thank you!

    #173662
    elvinu
    Participant
    @elvinu
    Member

    Unfortunately, the game remained behind the playfield (guess the recent fix wasn’t permanent for me after all).

    I admit I haven’t played the table too much recently ’cause I was never able to get the mini-game to not disappear behind the playfield.  I’m a single screen user.

    Well I tried again today and the mini-game did remain in the upper right corner of my screen (backglass area) for a few seconds.  The mini-game disappeared behind the playfield the moment a new message appeared in a scroll on my screen in the upper left (along with the audio of Hermione).  BTW, the voice actress who did the voice over for Hermione is excellent; sounds more like E Watson than whoever they got for the Gringots ride in Florida.

    Knowing the info above regarding how the mini-game loses focus when a new message appears . . .

    I’m wondering if any single screen user has been able to work out a fix?  I’m using version 5.2.  The image below shows how my video windows are setup:

    Harry Potter Goblet Fire-052-DOF

    It’s a fun table even without being able to play the mini-game, it’s just I’d like to experience the full thing.

    PS: BTW, I do have a mini-game update in my MiniGame folder.  I have:

    MiniGame.exe dated Nov 2, 2019

    PuPMiniGame.exe dated Feb 9, 2020

    TIA

     

    #174052
    Biohaz7331
    Participant
    @biohaz7331

    So my wife and I have been loving this game and we can’t thank the team enough! The only problem I have encountered is that even after applying the mini-game fix the score is not added. I got the flippers working properly after applying the fix and the minigame always shows up in front. The problem I am having is that no matter what score I get in the minigame, the score is not applied to the overall score. I tried looking through the pages of this topic but I either didn’t find anything, or missed it completely. Thanks again for this killer game!

    #174201
    Exlie
    Participant
    @exlie

    @biohaz7331 how did you get the flippers working?  I applied the fix, and still can’t use my flippers

    #174233
    Biohaz7331
    Participant
    @biohaz7331

    So I tried to reply once but I don’t think it went through. Anyways I am running joytokey as administrator  with an Xbox 360 controller on windows 10. I have my flippers eys set as z and / in visual pinball. I found that the update files were blocked because I click and dragged them to the mingame folder in pinupplayer instead of extracting them and moving them. I found this out by trying to run the files directly in the folder to test the minigame. The one other thing I found was that my flipper keys didn’t work running the minigame directly and I believe this to be because visual pinball wasn’t running. I hope this helps! As a side note, I am running a 3 screen setup with two tv screens and a laptop screen with an adapter for my DMD.

    #175045
    6of1
    Participant
    @6of1

    First, this is a great table.. Ty to Scotty and all those involved in makin it happen, this includes you folks that help us simpletons make it work correctly.

    I am having an issue with the (Note) DMD videos looping without words (like “launch ball”, Mini Game ready” ect).

    My cabinet setup is 3 screen. (40″, 32″, 15″)
    For this table I have created an alternate PinUpPlayer.ini (placed in PupVideos/HPGOF) that makes my 15″ a Full screen DMD. I also set Topper to “OFF” in the hpgof Pup.

    Settings Option #1:
    turnondmd = 2
    usePuPDMD = True
    PupDMDDriverType=2
    useDMDVideos=True

    I start the table (via VPX not Popper)
    All 3 screens load correctly and table is playable but DMD screen gets in a loop I dont think is normal.
    step 1. plays the DMDSplash(Note) video for around 75 seconds, NO MSGs being shown (like “launch ball”, Mini Game ready” ect).
    step 2. plays the DMDSplash(Intro w/WB logo)
    step 3. starts over at “step 1”

    If I press start, and play normally the DMD Background video plays (floating books) with the occasional (Note) video for things (like “launch ball”, Mini Game ready” ect). When all balls have drained and game is over it goes back to the DMDSplash(Note) and loops forever never playing the (Intro) video again at all.

    1. Should the DMD screen have any other videos playing besides the DMDSplash(Background) & (Note) videos during game play?
    2. should (Intro) start on DMD as soon as table loads?
    3. should (Intro) start playing after a game has ended and the table is ready?

    Settings option #2
    (I assume the following is expected behavior)
    If I change the setting:
    useDMDVideos=True to “FALSE”

    When the table loads the DMDSplash(Intro w/WB logo) starts playing and repeats until I start a a game.

    If I press start, and play normally the DMD Plays the DMDSplash(Background), I see the words like “Launch Ball” & “Hit Ramps” but never any (Note) videos or anything else. When all balls have drained and game is over it goes back to the DMDSplash(Intro w/WB logo) and loops forever until I hit start.

    #175073
    johnbymy
    Participant
    @johnbymy

    Bonjour

    J arrive pas à jouer car oas de pinup player

    existe t -il un moyen de la lancer avec simplement vp10

    merci de vos conseils par avance si c’est possible car la table semble vraiement belle

     

    #175301
    johnbymy
    Participant
    @johnbymy

    Hello

    Je retire ma question car j ai réussi à installer Pinup Player et tout va bien

    Super !

    Merci quand même , Harry est top !

    #176002
    CrispyDuck
    Participant
    @crispyduck

    I’ve only just gotten around to installing this table, but thought I would just pass on my thanks.

    I’m really enjoying it, thanks so much for the hard work.

    #178050
    timblo
    Participant
    @timblo

    a beautiful table – I’m thrilled – unfortunately the SSF vote is not so good, some noises are missing, e.g. Ball rolling noise

    #178174
    JLPicard
    Participant
    @jlpicard

    This table is EPIC!  Why this isn’t a ‘real’ table is beyond me.  On the whole, I don’t care for an intense-video clip game, I mean, who can concentrate on the playfield play when there’s all those clips running, but this game has made me a convert.  Very well done!

    One thing, there’s always that ONE thing isn’t there, no undercab DOF with the latest DIRECTOUTPUT downloaded and installed.  I am not sure how DOF works without a ROM since this game has no ROM, any help appreciated.

    Again, very talented build!

    #180685
    e51v50h
    Participant
    @e51v50h

    Unreal…..simply amazing work!! this and the Stranger things table are my 2 favorite VPX tables hands down!! love your table building and art style and attention to detail!! Can’t wait to see what else you come up with. Thank you soooooo much!!! \m/

    #181945
    otro5
    Participant
    @otro5

    Anybody that plays this masterpiece on VR is able to play “minigame”?. Not appear on my case.

     

    Thanks a lot

    #182767
    Highspeedlover
    Participant
    @highspeedlover

    Hello, the table is great and runs perfectly on 10.6 and the latest pinup popper but I encounter following problem:

    The asteroid like minigame starts and as soon as it ends the backglass and the dmd turn black and can’t be regained by Alt-Tab. So I am not able to end a game. Does anybody know what could be the reason for that?

    #183204
    AJ-KP928
    Participant
    @aj-kp928

    now my mostly played table. Big Thanks

    #184266
    JEVERDS
    Participant
    @jeverds

    Thank you very much for the table.
    I have a problem in the backglass when playing in 4K, I have my DPI setting at 250 to be able to see the desktop elements and the backglass fonts look very large, there would be some way to adjust the scale of these fonts.

    #184288
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    All your screens should be at 100% scaling for things to work correctly but you can try this
    Pinup DPI Scaling

    1 user thanked author for this post.
    #184514
    Rombo Deadfish
    Participant
    @rombodeadfish

    I just downloaded this table today and it is great!  I am trying to get it to work with my pindmdv3.  Everything is setup correctly as Pinup Popper plays videos through the DMD in attract mode.  When I modify the table script and set it to 1 for Real DMD I get this script error.

    HPError

    Also when I launch it from Popper it doesn’t seem to have the focus on it as I need to click on it with the mouse to be able to play.  The Diablo table does this as well.  Any help in resolving these issues would be greatly appreciated.

Viewing 20 posts - 261 through 280 (of 342 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW