Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 321 through 340 (of 346 total)
  • Author
    Posts
  • #193994
    bietekwiet
    Participant
    @bietekwiet
    Member

    After months, I am still enjoying this table so much!

    One question remains for me:

    Will there be an update at some point addressing the scroll not showing messages?

    Most of the times, the scroll remains empty for me.

    #195115
    Mlager8
    Participant
    @mlager8
    Member

    Glad you found a solution

    What starts the minigame so I can do some testing

    Hit the pop bumpers 25 times to unlock the mini-game, then sink this hole to the right of the left most ramp to activate and play. There’s an insert right in front of the hole that’s labeled mini game which while light up after the bumper shots:

    20200811_152623

    #195421
    CyborgCNC
    Participant
    @cyborgcnc

    Has anyone have an issue with sounds?  The table works great, and I was able to use the pinup editor to position all the screens for my two monitor Cab setup…..what an Amazing table!  Thank you for all the work by the way…

    Anyway, I get all the sounds for the videos and events, but I have NO SOUND for ball rolling (as an example), or when say a ball hits any of the targets on the table, ie the Sound FX of the table..is there a setting somewhere, or what am I missing?  Tried to find maybe a setting in the script, but as far as I can tell, all is in order….

    Using latest versions of everything, and all works, except the Sound Effects….thoughts?

    #195428
    Mlager8
    Participant
    @mlager8
    Member

    Have not had that sound issue you describe, but possibly could be related to how you have sound setup in windows? Are you using SSF or a multichannel setup? Music and such might be mapped to backglass while table sounds are mapped to a channel youre not utilizing?

    Don’t ask me how to actually troubleshoot any of that as I dont really know lol, I’m only using a 2.1 system myself, but maybe an area to explore

    #195448
    Ronaldvg
    Participant
    @ronaldvg

    Just wanted to express my thanks for one of my favorite tables. See picture how much I like it :good:

    Attachments:
    #196490
    Scottywic
    Participant
    @scottywic

    Just wanted to express my thanks for one of my favorite tables. See picture how much I like it :good:

    holy smokes, that’s legitttt. Nice work

    1 user thanked author for this post.
    #197750
    jh798268
    Participant
    @jh798268

    thanks for this!

    #200896
    Friffy1
    Participant
    @friffy1
    Member

    I know I said it early on.  And I know I said it in the FB Group.  But I haven’t said it recently…

    This is SUCH a damn good table!!!  Thanks, again, for creating it!

    1 user thanked author for this post.
    #202002
    Rajo Joey
    Participant
    @joey2001
    Member

    I’ve played another game after a long time and it’s again a never ending game with infinity balls.

    Always after the ball drains, the table nudges and a new ball is coming out. I’ve killed the game after 500 million points. Also the outlanes were closed and doesn’t open again with all the new balls.

    I just play the VR-room and it’s the same there. Will this be fixed? I haven’t changed anything in the table.

     

    #202004
    Jalei
    Participant
    @jalei

    I’ve played another game after a long time and it’s again a never ending game with infinity balls.

    Always after the ball drains, the table nudges and a new ball is coming out. I’ve killed the game after 500 million points. Also the outlanes were closed and doesn’t open again with all the new balls.

    I just play the VR-room and it’s the same there. Will this be fixed? I haven’t changed anything in the table.

    I never experienced this problem. Why does it nudge? Did you check your nudge settings.

    #202015
    Rajo Joey
    Participant
    @joey2001
    Member

    I’ve played another game after a long time and it’s again a never ending game with infinity balls.

    Always after the ball drains, the table nudges and a new ball is coming out. I’ve killed the game after 500 million points. Also the outlanes were closed and doesn’t open again with all the new balls.

    I just play the VR-room and it’s the same there. Will this be fixed? I haven’t changed anything in the table.

    I never experienced this problem. Why does it nudge? Did you check your nudge settings.

    I don’t have a problem with nudging. But I do that with two buttons at my pin. I think, that it is, what in the changelog described.

    “ball search now have a bumper run and nudge at 12 seconds into ball find”

    That’s exact, what happened. The ball drains, after a few seconds the table nudges and a few seconds later a new ball is in the plunger.

    So maybe a ball is missing. But I have that behavior in every game.

    #202019
    Jalei
    Participant
    @jalei

    I don’t have a problem with nudging. But I do that with two buttons at my pin. I think, that it is, what in the changelog described. “ball search now have a bumper run and nudge at 12 seconds into ball find” That’s exact, what happened. The ball drains, after a few seconds the table nudges and a few seconds later a new ball is in the plunger. So maybe a ball is missing. But I have that behavior in every game.

    I tried a few games wit my analog nudge disabled and digital nudge enabled. Still no problems playing and ending a game. Very weird problem :unsure:

    #202042
    liebowa
    Participant
    @liebowa

    I had this exact same thing happen yesterday; ball would drain – no action for awhile, then suddenly the entire table would nudge twice, then after about 4 seconds a ball would pop into the lane ready to be launched.  Then the game would continue and never get past ball #2.  I let it go on for about five iterations of this before I killed it.

    Thanks for reporting it – I completely forgot about it until I read this thread.

    ------------------------------------------------------------

    Cabinet Build:
    - Computer: Intel i7 Processor, 16gb RAM, 512gb SSD, Nvidia 2060 Super
    - Monitors: Playfield: 42" Spectre 4K / DMD: 17" Dell Monitor / Backglass: 32" Hitachi 1366x768
    - Pinscape for Nudge, LedWIZ for lighting (strobe and flippers only, at the moment)

    #202063
    Rajo Joey
    Participant
    @joey2001
    Member

    I had this exact same thing happen yesterday; ball would drain – no action for awhile, then suddenly the entire table would nudge twice, then after about 4 seconds a ball would pop into the lane ready to be launched. Then the game would continue and never get past ball #2. I let it go on for about five iterations of this before I killed it.

    Thanks for reporting it – I completely forgot about it until I read this thread.

    So it’s really a bug and no problem at my settings.

    #202216
    Umpa
    Participant
    @umpa
    Member

    After months, I am still enjoying this table so much!

    One question remains for me:

    Will there be an update at some point addressing the scroll not showing messages?

    Most of the times, the scroll remains empty for me.

    Same for me any suggestions?

     

    #203906
    Smoke.007
    Participant
    @smoke-007

    **removed**
    My issue was that Windows Update updated the table sound card setting to surround sound and that was messing with the table sounds.

    #207306
    mraaron
    Participant
    @mraaron

    After months, I am still enjoying this table so much!

    One question remains for me:

    Will there be an update at some point addressing the scroll not showing messages?

    Most of the times, the scroll remains empty for me.

    Same for me any suggestions?

    Pretty sure it is working as intended. It is empty a majority of the time unless it is showing a tip/message from the game which doesn’t seem to happen much. Before starting the game, it is always blank which looks a bit odd. If I had a clue about coding, would look into it more, guessing some squigly lines could be added or some runic text so it wasn’t blank all the time, but maybe that would impact the text showing properly once there was text to show. Still an amazing table regardless ;)

     

    #208124
    toto12347777
    Participant
    @toto12347777

    hello,

    thanks for this beautiful table!

    I don’t know how to activate toys. I use VPX and DOF for other table and it works fine but with this it do not work.

    Thanks

    #208194
    kds70
    Participant
    @kds70
    Member

    hello,

    thanks for this beautiful table!

    I don’t know how to activate toys. I use VPX and DOF for other table and it works fine but with this it do not work.

    Thanks

    Maybe you need to update your DOF config ini´s ?

    VPin: Williams Time Warp Cabinet (1979), 4K playfield: 40" Iiyama X4071UHSU, backglass: 32" LG. Pin2DMD, Pincontrol 1, LEDWiz, leaf switches / buttons, nudging, tilt, plunger, 10 big siems contactors / knocker, PC: Intel i5 2500k@4.5Ghz, 8 GB Ram, Zotac GTX 1070 Mini, Win10

    #208197
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    hello,
    thanks for this beautiful table!
    I don’t know how to activate toys. I use VPX and DOF for other table and it works fine but with this it do not work.
    Thanks

    Take any backglass name it the same as the game after it loads right click make sure the DOF stuff is checked
    Then delete that back glass run game see what happens

Viewing 20 posts - 321 through 340 (of 346 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW