Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 61 through 80 (of 94 total)
  • Author
    Posts
  • #160439
    RetroMan
    Participant
    @retroman

    EXCELLENTE! ((c) Wario)

    #160447
    ramsrule
    Participant
    @ramsrule

    i am getting spins from slot machine but then the ball is stuck and lost ball = restart g

    You may have the same problem – the old 3.3 beta without the support for moving the ramp. If the ramp doesn’t move it may not be able to let go of the ball.

    Yes, 4901 fixed it.  Not that it wasnt stated in this thread numerous times on needing a higher than the default 3.3 version installed or anything…… DOH!  I apologize for my lack of reading comprehension skills – I’m blaming it on the excitement of having this gem of a table falling into our collective laps and just being too eager to play it.  :heart: :yes: :yahoo:

    Thanks to everyone for their help!

    #160470
    vothar
    Participant
    @vothar
    Member

    hello… thanks for the table. The auto plunger didn’t work on multiball , any solution ?

    #160471
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Works here and I run the latest vp and pinmame.

    #160486
    DJRobX
    Moderator
    @djrobx
    MemberModerator

    hello… thanks for the table. The auto plunger didn’t work on multiball , any solution

    I haven’t seen it “not work”.

    You might be noticing the roulette wheel delay.   Because the roulette wheel is a bit of a nightmare for VPX’s physics engine, it intentionally delays autoplunges in multiball to avoid too many of them piling up at once, which can cause stutter sometimes, especially if you don’t have a beefy CPU.   You can alter this behavior in the script with the “MaxBallsRoulette” setting at the top of the script.  If you set it to 4 it will always autoplunge right away like the table wants.     On my systems that is usually fine, just once in a while if the 3 balls all fight for the same roulette spot things might get choppy.    But it’s kinda fun to watch too lol.

    #160494
    jipeji16
    Participant
    @jipeji16

    Very nice and hard work !!!! Thanks to all of you for this new jewel ;) ;) ;)

     

    #160512
    robertms
    Participant
    @mophead
    Member

    hello… thanks for the table. The auto plunger didn’t work on multiball , any solution ?



    @vothar
    if you’re using an analog plunger like the Virtuapin you may have to adjust the plunger position a bit for the auto-plunger to engage properly. In the editor select the plunger and increase it’s Y position value to 1904.004 (this value worked for me). Doing this will move the plunger back a bit and should allow for the auto plunger to work as designed. The exact value of the Y position may have to be tweaked a bit based on your specific plunger calibration, keep in mind if you move it back too far you won’t be able to physically plunge the ball. Do not change the X value. Don’t forget to save after you’re done.

    1 user thanked author for this post.
    #160556
    DJRobX
    Moderator
    @djrobx
    MemberModerator

    Good point, an out of calibration plunger can definitely interfere with auto-plunging.   I checked the plunger position – it’s as far back as it can go, any further and you cannot plunge with the keyboard.   I did notice the park position was at .1 instead of the standard .16.   Maybe that has something to do with why this table might be more sensitive than others.

    1 user thanked author for this post.
    #160561
    Tom
    Participant
    @armyaviation
    MemberContributor

    :cry: Just lost $300 at the roulette wheel in Vegas, hopefully I do better at this table

    #160563
    JR
    Participant
    @jfr1
    Member

    Only $300?  It’s a spinning wheel with a marble flying around.  If I ever make it out there for the AV…I mean the Pin HoF,  only game I might spend some time with would be Blackjack.  And Pinball.

    #160589
    vothar
    Participant
    @vothar
    Member

    hello… thanks for the table. The auto plunger didn’t work on multiball , any solution ?

    @vothar if you’re using an analog plunger like the Virtuapin you may have to adjust the plunger position a bit for the auto-plunger to engage properly. In the editor select the plunger and increase it’s Y position value to 1904.004 (this value worked for me). Doing this will move the plunger back a bit and should allow for the auto plunger to work as designed. The exact value of the Y position may have to be tweaked a bit based on your specific plunger calibration, keep in mind if you move it back too far you won’t be able to physically plunge the ball. Do not change the X value. Don’t forget to save after you’re done.

    THANK YOU !! i tryed @DJRobX solution with no chance, but your hint (move plunger Y to 1904.004) is THE solution to my problem !! :yahoo:

    i also tryed to recalibrated my analog plunger but it didn’t do anything.  i have this problem of ‘auto plunger’ that didn’t work on a lot of the rescent table… i will look at the Y position of the plunger now… :good:

    #160640
    grunger
    Participant
    @grunger

    An amazing table – the wheel is so realistic!

    Epic job!

    Had a good few games and noticed a few little things

    Had the ball hop up onto the the top of the right hand ’21’ plastic next to the slot machine and get stuck (jumped up over the target)
    Had the ball enter the slot machine and then get lost – no nudging free and the ball-seek didn’t find it
    Tilt doesn’t seem to do anything – I have a tilt bob and tried it manually by moving the bob into the ring, and just to check it wasn’t a wire off I tried it on another table and it works fine.

    (VPX 10.6 and VPM 3.3 4091)

    All very minor and still a whole load of fun – Thanks for all the work that went into this!

    #160674
    JR
    Participant
    @jfr1
    Member

    @grunger   Thalamus posted this back on page 2.  working for me…unfortunately!!

    “Small recommended change : line 164 – change line to read : vpmNudge.TiltSwitch = 56”

    1 user thanked author for this post.
    #160691
    DJRobX
    Moderator
    @djrobx
    MemberModerator

    There are triggers in zones where the ball could possibly get stuck that are supposed to drop it behind the slot.    I’ve played for I dont know how many hours and have never seen a stuck ball.  If anyone encounters a stuck ball and is able, please hit “D”, click Editor, and run this code:

    dim b:b=getballs:debug.print b(0).x & ” ” & b(0).y & ” ” & b(0).z

    That will give the x,y,z coordinate of where the stuck ball is located.   That will help me solve the issue.

     

    1 user thanked author for this post.
    #161000
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    You clever man – that sentence is now saved for future use ;-) :good:

    #161003
    DJRobX
    Moderator
    @djrobx
    MemberModerator

    You clever man – that sentence is now saved for future use ;-) :good:

    If you try this on another table, keep in mind that the (0) may be higher if there are any hidden or captive balls on the table (like ones under the apron for nudge reactions).

    #161021
    grunger
    Participant
    @grunger

    There are triggers in zones where the ball could possibly get stuck that are supposed to drop it behind the slot. I’ve played for I dont know how many hours and have never seen a stuck ball. If anyone encounters a stuck ball and is able, please hit “D”, click Editor, and run this code:

    dim b:b=getballs:debug.print b(0).x & ” ” & b(0).y & ” ” & b(0).z

    That will give the x,y,z coordinate of where the stuck ball is located. That will help me solve the issue.

    Ah – perfect, if it happens again I’ll do that and let you know

    @JR – Thanks! Missed that post, updated the script and the tilt bob inputs are now working well :)

    #161169
    xphilou29
    Participant
    @xphilou29
    Member

    very nice table, great fun to play! thanks a lot for the amazing work

    #161508
    Onevox
    Participant
    @rooster
    Member

    wow. thanks. like winning the jackpot.

    Onevox

     

    #162561
    Nelson
    Participant
    @nelson18

    Thanks for making this table available. I use VPX 10.6 with VPinMAME 3.3, but the following error message occurs: VPMflips error: “undefined variable.  GameOnSolenoid is not definid! System may be incompatible (check the compatibility list) or your system scripts may be out of date”. Any suggestion?

Viewing 20 posts - 61 through 80 (of 94 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW