Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 121 through 140 (of 210 total)
  • Author
    Posts
  • #167448
    flpennstater
    Participant
    @flpennstater

    better yet can option be added like acdc where you can scroll through in the beginning and select the song that you will play to?  Up the Irons!!!!

    #167672
    incomjohn
    Participant
    @incomjohn

    as said before awesome table. now got v101 installed with the crowd cheer but its not very wow in your face roar more of a polite cheer from a few hundred people watching the first band of the night come on stage is there a way we could import our own audio or could you give it some power as if maiden had just stepped out infront of 80.000 people .not picking faults just suggesting improvements to an already fantastic table ..thanks

    1 user thanked author for this post.
    #168432
    MadderDog
    Participant
    @madderdog

    State of the art table! Thanks!!! Or as we say in Sweden: Tack!

    :good:

    1 user thanked author for this post.
    #168592
    mrdremel
    Participant
    @mrdremel

    Looks awesome. Congrats on a great table.

    Same for me. Have this most of the time. Laser wars texts and score keeps interfering in the score display. Other than that it is a great table.

    Anyone have any ideas how to get rid of that laser war text in the backglass display?

    #169195
    evileman
    Participant
    @evileman

    Huge Maiden fan. Table is beautiful. Thankyou Mussinger for sharing!

    1 user thanked author for this post.
    #169210
    Mussinger
    Participant
    @mussinger

    @mrdremel did you try to delete the nvram (lwar_a83.nv) and start the table ?

    #169338
    Ruud
    Participant
    @baronshadow

    I really love the look and feel of the table.

    only for Some reason i don’f Know i haven’tave any sound at all.

    so no songs but also no table sounds, have the Iron Maiden naming correct and have put them in the music folder.

    all my other vpx tables have sound so why not this one hope somebody can help because a music table without music and sound is not very Nice to play

    #169347
    Ruud
    Participant
    @baronshadow

    I have tried both versions but i don’t have any sound.

    placed the sound files with the right naming in the Music Folder but i have no music but also no other sounds at all.

    hope someone have An idea because all my other tables have no problems. I have visual Pinball 10.5 running.

    #169398
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    You should already be running at least 10.6 – though I doubt that it is your main problem.

    #169420
    Ruud
    Participant
    @baronshadow

    Will try 10.6 but i thought also,that wouldn’t be the problem.

    As mentioned in other comment this is the only table where i don’t have sound at all.

    Also don’t have other sounds beside the music so i wonder what’s the difference in this table with other vpx tables.

    #169436
    OwenF
    Participant
    @owenf

    Awesome table and great imagery. Quick Newb question. :bye: When launching the ball it won’t go past the ramp and onto the play field and the flippers are working and then seem to ‘latch’ so they stay up until pressed again and then they go down. I don’t have this on any other tables but in fairness I have only gotten about 3 tables working. Any pointers appreciated. :unsure:

    #169453
    bearzilla333
    Participant
    @bearzilla333

    Awesome table, huge Maiden fan, and this table is just fun to play, love it! I just started messing with FlexDMD, got it working on all my tables fine, however on this table, the Iron Maiden disappears, wont come back till it hits a call out. I looked at the other posts, did their suggestions, still does it. Not sure if I am missing a script adjustment or something, either way this is a fun table! Thank you!

    #169889
    bushav
    Participant
    @bushav

    As I have said before this has turned into my Cab’s favorite table and has remained there!  Thanks for the build.

     

    I realize it is a little bit of a wonderful albeit odd table with the shared ROM.  I have to run this table in exclusive full screen mode or else it launches without focus on the table which is a problem when launching from a front end for me.  If I run VPX in exclusive full screen it is causing a few of my other tables (good ones) to launch and then either close or else the ROM never initializes correctly.  In other words exclusive full screen mode does not work great on my cab as a rule.

    Has anyone else confronted this issue with this particular table?  Any solutions out there?  I love this table and would like to get it to work well with others!

    Lane

     

    1 user thanked author for this post.
    #169890
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Maybe some help here
    http://www.nailbuster.com/wikipinup/doku.php?id=emulator_vpx

    #169923
    bushav
    Participant
    @bushav

    Thanks Outhere.  Your the best about trying to help others.  Nailbuster’s solution seems to add at least a 5-8 second delay on the loading.

    I have discovered that if I go into the table script and disable UltraDMD the table does not loose its focus.  I guess the UltraDMD is initializing last in my cab and grabbing the focus from the play field.  Maybe someone has a script mod that will make sure the UltraDMD is loaded earlier.

    #169928
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Did this help with the games that either close or else the ROM never initializes correctly?

    Get “ROMNAME not found” when i’m sure the rom file is there.
    Test running VPX in non-exclusive Full screen mode and see if error goes away…
    if yes, then Need to set DDRAW=0 in registry for each game (good to do it on default when starting out).

    #169942
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    For Iron Maiden Thy this – At the bottom of the table script put a comment in front of this line
    Do While UltraDMD.IsRendering : Loop

    2 users thanked author for this post.
    #169954
    Mussinger
    Participant
    @mussinger

    Thank you guys to help you each other and sharing possible solutions on those variouse issues …
    As it run well on my dev PC and my Cab , it’s a bit hard for me to help you. And I’m overbooked with many projects open IRL and VP !

    Any solution you have who could be “universal” , @Herweh and/or myself we would inclued in a future update

     

    :-) Thx :bye:

    #169956
    studlygoorite
    Participant
    @studlygoorite
    Member

    Just loaded this baby up for the first time, quality stuff guys, thank you very much!!

     

    I’ll note for others, my table loaded up the first try and then I deselected “Use External DMD” as per instruction but I am a PinDMD 3 not Pin2DMD. Then the table would not load, I then deleted the lwar_a83.nv file and all is good now.

    1 user thanked author for this post.
    #169972
    bushav
    Participant
    @bushav

    I’ll try that script mod Outhere. Thanks. It will be a few days. I’m headed to work right now.

    thanks

    Lane

Viewing 20 posts - 121 through 140 (of 210 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW