• This topic has 141 replies, 66 voices, and was last updated 2 months ago by bord.
Currently, there are 0 users and 1 guest visiting this topic.
Viewing 20 posts - 61 through 80 (of 141 total)
  • Author
    Posts
  • #124731
    Davey07-O37
    Participant
    @davey07-o37

    Thanks Bord. What a great table. Nice to have all three Bot tables now on VPX….Great job… :yahoo:

    #124802
    makmak
    Participant
    @makmak

    looks really really nice :good: ! thanks for creating – but: my flippers dont move  :cry:   …but solenoids do , any suggestions?

    (VPX10.6, VPINMAME3.1)

    #124805
    chihua07
    Participant
    @chihua07
    Member

    Great release. Thanks for including the script options for the extra ball buy-in button – it got me to make sure that was correctly working on my new cab on the Williams tables that support it.

    This is such a fantastic release. Thank you so much! Its beautiful!

    I was trying to figure out the extra ball buy in.  I can’t locate in script. I could be blind.  Help if anybody can.  Just trying to locate how I can assign in script. Lynn where did you find?  Thank you

     

    #124822
    chihua07
    Participant
    @chihua07
    Member

    Never mind. right magna save.  So much fun! Thank you Bord and all that worked on this wonderful release.  So nice to have Pinbot… Bride of pinbot from wrd1972…. and now Jackbot from Bord. Wow!!! Alll three and every table is absolutely impeccable.  Thank you.

    #124823
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    @makmak : You did not install all the script files when you installed 10.6.

    #124826
    makmak
    Participant
    @makmak

    @makmak : You did not install all the script files when you installed 10.6.

    I did not exclude any files, – now i  replaced the script folder manually additionally – no success

    #124829
    flstclasic
    Participant
    @flstclasic
    Member

    Thanks for the table Bord! Very, very nice. I do see fast flips Use Solenoids 2 and vpmInit Me in the script, but my left flipper is jumping around, up into the 20’s. Are fast flips working for anyone else?

    #124830
    The Loafer
    Participant
    @theloafer
    Member

    makmak:  I know you state you have 10.6 installed but is it the latest beta?  The latest 10.6 have updates, additions and fixes that are required for some of these top end tables.  As well, ensure you do not have any older .VBS script files found in other locations. It used to be common for people to place these in the table folders.  This is now considered a faux pas, they should only be located in the script folder and all others should be hunted down and deleted like the filth they are (back them up first if you are concerned).

    #124842
    makmak
    Participant
    @makmak

    BIG Thanks!!! …there were some *.vbs in the tables folder (recently bought this used cab – still getting used to all the “things”… ) The BOT is running smooth now- my family will be annoyed this weekend :yahoo:   :good:   :rose:

    #124976
    Scooby
    Participant
    @scooby
    Member

    Bord, thanks again for this table. Pinbot was a constant in my youth and I’m loving your recreation.

    Jackbot is a table I never played in the wild and I just fired up your recreation. The table looks and plays really nice!

    One question (same as flstclasic above): I’ve tried the usual UseSolenoids=2 and Table Init technique in the script, but I can’t seem to get fast flips working. Any suggestions to get this working?

    Thanks again!

    #124988
    randr
    Keymaster
    @randr
    ModeratorMember

    this weekend i played this table and jackbot and i got to tell ya @bord you nailedboth these tables. these went right into my fav list :good:

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #124992
    Pinfan45
    Participant
    @pinfan45
    Member

    Thanks Bord! Fantastic work! :heart: When I started the table no ball comes out. I restarted the table 5 or 6 times and still nothing. I read all the support comments and guess Iam the only one with this issue. and nope don’t have 10.6 beta installed. waiting for final.. Thanks

    #125001
    The Loafer
    Participant
    @theloafer
    Member

    Thanks Bord! Fantastic work! :heart: When I started the table no ball comes out. I restarted the table 5 or 6 times and still nothing. I read all the support comments and guess Iam the only one with this issue. and nope don’t have 10.6 beta installed. waiting for final.. Thanks

    The table needs 10.6; on the download page when you click on “installation” it states “10.6 or higher required”.  If you don’t want to install the beta, then you can’t play many of these newer tables that have this requirement.

    There is nothing to fear in installing the 10.6 beta, installing it usually equates to updating to the new EXE and updated DLL’s and the scripts (.vbs).  Just backup those so you have a means to restore if it doesn’t work to your satisfaction.  Remember that VPX vbs scripts should only be found in the script folder, so ensure old ones don’t exist elsewhere (that’s usually the issue when people update the scripts but still have issues.

    That’s about it, good luck.

     

    @Bord:  Got a chance to try your new gem tonight, excellent work!  The gameplay appears spot on, no performance issues here, graphics are the usual standard, etc.   A little tired so didn’t play it too long but so far, so great!  Thank you for your contributions.

    1 user thanked author for this post.
    #125040
    pinking00
    Participant
    @pinking00

    Same for me as sheltemke, flipper fingers show no reaction, all other pinballs work great.

    Would love to play this pin…

     

    #125062
    bord
    Participant
    @bord
    MembervipContributor

    Same for me as sheltemke, flipper fingers show no reaction, all other pinballs work great.

    Would love to play this pin…

    https://vpinball.com/forums/topic/jack-bot-williams-1995/page/4/#post-124830

    #125147
    Tom
    Participant
    @armyaviation
    MemberContributor

    Top Notch work, thanks

    #125207
    roccodimarco
    Participant
    @roccodimarco
    Member

    Is anyone having some issues with ball stuttering and the rom resetting to factory settings message after closing VP and restarting for new game?

    ROM Reset no, but small Stutters for a Little Moment when i get a “Jackpot” … doesn’t matter very much,
    played PB, JB and  BOP last Night and had very much Fun :yahoo:
    Maybe it is worth to Change my “first old” GTX750 to a 1050Ti or higher …

    Btw. should be very funny also with Comet, Cyclone and … Hurricane ;-)

    Awesome work!   Love this series!   I too get some small stutters during multiball and jackpot. Other than that, no problems.  GREAT release

    #125209
    bord
    Participant
    @bord
    MembervipContributor

    Awesome work! Love this series! I too get some small stutters during multiball and jackpot. Other than that, no problems. GREAT release

    I’ve seen that once in a while and I’m on an RTX2080, so it should chew through anything. In the script we flash everything once at load to cache all the flasher stuff being used so it won’t bog down at a major flasher event. Not really sure what else to do to minimize the stutter.

    #125214
    rothbauerw
    Moderator
    @rothbauerw
    ModeratorContributorMembervip

    I’ve not observed any stutter on my machine. For those that are seeing it, do you see an actual frame rate drop when you use F11?

    Current Project: Perpetual updates of VPX physics.

    #125215
    STAT
    Participant
    @stefanaustria
    MemberContributor

    I will test it tomorrow …

Viewing 20 posts - 61 through 80 (of 141 total)
  • You must be logged in to reply to this topic.

©2019 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account