This topic contains 142 replies, has 67 voices, and was last updated by  bord 1 week, 5 days ago.

Currently, there are 0 users and 1 guest visiting this topic.
Viewing 20 posts - 121 through 140 (of 143 total)
  • Author
    Posts
  • #136549
     shaman 
    Participant

    Wonderful work as always bord! Thank you for your countless hours. Also thanks to djrobx, rothbauerw, Sliderpoint, the beta testers and everyone else who helped along the way. Such amazing talent everywhere. :good: :yahoo:   :yahoo:   :yahoo:   :good:

    #141044
     ashleyb 
    Participant

    Is anyone having some issues with ball stuttering and the rom resetting to factory settings message after closing VP and restarting for new game?

    Did you solve the ROM resetting problem as I’m having the same issue?  On the latest 10.6 beta,  also tried downloading the rom again.  But get a factory reset every time the table starts and doesn’t save scores.  I think the nvram file isn’t being written to, so tried deleting that and it creates a new one but doesn’t write to it after the initial creation.  This is the only rom I’ve ever had this issue with so not sure how to fix.  Any suggestions appreciated.

    • This reply was modified 2 months, 1 week ago by  ashleyb.
    • This reply was modified 2 months, 1 week ago by  ashleyb.
    #141047
     Thalamus 
    Moderator
    ContributorMemberModerator

    What you are describing is either a permission problem or a crash problem. I’ve never had issues with this table at all. I don’t have anti-virus installed and my cab has AUC turned off so I’m admin all the time. Mind you. It is a dedicated pin, I don’t use it for anything on the internet except occasional download and login to the main 3 vp sites.

    #141050
     ashleyb 
    Participant

    What you are describing is either a permission problem or a crash problem. I’ve never had issues with this table at all. I don’t have anti-virus installed and my cab has AUC turned off so I’m admin all the time. Mind you. It is a dedicated pin, I don’t use it for anything on the internet except occasional download and login to the main 3 vp sites.

    Thanks Thalamus, I have a similar setup to yourself.  Dedicated pin, no AV, run everything as an admin.  I figured out the issue is when I run the table via pinballx it seems to inhibit the ROM writing to the NVRAM.  If I run the table directly (no pinballx) it works fine.  Only table I have this issue with for some reason.

    #141057
     Thalamus 
    Moderator
    ContributorMemberModerator

    Oh dear. Install PinballY and you’ll never look back. Don’t even need to update you game library. PBY understands PBX’ meta data so no need to update anything, except installing and telling you want to re-use PBX. At least try it. It is free ;-)

    I don’t understand though how this could be a problem with PBX. I’ve never had such issues. I’ve had a lot of crash issues with freezy in the beginning. I didn’t see that the table crashed when I told it to exit, so the nvram never got saved. That is the problem with front ends, extra layer of possible problem. In this case I don’t blame PBX though. I was very early out with the combination of trying to drop pindmd.dll for dmddevice.dll – and it had bugs. Might still have a few, but, I haven’t been able to prove any ;)

    http://mjrnet.org/pinscape/PinballY.php

     

    • This reply was modified 2 months, 1 week ago by  Thalamus.
    • This reply was modified 2 months, 1 week ago by  Thalamus.
    1 user thanked author for this post.
    #141066
     ashleyb 
    Participant

    Oh dear. Install PinballY and you’ll never look back. Don’t even need to update you game library. PBY understands PBX’ meta data so no need to update anything, except installing and telling you want to re-use PBX. At least try it. It is free ;-)

    I don’t understand though how this could be a problem with PBX. I’ve never had such issues. I’ve had a lot of crash issues with freezy in the beginning. I didn’t see that the table crashed when I told it to exit, so the nvram never got saved. That is the problem with front ends, extra layer of possible problem. In this case I don’t blame PBX though. I was very early out with the combination of trying to drop pindmd.dll for dmddevice.dll – and it had bugs. Might still have a few, but, I haven’t been able to prove any ;)

    http://mjrnet.org/pinscape/PinballY.php

     

    • This reply was modified 2 months, 1 week ago by  Thalamus.
    • This reply was modified 2 months, 1 week ago by  Thalamus.

    Thanks Thalamus, I’d forgotten about PinballY, will give that a try as Pinballx is causing the issue by the look of it.  I use mjrnet’s pinfinity for prioritising my cpu cores to pinball related exe’s and that’s superb.  Thanks again.

    #141071
     Thalamus 
    Moderator
    ContributorMemberModerator

    Ok. But, be very aware that when you run the affinity program, it is not very happy about pup-packs. You have to configure it to accept a few more programs or you get the misconstruction that there is something wrong with that front-end and packs. In this case, they are kind of left out of, standing in the cold and to be fair, if you don’t adjust, they look like evil programs that don’t perform well. Both Pinup-popper and PinballY is fantastic. You can’t go wrong with any of them to be honest. For me it is just more convenient to re-use pbx and I don’t like to be “forced” into a theme I don’t line in the first place.

    1 user thanked author for this post.
    #141113
     ashleyb 
    Participant

    Ok. But, be very aware that when you run the affinity program, it is not very happy about pup-packs. You have to configure it to accept a few more programs or you get the misconstruction that there is something wrong with that front-end and packs. In this case, they are kind of left out of, standing in the cold and to be fair, if you don’t adjust, they look like evil programs that don’t perform well. Both Pinup-popper and PinballY is fantastic. You can’t go wrong with any of them to be honest. For me it is just more convenient to re-use pbx and I don’t like to be “forced” into a theme I don’t line in the first place.

    Thanks Thalamus.  I’ll probably experiment with PinballY so I can reuse my PinballX metadata.  I’ll also prefer the simplicity of those 2 frontends.

    #144097
     anarkizt 
    Participant

    Thank you so much for this table, absolutely wonderful!

    I do have a question though that I did not see when reading through this thread. Please excuse my extreme lack of knowledge on the subject of table creation but I was curious about this “effect”:

    I think I have seen it on other tables as well, “Diner” coming to mind for the customers. Is this a limitation in how the textures and lighting works in VPX? I would imagine it is due to objects would then have to overlap each other and that doesn’t work? Or is it something in my settings causing this?

     

    Sorry if this is an old topic and common knowledge! Again, thanks for all your awesome work!

     

     

     

    #144099
     bord 
    Participant
    MembervipContributor

    Forgive me I don’t think I understand the question. What is it supposed to look like?

    #144101
     anarkizt 
    Participant

    Forgive me I don’t think I understand the question. What is it supposed to look like?

    I’m sorry I wasn’t clear enough. :) I was referring to the way the cards lit up. But I realize now, after having watched a youtube video that I was just an idiot, it’s supposed to be that way. :) It was just so dark that I initially thought that the whole card should be lit up. Please ignore my post.

    Capture

    #144103
     bord 
    Participant
    MembervipContributor

    Cool. Glad you’re enjoying the game.

    #147096
     yrplace18 
    Participant

    flippers not working with 10.6……any idea why ?

    #147118
     Jesperpark 
    Participant
    Member

    Try starting the table again and see if that fixes itself.

    Did you just update and is this the only table you are having problems with?  I just tried using 10.6 final and had no problems

    #147143
     yrplace18 
    Participant

    No update and all other tables are fine. Tried downloading and reinstalling the table and the flippers still don’t work. Even tried the older version ….. with a ball in play the left flipper will respond slightly when the ball hits but that’s it

    strange

    #147147
     bord 
    Participant
    MembervipContributor

    Update your vpinmame.

    #147148
     yrplace18 
    Participant

    Thanks……Where can I find the update installer ?

    #147151
     Thalamus 
    Moderator
    ContributorMemberModerator

    https://vpinball.com/forums/topic/vpx-installer-10-6-0/

    #147320
     Mr_H 
    Participant

    Curious. Has anyone tweaked this table with the 3 part Nfozzy Physics guide?

    #147324
     bord 
    Participant
    MembervipContributor

    Nevermind.

    • This reply was modified 1 week, 5 days ago by  bord.
Viewing 20 posts - 121 through 140 (of 143 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account