This topic contains 67 replies, has 28 voices, and was last updated by  flstclasic 19 hours, 34 minutes ago.

Viewing 20 posts - 41 through 60 (of 68 total)
  • Author
    Posts
  • #107331
     Thalamus 
    Moderator
    ContributorMemberModerator

    Just tried with the next to last 10.6beta and 1.2 of this table works perfectly.

    1 user thanked author for this post.
    #107334
     bord 
    Participant
    MembervipContributor

    Hi, the ball won’t load for me. running vpx 10.6. sounds like either I need to add ball or it’s stuck. can’t remember how to add ball. Thought it was like control B or something.

    Did you implement the fix as discussed in this support thread?

    #107348
     Brett 
    Participant

    make thumb and pointing finger into an L shape and place on forehead. lol. all fixed. Don’t know how I missed it. thanks.

    #113681
     Rames505 
    Participant

    Hi Everyone, I am having a problem with this table in that when I start it up, it is cycling through all 5 balls without delivering any to the plunger – so, press ‘1’ to start, then it just does 1,2,3,4,5 – Game Over.

    Obviously everyone else is using it so I am not implying that there is anything wrong with the files etc – just me somehow. Have been using most of the other EM downloads and those all seem to work.

    Tried running in different res’s etc, but all have the same result.

    Any ideas most welcome.

    Thanks !

     

    #113683
     randr 
    Keymaster
    ModeratorMember

    Select Ramp1 object in the table, change physical wall left and right to 0, that should take care of it.

    thats from a post in this thread. Did you try that?

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    1 user thanked author for this post.
    #113684
     Rames505 
    Participant

    Hi randr, thanks for replying.

    First off, I neglected to see that there were 3 pages of posts, so I didnt see the issue, sorry.

    Second, I don’t see a “physical wall” to set to “left and right to 0” – I have a “Visible Wall” which was set to “30” (both) – tried setting that to “0”, but no change.

    Also tried the same with Ramp2 (and both), no change.

     

    I appreciate the help.

    Thanks

     

     

    #113685
     Rames505 
    Participant

    Hi randr (again),

    OK – Physics–>Physical Wall (not Position–>Visible Wall where I was looking) – Found it. Yes setting these to “0” is allowing the game to start.

    Should this change be made to the download so that it does not catch everyoned out or will that break something else ?

    Thanks very much for the help, appreciated.

     

     

     

     

    #113686
     randr 
    Keymaster
    ModeratorMember

    Would be up to the author to update it

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    *******************************************************

    #113858
     Sandancer 
    Participant

    Thanks for this great table its just what I was looking for, the only problem I have is the ball does not appear in the plunger and the 5 balls just count down and then game over, any idea where I’m going wrong please?

    #113860
     bord 
    Participant
    MembervipContributor

    Thanks for this great table its just what I was looking for, the only problem I have is the ball does not appear in the plunger and the 5 balls just count down and then game over, any idea where I’m going wrong please?

    This is a troll post, right? Did you not read the 3 posts directly above yours? :negative:

    #113861
     Sandancer 
    Participant

    Sorry just read them!

    Could you explain how to do this please?

    Select Ramp1 object in the table, change physical wall left and right to 0, that should take care of it.

    I’m stuck at first hurdle?

    #113871
     bord 
    Participant
    MembervipContributor

    Screen Shot 2019-02-11 at 8.59.39 AM

    In the editor: right click over the pictured ramp and select ramp1. Then change the settings for the left wall in the options box on the righthand panel.

    #113875
     Sandancer 
    Participant

    That’s great thanks I’m really looking forward to try this ;-)

    #115108
     Adolfo 
    Participant

    Hello, and Help!

    when i start the pinball the ball cannot go out and come back…so count 5 balls and then game over without play…some idea?

    thank you

    Scorpion :cry:

    #115109
     bord 
    Participant
    MembervipContributor

    Didn’t read any posts, did you?

    #115116
     Adolfo 
    Participant

    Sorry, excuse me, i saw it only now…thank you

    Scorpion

     

    #119717
     rx2006je 
    Participant

    I have the table up and going but i will not load a ball.  It makes the sound of loading a ball and then proceeds to act like it loads and drains all 5 of the balls, then it goes to game over.  Any suggestions on what i can do?

    #119733
     bord 
    Participant
    MembervipContributor

    I have the table up and going but i will not load a ball. It makes the sound of loading a ball and then proceeds to act like it loads and drains all 5 of the balls, then it goes to game over. Any suggestions on what i can do?

    Congrats. You’re the fifth person in a row to ask the same question without reading the posts directly above you.

    Gotta be some kind of record.

    #119757
     rx2006je 
    Participant

    thanks for the reply i have fixed the issue

    #119759
     jbg4208 
    Participant
    Member

    We really need a facepalm emoji… lol

Viewing 20 posts - 41 through 60 (of 68 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account