This topic contains 193 replies, has 50 voices, and was last updated by  stampedem 1 month, 3 weeks ago.

Viewing 20 posts - 141 through 160 (of 194 total)
  • Author
    Posts
  • #75784
     Thalamus 
    Participant
    ContributorMember

    Maybe it is time for a re-install. You can rename your “Visual Pinball” folder to something new. Then run the one-in-all for 10.4 and install to the same location as before the rename. Than move roms, nvram, user and tables over from old to new location. Since location doesn’t change, registry and still pointing to the “new” install so you should be good to go. I would then upgrade to 10.5beta and 3.1beta from Carny.

    #75854
     eMBee 
    Participant

    Thank you for your help so far… I think i moved a step up the ladder.
    More (Ultra DMD) tables are working now, but when loading i’m getting this error line: “PinDMD v3 not found”.
    When ik click “OK” the table loads en seems to play ok.

    And… damn… Kiss still has de BASS error..

     

    #75873
     Thalamus 
    Participant
    ContributorMember

    I’ll upload a temporary dropbox of the table. I remember I had to do a small fix in order to get it to run correctly. So, lets give it a shot. Might be the same problem. Should be avail in a few minutes.

    Try this

    https://www.dropbox.com/s/knkwpsqhvzx89tc/Kiss_tribute.zip?dl=0

    *.vbs files to scripts folder … ultraDMD folder in same folder as the table itself.

    1 user thanked author for this post.
    #75891
     eMBee 
    Participant

    Thanks!
    I will try asap and let you know

    #75913
     eMBee 
    Participant

    Moved on up one step again… the “PinDMD v3 not found”  error is gone, i can play most of the tables now  :yahoo:
    Now i have to place and resize the (Ultra)DMD per table, but i think i saw a script add-on for that.

    There’s still the “BASS” error on Kiss, The Web and Mad Scientist, but i hope this can be solved a well.

    Thank you for your help Thalamus, really appreciate it  :good:

    #75914
     Thalamus 
    Participant
    ContributorMember

    Are you using xdmd in your pindmd3 or as a regular lcd ? If you send it to your pindmd3, then you should also make sure that xdmd gets killed when you exit a table. It has a tendency to not exit cleanly. What happens then is that PBX tries to use it and it is occupied and you get an pindmd3 not found error. Here is an example of a task kill. I’m guessing here that it is called UltraDMD.exe. ( You might have to change that )

    C:\Windows\System32\Taskkill /IM “UltraDMD.exe” /F

    #76052
     LTA 
    Participant

    Are all of the DMD graphics from the Stern game in this table? Seems some modes are missing. I know its scripted just curious how it compares to the Stern game. Thanks.

    #76055
     Thalamus 
    Participant
    ContributorMember

    I don’t know. It a best effort project and pretty good at that as well. It is of course not the same as a spike controlled game.

    1 user thanked author for this post.
    #76435
     sparky 
    Participant

    hi all, just found this table, and am excited to play it.

    i have set up all the music in music folder,

    5 vbs in script folder with new rules file (also tried tables folder),

    kiss.ultradmd (127 files), 1.1.vpx and backglass in tables folder.

    ultradmd 1.4 16050500

    VP10.2.1

    i am getting these errors “the remote server machine does not exist or is unavailable:ultradmd.isrendering”, then

    “the remote server machine does not exist or is unavailable:ultradmd.clear”

    this seems to occur almost always after a ball drain.

    i tried the fix mentioned at the top of page 7 in this thread

    “remove 00 from both DisplayScoreboard00” in kissdmdv2 file, but no luck.

    id really love to give this table some play, because it looks fantastic.

    also, table seems to be set to auto launch. anyone know how i can disable that..

    i am running XP, but ultradmd 1.4 16050500 works fine for AMH

    all help is appreciated…if any other info is neede, please let me know..thanks////sparky

    #76443
     HauntFreaks 
    Moderator
    vipContributorMember

    Your replacement file didn’t do the trick, but is a good upgrade anyway because it’s the latest version, so :good: Meanwhile i updated to pinMAME 3.0 and now i’m am having a new error on all Ultra DMD tables. And the BASS music/sound library cannot load… error is not solved at this point.

    any table using UltraDMD will not be using VPM at all so dont worry about that….
    please post your Visual Pinball folder structure
    like C:\Visual Pinball   <—- is this where your vpinballx.exe file is??  if not where is it??

    #76447
     Daryl 
    Participant
    Member

    hi all, just found this table, and am excited to play it. i have set up all the music in music folder, 5 vbs in script folder with new rules file (also tried tables folder), kiss.ultradmd (127 files), 1.1.vpx and backglass in tables folder. ultradmd 1.4 16050500 VP10.2.1 i am getting these errors “the remote server machine does not exist or is unavailable:ultradmd.isrendering”, then “the remote server machine does not exist or is unavailable:ultradmd.clear” this seems to occur almost always after a ball drain. i tried the fix mentioned at the top of page 7 in this thread “remove 00 from both DisplayScoreboard00” in kissdmdv2 file, but no luck. id really love to give this table some play, because it looks fantastic. also, table seems to be set to auto launch. anyone know how i can disable that.. i am running XP, but ultradmd 1.4 16050500 works fine for AMH all help is appreciated…if any other info is neede, please let me know..thanks////sparky

    I think you are missing a vbs files .. that is often the cause .. Go back and grab v1.0 of the tables place all .vbs in the tables directory. (get it working there first if you can)…Try that version see that it works. Then you can grab the updates. My guess is either missing music or vbs file.

    #77175
     sparky 
    Participant

    HI DARYL, thanks for the reply. i just tried 1.0 again with all 5 of the vbs files included with 1.0 in the tables folder.

    i also double checked that the 10 music files are in the music folder.

    i am still getting the same error.

    is there anything else you can think of?  thanks///sparky

    #77200
     HauntFreaks 
    Moderator
    vipContributorMember

    if your getting no music, that error means it can’t find the folder…. the music folder must be in the folder VPX is launched from
    I’m sure you have heard this over and over…. but….
    I run 3 versions of VPX for testing…. and if I launch 10.5 from the vpx 10.5 folder and the music is in my vpx 10.4 folder… VPX will throw this error

    #77203
     robwaade 
    Participant
    Member

    i had to re download  ultra dmd to get mine working again recently

    #77232
     sparky 
    Participant

    hi hauntfreaks, not sure if your reply is meant for me, but my music works correctly. 

    My post a couple of posts up is about an error i am getting.

    The reason i mentioned the music files was in response to daryls suggestion.

    ROBWAADE, i may have to do reinstall ultradmd, but id like to avoid it for now because it works fine for me with another table, and i dont want to mess rhat one up too.

    #77323
     HauntFreaks 
    Moderator
    vipContributorMember

    hi hauntfreaks, not sure if your reply is meant for me, but my music works correctly. My post a couple of posts up is about an error i am getting. The reason i mentioned the music files was in response to daryls suggestion. ROBWAADE, i may have to do reinstall ultradmd, but id like to avoid it for now because it works fine for me with another table, and i dont want to mess rhat one up too.

    can you post a screenshot of the interior  of your scripts folder like this

    Attachments:
    #77336
     sparky 
    Participant

    hi hauntfreaks, thanks for your continued help.

    here is a copy of my scripts folder contents

    Attachments:
    #77375
     TXT11 
    Participant

    Sparky,  I truly believe your issues are happening because of Windows XP / 32 Bit. (assuming you are on 32 Bit version).  Once I ran Kiss Tribute under Windows 7 / 64 Bit, I could run the latest Kiss release without any Ultra DMD issues or errors.  I also have to run a lot of PM5 versions of TWD, Metallica, AC/DC due to similar issues with VPX under Win XP not recognizing the ROM.  As soon as I try the VPX and LE versions of these tables under Win 7 / 64 Bit they run perfectly.  Could you try Kiss Tribute under a 64 Bit O/S ? :wacko:

    #77388
     randr 
    Keymaster
    ModeratorMember

    Yeah 32bit OS is not a good choice for ANY “gaming” system.

    It’s time people to upgrade your systems. Well long overdue lets say that

    Currently playing around with FP to VP conversions. Nothing serious just trying to have fun.

    #77400
     sparky 
    Participant

    <!–more–>Hi txt. I understand what you mean. I also can not run those few LE tables without the rom issue. I tried for a long time.

    Since its only a “few” tables, i have just thought to leave well enough alone.

    My system has been running fine for roughly 5 years otherwise.

    I have been toying with the idea of the changing to Win 7 etc.

    i just remember all those days of banging my head against the wall, working out kinks with displays/folders, and messing things up that were working till i changed something else. At the time, i had it all figured out, but now im afraid i can barely rember how to do all the little fixes. I DREAD going through that all over again.

    My wife uses win7, and i sometimes have a hard time navigating it.

    I may go for it soon if i have the free time, but till then i am pretty content without the few tables i cant play.

    Risk vs. reward sort of thing.   Thanks. Sparky

Viewing 20 posts - 141 through 160 (of 194 total)

You must be logged in to reply to this topic.

©2018 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account