Currently, there are 0 users and 0 guests visiting this topic.
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #89155
    uturnweb
    Participant
    @uturnweb

    Hey guys, I have a fairly decent setup, 12 GB ram, GTX 970 4GB graphics card, great monitors. But for some reason, when I play a game like Medeval madness, and Circus Voltaire, the minute the light show happens, my frames start dropping. Is this dependent on the table version?  Is there a fix for this? I love the way my CV looks and the colors on MM are great! :/

    PC: Intel Core i7-4790S CPU @ 3.20GHz, 12GB RAM, 64Bit, GTX 970 4GB graphics card, SSD (OS and pinball), HDD (music storage) 
    Cabinet: Firepower 2 cab, 38" Vizio TV D-Series (2018) PF, 32" Samsung monitor BG, ZebsBoards Digital Output / plunger kit, PinDMD v3 DMD display

    #89158
    randr
    Keymaster
    @randr
    ModeratorMember

    What is your video preferences in vp setup like? Show a screen shot the sync and FPS should both be at 1 typically. But need to see your settings

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #89164
    outhere
    Participant
    @brucev
    Set your video card settings to default and make the changes in the video preference in vp like randr is suggesting
    
    #89168
    uturnweb
    Participant
    @uturnweb

    When you say default settings, you are suggesting I turn off DSR? I was told to turn that on so that the fast scenes would be a little smoother. Note, this issues above was present before I enabled DSR as well :P

    You guys are awesome :)

    PC: Intel Core i7-4790S CPU @ 3.20GHz, 12GB RAM, 64Bit, GTX 970 4GB graphics card, SSD (OS and pinball), HDD (music storage) 
    Cabinet: Firepower 2 cab, 38" Vizio TV D-Series (2018) PF, 32" Samsung monitor BG, ZebsBoards Digital Output / plunger kit, PinDMD v3 DMD display

    #89171
    gtxjoe
    Participant
    @gtxjoe
    Member

    If you are a desktop single monitor user, go to Preferences->Video and disable B2S

    #89260
    uturnweb
    Participant
    @uturnweb

    If you are a desktop single monitor user, go to Preferences->Video and disable B2S

     

    Sorry for not being more specific. This is a full cabinet setup.

    PC: Intel Core i7-4790S CPU @ 3.20GHz, 12GB RAM, 64Bit, GTX 970 4GB graphics card, SSD (OS and pinball), HDD (music storage) 
    Cabinet: Firepower 2 cab, 38" Vizio TV D-Series (2018) PF, 32" Samsung monitor BG, ZebsBoards Digital Output / plunger kit, PinDMD v3 DMD display

    #89294
    ozg
    Participant
    @netweight
    Member

    If you are a desktop single monitor user, go to Preferences->Video and disable B2S

    Sorry for not being more specific. This is a full cabinet setup.

    I don’t know how they get around the lag, I’ve been trying years to fix the issue. I have a Dell Studio XPS 435t/9000 with a Radeon RX470 4GB. I’m thinking that an SSD might fix some of the problem. It happens on some of the tables. I play Metallica all of the time and it happens a few seconds into multiball, every game. If I ever figure it out, I’ll let you know.

    LOL, where is disable B2S in VPX10. Oh, Joe, I fixed The Walking Dead post on you’re PM5. I changed X to 669, hit threshold, elasticity to 0  and made the post collidable. You had the post set as a toy.

    #89298
    xenonph
    Participant
    @xenonph
    MemberContributor

    Disable B2S is in Preferences…Keys, Nudge and DOF, as seen in pic.

    Capture-2

    Attachments:
    #89306
    ozg
    Participant
    @netweight
    Member

    Thanks, I disabled B2S along time ago, during setup. I must have forgot. Still get lag though, any other solutions?

    #89308
    randr
    Keymaster
    @randr
    ModeratorMember

    You sure you have FPS Limiter/Vsync set to 1 and maximum pre-rendered frames set to 1?

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #89319
    ozg
    Participant
    @netweight
    Member

    You sure you have FPS Limiter/Vsync set to 1 and maximum pre-rendered frames set to 1?

    Chit, missed that, will try, THANKS!

    #89346
    uturnweb
    Participant
    @uturnweb

    You sure you have FPS Limiter/Vsync set to 1 and maximum pre-rendered frames set to 1?

    Where do you set these? In the GPU or VP?

    PC: Intel Core i7-4790S CPU @ 3.20GHz, 12GB RAM, 64Bit, GTX 970 4GB graphics card, SSD (OS and pinball), HDD (music storage) 
    Cabinet: Firepower 2 cab, 38" Vizio TV D-Series (2018) PF, 32" Samsung monitor BG, ZebsBoards Digital Output / plunger kit, PinDMD v3 DMD display

    #89347
    ozg
    Participant
    @netweight
    Member

    In VP, Preferences->Video Options.

    #89352
    uturnweb
    Participant
    @uturnweb

    Ya none of that stuff worked. I’m wondering if it’s just the tables. It only seems to happen on those two that have crazy light shows.

    I do know, however, when I do not have a b2s backglass file for a table they work a lot better. Could this my processor?

    PC: Intel Core i7-4790S CPU @ 3.20GHz, 12GB RAM, 64Bit, GTX 970 4GB graphics card, SSD (OS and pinball), HDD (music storage) 
    Cabinet: Firepower 2 cab, 38" Vizio TV D-Series (2018) PF, 32" Samsung monitor BG, ZebsBoards Digital Output / plunger kit, PinDMD v3 DMD display

    #89381
    ozg
    Participant
    @netweight
    Member

    I don’t know, do you have an i7 with an SSD?. Have you tried 1280 x 720 resolution or something like that?, could help.

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW