Currently, there are 0 users and 0 guests visiting this topic.
Viewing 12 posts - 21 through 32 (of 32 total)
  • Author
    Posts
  • #125078
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Video on how to upgrade Player and/or Popper Front-end:

    http://www.nailbuster.com/wikipinup/doku.php?id=upgrade_v14

    #125381
    BlackPredator72
    Participant
    @blackpredator72
    Member

     

    As example how it works when you correct installed

    Very nice pack! Only a small issue, I do have the backglass video but I’m missing the topper video?

    #125402
    trochjochel
    Participant
    @trochjochel

    when your topper is a blank screen go to your PinupplayerConfigdisplay.bat and set screen 0 Topper     show(always on)

    1 user thanked author for this post.
    #125503
    BlackPredator72
    Participant
    @blackpredator72
    Member

    Thnx! That was my problem. Strange that other tables didn’t have any issues with video on the topper with the old setting.

    #175955
    Boneworks
    Participant
    @boneworks

    Thanks!

    #202534
    Rafael Tetsuo
    Participant
    @rafaeltetsuo

    Another great work. Thank you very much trochjochel!

    #216287
    Conehead
    Participant
    @conehead

    Thank you for this!  Great pack, and I have everything working well except for one thing.  Where do I put the audioloadinglw3.mp3 file?  I tried putting it in VPX/Audio, VPX/AudioLaunch, and VPX/Music.  None of those directories work so I’m not sure what to try next?

    #216301
    trochjochel
    Participant
    @trochjochel

    Thank you for this! Great pack, and I have everything working well except for one thing. Where do I put the audioloadinglw3.mp3 file? I tried putting it in VPX/Audio, VPX/AudioLaunch, and VPX/Music. None of those directories work so I’m not sure what to try next?

    The Audio loading is only for pinupmenü for the t-arc loading video . I seperate the sound from the loading Video.

    #216336
    Conehead
    Participant
    @conehead

    Thanks for your quick response!  Yes, I’m aware it’s the sound for the t-arc loading video, but given that it’s a separate file the loading screen will either only play the sound, or the video, but not both at the same time.  Ideally the video would have the sound when the game loads, so how is this done?

    #216692
    trochjochel
    Participant
    @trochjochel

    Thanks for your quick response! Yes, I’m aware it’s the sound for the t-arc loading video, but given that it’s a separate file the loading screen will either only play the sound, or the video, but not both at the same time. Ideally the video would have the sound when the game loads, so how is this done?

    drag and drop the video in loading video and the soundfile in audio launch

     

    #216693
    Conehead
    Participant
    @conehead

    Interesting.  I did put the soundfile in the audio launch directory and it didn’t work.  I’ll try again, and thank you for confirming that’s where it should go!

    #216694
    Conehead
    Participant
    @conehead

    All good now.  I forgot to rename the file the same as the game.  Thanks again!

Viewing 12 posts - 21 through 32 (of 32 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW