Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 21 through 40 (of 44 total)
  • Author
    Posts
  • #107097
    sifusun
    Participant
    @sifusun

    GREAT !!!! THX :yahoo:

    1 user thanked author for this post.
    #107101
    Shannon
    Participant
    @shannon1
    Member

    I always love your MODS, especially TWD! Thank you for sharing.

    1 user thanked author for this post.
    #107115
    Nelson
    Participant
    @nelson18

    Thank you for making the table available. But I’m having a problem. The table has sound, but it is without music. Any ideas for resolving this? I’m using VP 10.6

    1 user thanked author for this post.
    #107120
    Siggi
    Participant
    @siggi
    Member

    I think it has something to do with your ROM.

    Try different one.

    Does the original table have sound?

    I have changed nothing in sound.

    #107128
    tommygavinrocks
    Participant
    @tommygavinrocks

    Finally got time to load this one up. Beautiful job Siggi! Looks and plays fantastic.

    Thank you for sharing.

    1 user thanked author for this post.
    #107138
    Bob Albright
    Participant
    @bobalbright
    Member

    Nelson…I had the same issue  Download the rom from THIS site and I suspect you will get your music

    "And in the end, the love you take is equal to the love you make"

    1 user thanked author for this post.
    #107205
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Thank you for making the table available. But I’m having a problem. The table has sound, but it is without music. Any ideas for resolving this? I’m using VP 10.6

     

    I actually WANT no music while playing for when I eventually make a PuP-Pack! Let me know how that worked! :)

    …or if anyone else knows how to turn down / off music for this table easily let me know.

    #107206
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Terry. F12 – then give it -32 value might work ?

    #107253
    Nelson
    Participant
    @nelson18

    Sigg, Bob Albright and TerryRed thanks for the answers. The problem was solved by replacing the rom. Thanks again.

    1 user thanked author for this post.
    #107261
    Micronaut
    Participant
    @micronaut
    Member

    excellent work  :good:
    it looks and plays great  :heart:

    thanks  :rose:

    1 user thanked author for this post.
    #107262
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Terry. F12 – then give it -32 value might work ?

    F12 doesn’t do anything…. in-game or in the Editor.

     

    What’s it supposed to do?

    #107264
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Ah. That might make sense since this is a whitestar. I use this procedure to turn off the rom sound with for in most cases old Sterns that are really loud. For those I give it a -10 … -32 is almost completely off and 0 is normal “full” sound from VPM.

    #107299
    scutters
    Participant
    @scutters

    Thank you for making the table available. But I’m having a problem. The table has sound, but it is without music. Any ideas for resolving this? I’m using VP 10.6

    I actually WANT no music while playing for when I eventually make a PuP-Pack! Let me know how that worked! :)

    …or if anyone else knows how to turn down / off music for this table easily let me know.

    You could use pinsound and delete the music folder after importing the lotr pinsound pack…. but that’s probably a bit of a faff!!

    Thanks for the table mod siggi – Love it!  :good:

     

    #107379
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Thank you for making the table available. But I’m having a problem. The table has sound, but it is without music. Any ideas for resolving this? I’m using VP 10.6

    I actually WANT no music while playing for when I eventually make a PuP-Pack! Let me know how that worked! :)

    …or if anyone else knows how to turn down / off music for this table easily let me know.

    You could use pinsound and delete the music folder after importing the lotr pinsound pack…. but that’s probably a bit of a faff!!

    Thanks for the table mod siggi – Love it! :good:

    I can’t get Pinsound to work with LOTR…and no one seems to be able to provide a link to a working table and Pinsound pack combo.

    #107382
    Aurel
    Participant
    @aurel

    A very nice mod, very well made! Thank you very much!  :good:

    Here a nice FS 16/9 POV setting for this table :

    <fullscreen>
    <inclination>8.000000</inclination>
    <fov>25.000000</fov>
    <layback>60.000000</layback>
    <rotation>270.000000</rotation>
    <xscale>1.000000</xscale>
    <yscale>1.380000</yscale>
    <zscale>1.000000</zscale>
    <xoffset>-50.000000</xoffset>
    <yoffset>0.000000</yoffset>
    <zoffset>-190.000000</zoffset>
    </fullscreen>

    1 user thanked author for this post.
    #107410
    jbg4208
    Participant
    @jbg4208
    Member

    Thank you for making the table available. But I’m having a problem. The table has sound, but it is without music. Any ideas for resolving this? I’m using VP 10.6

    I actually WANT no music while playing for when I eventually make a PuP-Pack! Let me know how that worked! :)

    …or if anyone else knows how to turn down / off music for this table easily let me know.

    You could use pinsound and delete the music folder after importing the lotr pinsound pack…. but that’s probably a bit of a faff!!

    Thanks for the table mod siggi – Love it! :good:

    I can’t get Pinsound to work with LOTR…and no one seems to be able to provide a link to a working table and Pinsound pack combo.

    Hey Terry, I have mine working with this table. Here is the the link to the pinsound I am using . Just the original audio that is better quality.

    http://pinsound-community.org/forum/index.php?/files/file/206-lord_of_the_rings_original/

     

    #108372
    Neofr45
    Participant
    @neofr45

    thank you for the mod gameplay and cool, and the visual are really very nice very very good works :good:

    1 user thanked author for this post.
    #113497
    E36M3ZF
    Participant
    @e36m3zf

    Balrog (The red monster at the top center) has a weird looking object on his back. Is that intended? Because it looks like it’s wrong.

    #113507
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    I don’t know how much intended it is. But, this model goes back to JPSalas’ version. In the latest release of his table the Balrog is relaced with a new primitive. You could do the same.

    #117405
    TNT2
    Participant
    @tnt2
    Member

    Have to say this mod looks amazing.  :good:

Viewing 20 posts - 21 through 40 (of 44 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW