This topic contains 13 replies, has 6 voices, and was last updated by  coreduo0099 10 months, 1 week ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #97548
     trochjochel 
    Participant

    Update now working fine with pinupplayer 1.3.6 and frezzys 1.71

    PuP Pack for Medieval Madness vpx with Videos for Backglass and Topper. colorized

    Build with PuP-Pack Editor v1.3.4. Many Videos got new sounds if you don´t like it you can turn the Volume down in Pup Pack Editor.

    3 users thanked author for this post.
    #97555
     zorg2000k 
    Participant

    Looks great, thanks

    1 user thanked author for this post.
    #97708
     Johngreve 
    Participant
    Member

    I tested this out and it worked just fine for me with version 1.3.4…..then i updated to 1.3.6 and now the ball is never ejected into the plunger lane. If i remove the pup pack the table plays just fine. Also tested my other Pup tables on the new update and they seem to still work ok for me. Its just not ejecting a ball on this table(Reloaded) since the update. Anyone have an idea what could cause this?

    The videos that I seen were really nice….looking forward to seeing more once I get the table to play again. Thanks for creating and sharing this.

    Thanks

    #97720
     TerryRed 
    Moderator
    MemberContributorModerator

    I tested this out and it worked just fine for me with version 1.3.4…..then i updated to 1.3.6 and now the ball is never ejected into the plunger lane. If i remove the pup pack the table plays just fine. Also tested my other Pup tables on the new update and they seem to still work ok for me. Its just not ejecting a ball on this table(Reloaded) since the update. Anyone have an idea what could cause this?

    The videos that I seen were really nice….looking forward to seeing more once I get the table to play again. Thanks for creating and sharing this.

    Thanks

    Maybe you are having some sort of focus problem. This Pack comes with a Topper as well, so it could be forcing the Topper video on (even if your default is off for Topper).

    If you don’t have a Topper, then edit the PuP-Pack (using PuP-Pack Editor) and turn off the Topper screen, and save.

     

    #97722
     Johngreve 
    Participant
    Member

    Thanks Terry, I played around a bit with it and found that i had to click on the playfield and then the playfield lights lit back up and a ball ejected into the shooter lane. Is that what you mean by a focus problem? Not really sure why thats happening but seems like i have to do it everytime when I load up this table to play now with the Pup pack. I went into the editor and turned off the Topper as you suggested,that didnt seem to make a difference yet…but thats ok as I know whats going on with the ball ejector issue. Im wondering what the large black rectangle is that appears on the playfield when i hit start….thought at first it was the topper field or something but turning off the topper didnt make that disappear. Wondering how I make that go away…..for now I drag it behind the backglass videos so its at least out of view. I havent ever seen any video images pop up on it…so not sure whats going on there yet.

    Its been a while since I had to play around with any PuP stuff….seems Ive gotten a bit rusty on things.

    Thanks again for the support!

    #97723
     trochjochel 
    Participant

    i have this problem with the ball ejector issue too. you have to change the dmddevicePuP ini file in your Vpinmamefolder

    [SETTINGS]
    ;showdmd is for pup authors to record (set to 1 to show capture win)
    showdmd=0
    ;ROOTDIR of your PUPVIDEOS folder where all the roms are. (end in \);
    ;PUPROOT=.\PinUpPlayer\PupVideos\

     

    showdmd have to be 0

    #97725
     Johngreve 
    Participant
    Member

    Thanks Trochjochel!
    I was thinking along the lines that a .ini file needed editing,just was not sure which exactly needed it so thanks for steering me there. As I mentioned it’s been a while and you forget pretty quickly if your not working with things often enough.
    Really appreciate your work on this pack….this and the new color ROM = VP go-to showpiece table.
    I think the “Trailer” video that plays in attract mode is awesome. Nice video choices all around. Thanks again!

    #97727
     Johngreve 
    Participant
    Member

    Hmmm….I went into the dmddevicePup.ini and DMD was already set to 0. That black rectangle I see pop up on the playfield when I hit start must not be a DMD as it is still there. I’m sure it’s a setting somewhere……

    #97728
     trochjochel 
    Participant

    is your Sreen setting in PinupPooper correct maybe its the screen for music it have to be off in the settings  normally

    That black rectangle by hit start is the music screen i build it in for the queen music sequence by the first ball.

    normaly it is in force back mode so you didnt see it . You can also change setting in the PupPack change screen 4 from Force Back to Off.

    #97739
     Johngreve 
    Participant
    Member

    Yes you were correct…..I turned screen 4 from forceback to off and my black rectangle went away. Thanks very much sir.

    #97743
     Johngreve 
    Participant
    Member

    I’m back again and just wanted to comment on that amazing looking BG2 video,the one where the Castle sways back and forth. Man…that is one incredible looking video…the illusion of depth is so convincing. Well done!

    #97746
     NailBuster 
    Moderator
    ModeratorMember

    Yes you were correct…..I turned screen 4 from forceback to off and my black rectangle went away. Thanks very much sir.

    do you have your default in Popper Display setup to have music set to “sound only(hide always)”.

    run configdisplays.bat in pinup and see, so that it won’t be issue with other packs as well….

     

     

    #97761
     Johngreve 
    Participant
    Member

    Yes,it is set as you suggested and has not been a problem with any other PuP tables.Thanks for chiming in.Not really sure why with it set that way it was a problem with this table and necessitated turning screen 4 from forceback to off.Thank You

    #98080
     coreduo0099 
    Participant

    Very nice.

    I ended up making the screens file like this and for my rig it helped out with the background video.  Might help others…

    ScreenNum,ScreenDes,PlayList,PlayFile,Loopit,Active,Priority,CustomPos
    0,Topper,topper,topper2.mp4,0,show,,
    1,DMD,,,0,off,,
    2,Backglass,BG,,0,ForceBack,,
    3,PlayField,,,0,off,,
    4,Music,,,0,off,,
    5,Menu,,,0,off,,
    6,Select,,,0,off,,
    7,Other1/BackGlass2,,,0,ForcePop,,
    8,Other2/Topper2,,,0,ForcePop,,
    9,GameInfo,,,0,off,,
    10,GameHelp,,,0,off,,

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2FB Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account