This topic contains 14 replies, has 5 voices, and was last updated by  bishop83 2 days, 16 hours ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #83683
     Scooby 
    Participant
    Member

    I have been setting up this great new frontend and am encountering some error messages. While flipping through VPX tables I get various error pop ups, once I have flipped through several tables from the PUP menu. Sometimes after getting one of these errors, PUP stops working and I need to Ctrl+Alt+Delete.

    One error I keep getting has to do with an invalid “Portable Network Graphics” image and the other error I’m seeing says “List index out of bounds”.

    Any help in tracking down the culprit files and fixing this would be appreciated. Thanks!

    Attachments:
    #83830
     Scooby 
    Participant
    Member

    Do I just have some corrupt .png files somewhere?

    If so, it must be one or more of my wheel images, since all of my playfield and backglass videos are flv and mp4 formats. If it helps troubleshoot, I use the same wheel images as I did in Pinballx.

    #83850
     NailBuster 
    Moderator
    ModeratorMember

    looks like a bad png…  if you run pinupmenu.exe -log as shortcut… you can look at log and see which file/table it was trying to load at the time of error.

    #84671
     Scooby 
    Participant
    Member

    I couldn’t find the log file, but when flipping through tables slowly in popper, I found two bad .png files. After replacing those, these errors have stopped. Thanks!

    #127911
     knightrider 
    Participant
    Member

    There is no log. took 2 hours to figure out a black background is the culprit but some of the default wheels that came with 1.4.1 are giving errors such as the visual pinball x one and the recently played i think it was. but a black background would appear as a thumb for some reason even if the wheel image looked fine when opening it.

    so now i have to find a new whirlwind and whitewater.

    #127912
     knightrider 
    Participant
    Member

    still popped up and there’s wheel no image there! oh i had a wheel image in there that wasn’t on the playlist that was messing it up…ugh..i’m tired.

    #132124
     bishop83 
    Participant

    hi everyone first of all thankyou for this awesome frontend easy to use and set up really like it but im haveing this problem as well i have removed all media for the table (terminator 2) and i still get this error when i select it going from the right it pops with error however if i select it from the left it doesnt any help would be appreciated

    • This reply was modified 3 days, 14 hours ago by  bishop83.
    #132125
     outhere 
    Participant
    MemberContributor

    To post a picture click on the icon top Right

    #132126
     outhere 
    Participant
    MemberContributor

    Sounds like you have an image or a video file it doesn’t like

    Try moving all the files out of one folder at a time

    #132132
     bishop83 
    Participant

    20190614_110406

    • This reply was modified 3 days, 14 hours ago by  bishop83.
    #132134
     bishop83 
    Participant

    20190614_110402

    #132158
     NailBuster 
    Moderator
    ModeratorMember

    you should run popperdoctor.exe and use test all media button.

    1 user thanked author for this post.
    #132285
     bishop83 
    Participant

    ok so I ran popperdoctor it only searches thru future pinball so I renamed vpx to future pinball temporarily it went thru all the media and found no errors

    #132287
     NailBuster 
    Moderator
    ModeratorMember

    the fact that you say using a different ‘key’ affects it.  check your popper controller/keys setup and make sure you didn’t set same key on different functions.

    also, if thats ok…reset thumbs in wheelbar setup as well might do something.

    #132288
     bishop83 
    Participant

    so I found the problem it was a wheel totally unrelated to terminator 2 or the rolling stones which was causing the error it was the flash so hopefully this may help others that sometimes it’s not the wheel that pops with the error that is the problem thanks for everyone’s help

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP Facebook Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account