Currently, there are 0 users and 0 guests visiting this topic.
Viewing 4 posts - 21 through 24 (of 24 total)
  • Author
    Posts
  • #157362
    Falcon
    Participant
    @falcon

    No I removed the db2s. The new frame that is part of the pup pack is falling behind the video when the video is triggered. Here is some pics.

    Before and after.

     

    twistertwister2

     

    Thanks

     

    Falcon

    #157366
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    Have you gone through this troubleshooting guide

    http://www.nailbuster.com/wikipinup/doku.php?id=puppack_troubleshoot

    #158438
    Falcon
    Participant
    @falcon

    Still no luck the videos keep pushing in front of the frame. Tried the troubleshooting guide did not solve it.

     

    Falcon

    #159503
    trochjochel
    Participant
    @trochjochel

    Still no luck the videos keep pushing in front of the frame. Tried the troubleshooting guide did not solve it.

    Falcon

    with your sttng puppack I saw you only use one screen for everything the puppacks were not created for this and have to be changed. There is a tutorial by Terry Red on how to do that. If you now use 2 screens, as it looks with the Twister puppack. use the correct pupconfig. for your setup and make sure that your screens in the basic setup (piupplayerconfigdisplay.bat) (screen 2 show always on) are set correctly. if that doesn’t help you can set the twister puppack screen2 to force on in the puppack editor, then it should work too.

Viewing 4 posts - 21 through 24 (of 24 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW