This topic contains 12 replies, has 4 voices, and was last updated by  Aahzz 6 months, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #113975
     Aahzz 
    Participant

    I dont normally ask for help but i’ve searched for over a week and cant figure this out.

    I had vpx for years. I installed pinup. Watched all videos. I start a pup pack table and the table launches, nothing on back glass. Pinup is running on the task bar, if i right click the player the back glass starts and videos play, if i click on the table it stops.

    Anyone had this issue? Any help is appreciated

     

    Jeff

     

     

    #113976
     NailBuster 
    Moderator
    ModeratorMember

    try switching between vpx exclusive full screen and see if that makes a diff?

    make sure none of your pinup displays are ‘bleeding’ between displays..  check the values of positions and make sure none are negative or wider than actual display.

    check your vsync

    see here for other things:  http://www.nailbuster.com/wikipinup/doku.php?id=puppack_troubleshoot

    #113977
     Aahzz 
    Participant

    Ive tried everything that is listed, my puplog is exactly as the one shown for avatar. Still I get nothing

    #113979
     TerryRed 
    Moderator
    MemberContributorModerator

    Follow the install wiki…ALL of it…including the software, b2s server,etc..

    http://www.nailbuster.com/wikipinup/doku.php?id=install_guide

     

    #114105
     Aahzz 
    Participant

    Well, I did a clean install and used all the links from the link you provided, followed every step.  I load a table, and it still doesn’t bring up the back glass. Pinup player is loaded on task bar. If I right click it then the back glass comes up and the video plays.  If I switch back to the table the video stops.  I’m at a loss.

    #114106
     NailBuster 
    Moderator
    ModeratorMember

    what hardware do you have?  also, your gpu are all your monitors running off of the same gpu?

    #114107
     Aahzz 
    Participant

    I7 with a 1060 card. 16g ram. All 3 monitors off the same card

    #114115
     outhere 
    Participant
    MemberContributor

    I7 with a 1060 card. 16g ram. All 3 monitors off the same card

    I wonder why your pinup player is showing up on the task bar….

    #114118
     Aahzz 
    Participant

    I can’t figure it out.  I always seem to work thru all the issues but this one has me stumped.

    #114125
     outhere 
    Participant
    MemberContributor

    Are you running any exe files as admin mode in the PinUPSystem folder besides PinUpMenu?

    #114126
     Aahzz 
    Participant

    I havent setup pinup as my front end yet just try to get a pinup pack to run.

    #114153
     NailBuster 
    Moderator
    ModeratorMember

    if want you’re saying is happening….  having VPX in focus stops any VLC windows from playing videos… im out of ideas.

    Only last thing is if you have 3rd party software installed that is causing issues.  Like recently seen some people with Logitech gaming software affect playing of videos..etc.  Try to disable any/all other apps on system?

     

    1 user thanked author for this post.
    #114159
     Aahzz 
    Participant

    Nail your a genius! I had nothing else running on my rask bar but in my programs I had logitech gaming software. I uninstalled it and boom tables play fine! Thank you so much!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account