Currently, there are 0 users and 0 guests visiting this topic.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #185153
    richiep1
    Participant
    @richiep1

    I know this is an old/common problem, that doesn’t really have a definitive fix, but I’m wondering if there’s any new fixes or thoughts out there……maybe a fix from within Windows10 or NVidia?

    I’m running VPX 10.6 with Pinup Player and Popper.  Nothing running in exclusive fullscreen mode.  Not running anything as Administrator.

    My PC is an Intel i5 quad core processor. 16gb ram memory, GTX 1650 4 gb video card.

    When I load a table directly from Vpinballx.exe everything works flawlessly, but when I start up Pinup Popper/Player and run tables from there, they all work fine…..except the ones with PUP Packs.  They all lose focus and I have to click on the playfield to get them to start.  I tried running in fullscreen exclusive mode, but it doesn’t work for me.  It fixes the focus issue, but then I’m getting ball stutter on several tables and the Pup videos become erratic, sometimes they don’t shutdown when I close the table, etc.

    I’ve tried every fix I could find on these forums, the STARTDIR 30 10 60 thing, etc. Is there anyone that could shed some light/help on this for me?

    Thanks.

     

    1 user thanked author for this post.
    #185208
    NailBuster
    Moderator
    @nailbuster
    ModeratorMember

    see here:  https://www.nailbuster.com/wikipinup/doku.php?id=emulator_vpx

    also,  you should try and solve your vpx issues while running full screen exclusive.  it is the best way to run vpx regardless of the focus issue.

    #185860
    richiep1
    Participant
    @richiep1

    This is making me CRAZY.  On my rig everything runs so MUCH BETTER in Windowed mode.  If I run in Forced fullscreen mode, the focus issue goes away, GREAT, but the tables take twice as long to load, I get a black screen while they are loading (which doesnt happen in windowed mode) and on many of the tables,  I get ball stutter and usually during a gameplay session, I get a vp crash….  None of this happens in windowed mode, am I the exception?  I have a pretty good rig Intel i5 processor, Nvidia GTX 1650.  Please someone help me out.

    #202908
    bmulligan
    Participant
    @bmulligan

    You’re not crazy.  I’m at my wit’s end with VPX. It seems to be random. Yesterday I started Cyclone from within PinX and it didn’t work. Tried a few more tables and went back to Cyclone and it focused correctly.  Next day it didn’t work at again.

    Now I can’t get these specific tables to focus correctly in PinballX no matter what I do:  Jokerz, Star Trek(Stern), Cyclone, Star Trek (25th anniversary). All work fine from within VPX.  I can click the .VPX table file from Explorer and it will run VPX fine.  Then I’ll launch PinX and it won’t focus.   I can’t tell you haw many times i thought I had every table tuned perfectly, shut down PinballX, then come back a week later and have half my VPX tables unfocused.  Its maddening.

    #208076
    Gwen
    Participant
    @gwen
    Member

    After over a year of running perfectly with Pinup Player/Popper I am now suddenly having the same focus/stutter problem.  If I launch from the VPX menu everything works just great, but if I launch from Popper in forced fullscreen mode the popper video stays in focus but stutters horribly.  If I launch from popper not in forced fullscreen the Popper video is not visible unless it is in focus and I can’t play the game…

    I’ve tried everything I can think of to fix it but no luck so far.

    Gwen
    - Wonky builder of the steampunk Nikola Tesla cabinet & Starfighter Cabinet

    #208085
    TerryRed
    Moderator
    @terryred
    MemberContributorModerator

    Manually download and install the newest GPU driver.

    Recent updates to Windows Defender has been causing odd things as well. Highly recommended to disable Defender and use another Anti Virus.

     

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW